Forum Clubic

Overclock opteron bizard

Bonjours à tous, je vous écris car j’ai un soucis d’overclock… tout d’abord ma config:
dfi lan paty ultra d
opteron 180
ocz pc3200 (2(2(2(5)
alim enermax infinity 650
Carte graph x1800gto
Donc a prioris c pas mal penché overclock il me semble, deplus j’ai décapsuler l’opteron donc la température n’est pas le soucis (boitier twelvehundred et zalman 9700).
Maintenant le probléme, Je trouve tout d’abord kil lui faut énormément de vcore a ce proc, genre 1.58volt pour une frequence de 2880mhz… on a vu mieux certain restent en vcore stock pour cette fréquence. Ensuite j’arrive a prendre 3.2ghz sur le bureau à l’aide de clockgen mais je n’arrive pas à avoir un proc stable a 3.0 ghz et très difficilement a 2.9, ou peut étre le probleme? Il serait déja a fond? Pourtant 3.2ghz sous le bureau, je fait même une super pi a 3.0ghz et un 3dmark… Je n’y comprend plus rien la vraiment. J’ai éssayer de lui donner du jus… Beaucoup même (1.68 sous le bios) mais rien y change!! J’éspère que vous serez plus doués que moi car la c’est la panne sèche!! Merci

up please!

Et la fréquence de ta ram dans tout ça elle monte à combien?

Hello, vérifies bien les fréquences de ta ram et du port HT. Je ne pense pas que ça soit le FSB du fait que tu aies une carte mère DFI. C’est vrai que question vcore, il en demande ton opteron, le mien (opteron 165) est stable avec un vcore réel de 1.41V à 2.84ghz. Vu les valeurs que tu donnes, je suis tenté de dire qu’il est au maximum de ces capacités mais comme je l’ai dit plus haut, fait un petit check-up des différentes fréquences et timing ram histoire d’en être certain.
Edité le 21/11/2008 à 01:02

je pense que la ram est a sont max tu la desynchro ? si pas fait le et refait des test de ton proc avec un vcore plus bas parce que sa me semble bien haut j’ai pas sa avec mon x2 3800 a 2.95 1.47volt:fou:

Pour la ram c’est ok syncro a 245 en 2.5/3/2/5 apres 2h de mem teste (3.0volts ventilé et tout), la dfi je met un coef ht de 3 pour jamais dépasser 1000mhz (mais elle est stable a 1200… dfi powaaa). J’aurai vraiment pas de chance que mon opteron soit deja a fond… surtout que je boot a 3.2ghz et que super pi 1méga passe en 27.9secondes … j’ai tout désynchro pour retomber la ram a 196 mhz sa ne change rien occt plante très rapidement. Zouk kan tu dit que le tien est stable, tu le teste avec quoi, 1h occt? Autre question quand je veux tester avec sp2004, je lance deux fois le programme en même temps (2coeurs) et la j’ai un message rouge “pagging” qui arrive de temps en temps, est-ce normal? De plus sp2004 ne fait pas tourner a 100% sa aussi c’est normal? Est-ce que pour vous occt est la référence de la stabilité? Je précise qu’à 3.0ghz je peux lancer 2Xsuper pi 32 méga en même temps et aucun plantage! Je m’y perd la!!

J’avais testé avec 4 heures d’OCCT, autour des 3 ghz il plantait assez vite mais j’étais limité par un vcore de 1.5V. Pour moi, si ça tient quelques heures d’OCCT ainsi que pendant les jeux, c’est bon.

Salut,

Bon la réponse à ton problème est très simple. Tu es tombé sur un stepping pourri.
A titre de comparaison, moi j’ai un opteron 175 qui est prime stable + de 24h @3ghz @ stock vcore
Le mien aussi est décapsulé :wink:

Et pour prouver que je raconte pas de conneries :

http://img78.imageshack.us/img78/8167/sanstitre3iy4.th.jpg[/IMG][/URL][URL=http://g.imageshack.us/thpix.php][IMG]http://img78.imageshack.us/images/thpix.gif

Il est également prime stable 24h @ 3.1ghz @ 1.44v

Le max benchable est de 3.2ghz @ 1.47v ( pas prime stable )

J’ai bon lui collé 1.7v je n’arrive pas à le rendre stable au-delà de 3.2ghz ( par contre je l’ai booté une fois à 3.3ghz :D). Mais contrairement à toi qui a une carte-mère réputée pour supporter des FSB monstrueux, la mienne ne dépasse pas 295mhz et en plus j’ai du moddé le vcore du chipset @1.8v pour pouvoir atteindre les 295mhz de FSB.

Bref tout ça pour dire, que tu es tombé sur un stepping pas terrible et qu’il n’y a rien à faire. Est-ce que tu utilises du arctic ceramic ? Car d’après ce que j’ai lu et " constaté " moi-même, c’est la meilleure pâte thermique pour les procos décapsulés.

Bref faudras te contenter d’une fréquence plus basse :frowning:

PS: La référence pour tester la stabilité d’un overclock est prime95 ( pour que le processeur soit rock stable faut qu’il tienne le test sans erreur 24h ). OCCT j’aime pas, parce qu’il n’utilise jamais 100% du proco, il tourne au tour des 98-99% …
Edité le 22/11/2008 à 13:08

Les goûts et les couleurs… :wink:

Salut, arf pas de bol si c’est le step qui est mauvais… je vais quand même insister un peut puis si sa ne vas pas j’essaierais avec la a8n32sli delux des fois que sa vienne de la dfi… se qui m’étonnerai quand même! Puceau4ever ton opty il dépotte! Tu peux me donner des chiffre de différents bench pour que je me rende compte si sa vaut le coup de chercher 100mhz de plus sur le mien? Par exemple super pi 1 méga, cpu score 3dmark06 etc… Le tout en rockstable hein, je parle pas de bench stable car la le mien prend aussi 3.2ghz et j’ai trouvé tes scores dans la bdd!

procos décapsulés ??? sa veut dire quoi :/…et moi jai un opty 165 o/c a 2.9 stable …avec 1.50 de v,core stable sous occt avec 2.9 de v.cpre sous la memoire …1,25 de v.core sous le chipset et 326 mhz x9
de fsb

Décapsuler veut dire qu’on a enlever l’enveloppe métallique qui recouvre le die pour poser le ventirad directement dessus! Résultat chez moi: -9°C!! Sa vaut le coup. Bon j’ai des news toutes fraiches, en voyant vos screen de occt je me suis dit qu’il y avait un problème, en effet sur le mien impossible d’obtenir des graphiques de tensions ou de température, j’ai donc mis a jour mon occt et la… C’est plus pareil!! Je tient 20 min (pas eu plus de temps encore mais je ferrai 1h) a 2940mhz. Par contre mon 12volts est a12.20 c’est pas trop??
Je teste 246 de fsb (coef a 12) pour voir et je vous tien au courant. Je peut coller 3.1volts a ma ram vous pensez?? Comme sa je la laisserai synchro sa serait good! Au faite j’utilise de la silver 5 comme pâte thermique! Des photos prise lors de ma décaps’ on peut y comparer un 3500+ et un opteron 180:

www.host-img.com…
Message edité le 23/11/2008 à 01:01

Mon score au 3Dmark06 avec mon max prime stable ( 3.1ghz @ 1.44v )

puceau4ever 7 174 2 976 2 972 2 394 Opty 175 @ 3,10 Ghz A8N SLI premium 2048 DDR PC4000 7900 GT @ 765 / 785 / 2060

Donc score cpu 2394

En ce qui concerne le super pi 1m a 3.1ghz je le ferais demain.

En ce qui concerne ta tension +12v qui est a 12.20, il ne faut pas se fier a ce que tu lis sur le bios de ta carte-mere ou avec des programmes genre everest ou HW monitor.

Dans mon cas le bios maffiche +12v – > 11.9

Si je verifie avec mon multimetre ( seule methode fiable pour connaitre la vraie tension delivree par lalim ) jobtiens 12.02v.

Donc tinquietes pas pour ca.

3.1v sur ta ram. Faudrait deja que tu donnes la reference exact de la barrete. OCZ ne permet pas de deviner de quels puces les barretes sont dotees et si elles vont supporter 3.1v.

Sinon ton opteron 180 decaps ressemble pas a mon opteron 175 decaps :arf:

Et pour lacrtic silver, je te conseillerais de lartic ceramic. Franchement cela mavait permis de gagner 1-2C par rapport a lartic silver :slight_smile:

Petite precision, mon opty est watercooled …

Ce qui nest pas le cas pour le tien gazzzz il me semble?

Sil nest pas watercooled alors oublie mon conseil sur lartic ceramique. Cest juste valable dans le cas du " watercooling" :stuck_out_tongue:

exact air cooling mais sa refroidis bien!

Donne les temperature que tu obtiens lors dun super pi 32m par exemple. Il se peut que cela soit en parti du a ca que tu as des problemes a le rendre stable. Sil est benchable a 3.2ghz cest quil a du " potentiel ". Mais a mon avis des quil sagit de gros test de stabilite " genre OCCT " le proco chauffe trop et il fait des erreurs.

Alors au bout de super pi 32 méga (jen lance 2 en mm temps pour utiliser a 100%) a 2.940ghz vcore 1.58volts j’atteins difficilement 49° avec le twelve hundred au minimum. Sous occt je suis a 52° au bout de 20 min, de toute façon j’ai réglé la température de shutdown à 60°.

quand occt plante c’est une erreur code 1, a quoi cela correspond? Voltage, température, 12v…? Merci à vous tous pour vos précieux conseils!:wink:

Liste des codes d’erreurs :
1- le thread s’est arrêté car un autre thread s’est arrêté pour une raison quelconque (la plupart du temps : erreur détectée).
2- l’utilisateur a demandé l’arrêt du test
3- Pas assez de mémoire pour continuer
4- Erreur de calcul détectée


Et voici un super pi 1m @ 3.1ghz ( donc max rock stable )

http://img442.imageshack.us/img442/2690/31ghzqd9.jpg
http://img442.imageshack.us/img442/31ghzqd9.jpg/1/w800.png


52C cest un peu beaucoup je trouve . Surtout que tu dois parler de la temperature " CPU " et non des " cores " qui est tjrs plus elevee.

Essaie de mettre ici les temperatures des cores …

non je parle des cores… j’utilise core temp et mbm5. Je ne comprend pas se que veut dire le code1…?:/:/:confused: Arf!! 27.9 Rockstable sa arrache!! Moi s’est se que j’ai mais en max benchable! tu as modifier le voltage du north bridge ou pas? Moi je n’est toucher qu’au vcore et au vrame