Forum Clubic

Ouverture des ports avec routeur D-link DIR-615

bonjour a tous,

J’ai acheté un routeur d-link dir-615 et j’ai seven comme os, j’ai désactivé le firewall de seven, j’ai ouvert les ports TCP et UDP pour Emule dans l’onglet advanced / port fowarding du routeur (j’ai gardé les ports par défaut puis changé de ports) puis entré l’adresse ip de mon ordi et rien n’y fait, j 'ai toujours un low id et l’utilitaire PFportchecker constate aussi que les ports sont fermés.Donc je désespère un peu et m’en remet a votre aide.

merci !

ps: je viens de tester avec le modem branché direct sur le pc et plus de low id’ donc le probleme viens bien de mon routeur.
Edité le 25/11/2009 à 02:32

Salut,
question bête mais as tu cliqué sur appliquer et surtout sauvegarder les paramètres (les anciens Dlink étaient un peu nuls pour ca)

he oui, malheureusement j’ai bien coché la case pour activer et sauvé les paramètres. Puis j’ai mis à jour mon firmware aussi…
Edité le 25/11/2009 à 15:28

Donc au niveau du pc, pas de souci puisque sans le routeur tout est oki.
As tu essayé de refaire un reset d’usine?

merci du conseil, je viens d’essayer mais…rien.
pourtant tous les sites que j’ai pu consulter ainsi que le manuel disent de faire exactement ce que je fais.
Après je ne suis pas un grand connaisseur il y a peut être une case a cocher ou décocher quelque part avec un nom incompréhensible pour le commun des mortels.Ce serai étonnant car hors mis la mise en place du reseau (ssid, wpa) et le mot de passe pour accéder a la configuration du routeur je n’ai touché a rien.
Je mets une capture ça peut servir
L’IP entree est celle de mon pc.

[Photo supprimée]
Edité le 25/11/2009 à 22:27

Peux tu faire une copie d’écran de virtual server et de tool stp?

Voila pour virtual server (j’y ai fait quelques essais non conluants)

[Photo supprimée]

puis l’onglet Tools

[Photo supprimée]

Désolé pour le timing mais je suis au Canada…

coucou!

ton routeur à l’air de faire firewall également. (ton premier screen)

tu as ouvert les ports ? ou désactivé le firewall pour tester :wink:

Voila ce qu’on trouve dans la configuration du firewall

Je ne sais même pas comment on peut le désactiver, ni même si c’est possible.

[Photo supprimée]

j’ai essayé de changer les options “NAT Endpoint Filtering” puisque ca a un rapport avec les TCP et UDP et j’ai choisi cette configuration par ce que, d’apres l’aide, c’est la moins contraignante.

Et petit dernier screen de systeme stp :slight_smile:

Oui pas de probleme voila le screen de system, mais y’a rien d’ intéressant, je pense:

[Photo supprimée]

puis en prime voila un screen de status/device info:

[Photo supprimée]

et n’hésite pas a me demander d’autres screens parce que là, je sèche…

pour désactiver le firewall de ton routeur decoche “enable spi” et applique/sauvegarde.

Si tu veux rediriger tout les ports vers une machine de ton réseau (comme quand ton modem est directement sur un pc)
tu met ce pc en tant que dmz.

Mais si ta redirection de port est ok tu n’auras pas a en venir a ca.

Je pense que c’est un problème de configuration, dans la partie redirection de port tu a redirigé tes ports vers l’adresse IP 192.168.0.100 mais dans la partie status/device on voit que les deux PC connectés au réseau ont comme adresse IP 192.168.0.10 et 192.168.0.11. Pour que ça marche il faut que dans le menu Port Forwarding tu indique l’adresse IP réel vers laquelle tu veut faire la redirection. De plus si tu effectue une redirection je te conseil de mettre une adresse IP fixe sur ton PC histoire que la redirection marche tout le temps.

PS : emule c’est mal^^.

@boss50: j’hallucine, que se soit en désactivant le firewall ou en mettant mon pc en DMZ ben ca marche toujours pas…y’a un truc là.

@zenadrith: oui, en effet je commence a me demander si ca n’est pas un probleme d’ip.Pour l’ip indiquée dans le port fowarding différente de celle dans le menu status c’est une erreur que j’avais faite au moment de prendre les screens mais ca n’est plus le cas maintenant et ca n’etait pas le cas avant de prendre le screen non plus:pt1cable:

bon pour les ip quand j’utilise l’utilitaire IP2 il me donne toujours la meme c’est a dire 192.168.0.10 donc le routeur semble me l’attribuer automatiquement.Je ne suis pas sur de savoir comment me configurer une ip fixe, une fois que je choisis Panneau de configuration\Réseau et Internet\Connexions réseau je vais dans les propriete de mon ethernet (ou est branché mon routeur) et je choisis tcp/ipv4 puis “utiliser l’adresse ip suivante” , la je rentre 192.168.0.10 en passerelle 255.255.255.0 mais “passerelle par defaut” et DNS je ne sait pas quoi mettre…

mais vu que j’ai toujours la meme adresse, je ne suis pas sur que ca serve a grand chose.
Edité le 29/11/2009 à 23:15

Pour passerelle par défaut c’est tout simplement ton routeur donc 192.168.0.1 (dans ton cas). Pour le DNS tu laisse cocher la case automatique, par contre si tu a bien l’IP en .10 ça devrait marcher.

Un autre test comme tu a deux PC tu pourrais essayer d’installer e-mule sur l’autre PC et faire ta redirection vers ce second PC pour voir si ça marche. Car la ton routeur est bien configuré, ça viens donc du PC.

Bon, quand je configure une ip fixe je n’ai plus de connexion internet mais j’ai toujours les 2 pc en reseau…de mieux en mieux! :riva:

Emule sur le 2eme pc (XP sp3) rencontre le même problème donc ca confirme le fait que c’est bien le routeur, ou une mauvaise configuration du réseau.

Désolé alors je ne voit pas le problème (à distance c’est pas facile^^). J’espère que d’autres auront plus d’idées.

merci quand meme Zenadrith :yeux4:

ha oui heu …pour en rajouter une couche: sur mon routeur j’ai un modem adsl de type speedtouch ST516.
je ne sais pas comment le configurer. J’arrive a renter dans l’interface grâce a firefox et je me demande si la cle du probleme ne se trouve pas plutôt là.
voila les infos qu’il me donne:

bu-ordi

Information

Status: Active
Type: Generic Device
Connected To: ethport1 (Ethernet)

Addressing

Physical Address: 00:1b:fc:65:1c:41
IP Address Assignment: DHCP
IP Address: 192.168.1.67
Always use the same address: No
DHCP Lease Time: 0 days, 23:18:56


donc l’ip qu’il me donne ne semble pas etre celle locale (192.168.0.12 maintenant) ni celle du routeur (192.168.0.1) enfin bref je suis un peu perdu dans toutes ces ip…
d’ailleur l’utilitaire IP2 me donne 2 ip:
lan: 192.168.0.12
wan: 72.0.215.174 (speedtouch.lan)

peut etre une piste?
Edité le 02/12/2009 à 19:45

HA ok!
donc c’est ton modem qui donne une IP, désactive le DHCP du routeur, ca met la “mélasse” dans ton cas. En effet, ton modem est en 192.168.1.0 et ton Routeur en 192.168.0.0 d’où le problème.