Forum Clubic

Outlook expres ?

slt !! j’ai un probleme avec outlook expres la commande verification d’orthograge n’est pas grisé impossible donc de pouvoir m’en servir y a t’il une solution pour y remedier ? merci

salut,

Tu ne voudrais pas dire : ‘est grisée’ ?

De toute façon:
est-ce que tu peux vérifier s’il y a le fichier CSAPI3T1.DLL dans ce répertoire:
C:\Program Files\Fichiers communs\Microsoft Shared\Proof\

S’il n’y est pas, il faut l’extraire du CD de XP:

  • mettre le CD de XP dans le lecteur CD-rom ( en maintenant la touche ‘maj’ appuyée )
  • puis : Démarrer - executer, taper:
    expand d:\i386\csapi3t1.dl_ c:\csapi3t1.dll
    (remplacer la lettre d: par celle de ton lecteur le cas échéant)
    Une fois le fichier sur C: , le déplacer dans le répertoire nommé plus haut.

ok merci je vais essayer

oui tout a fait grisée oups ! j’ai lancer une recherche sur le fichier csapi3t1.dll comme tu ma indiquer et il se trouve bien dans le rep comme indiquer si dessus

ok
est-ce que tu lis et comprends l’anglais ?

si oui, je te passe l’URL d’une page pour le dépannage du correcteur orthographique de Outlook Expresss

non je lis pas du tt l’anglais

bon ;o)

vérifier:
O.E , Options, Orthographe
->langue : est-ce français ?

je n’est meme pas cette option ( option , ortographe )

au fait je n’utilise pas world mais works au ca ou

excuses : j’ai oublié ‘Outils’
O.E, Outils, Options, onglet Orthographe

non je n’ai pas cette onglet

ha bon ? je pensais qu’il était standard
Peut-etre que je l’ai parce que j’ai Microsoft Office ? mais ça m’étonne quand même .

Tu peux confirmer que tu n’as pas:

Microsoft Office
Microsofr Works
?

j’utilise Microsoft Works

j’utilise Microsoft Works et je n’ai pas Microsoft Office

ok
dans ce cas, réinstalle Microsoft Works ( peut-être qu’il y a une option ‘Réparation’ dans ajout/suppression de programmes)
Ceci remettra ensuite de réinstaller le ou les fichiers manquants , et de récupérer l’onglet ‘Orthographe’ dans Outlook Express

c fait et tjours rien :??:

bon :frowning:

essaye de faire un ‘copier’ du fichier CSAPI3T1.DLL et un ‘coller’ de ce fichier dans le dossier C:\program files\Outlook Express

le site que je consulte dit que cette solution a parfois résolu le probleme que tu as.

Pourrais-tu aussi dire quelle est la version de O.E

faire dans le menu: signe “?” , puis A propos de Outlook Express

c la version 6 je suis au bord du gouffre g fait le copier coller comme tu me la indiquer et tjours rien

courage

J’ai consulter pas mal de sites entre temps et on en revient toujours au fichier csapi3t1.dll .
C’est lui sous XP qui gère le controle orthographique pour OE

Donc, bien qu’il soit sur ton PC, on va le réinstaller.
J’ai traduit la marche à suivre :
Quitter Outlook Express
Puis

  1. aller à: Poste de travail > C:\program files\Fichiers communs\Microsoft shared\Proof
  2. supprimer le fichier CSAPI3T1.DLl - si pas là, continuer -
  3. Insérer le CD de XP (touche Maj enfoncée)
  4. Faire Démarrer > executer > taper: msconfig
  5. Onglet ‘Général’ > appuyer sur "Extraire le fichier… "
  6. champ ‘Fichier à’ -> taper csapi3t1.dll
    champ ‘Restaurer à partir de:’ -> taper D:\i386 \CSAPI3T1.DL_
    note : changer éventuellement la lettre du lecteur de CD
  7. champ ‘Enregistrer le fichier’ -> taper:
    C:\Program Files\Fichiers communs\Microsoft Shared\Proof
  8. Appuyer sur le bouton 'Décompresser"
  9. Revenir sur le dossier: C:\program files\Fichiers communs\Microsoft shared\Proof
  10. Renommer le fichier CSAPI3T1.DL_ en CSAPI3T1.DLL
  11. Redémarrer le PC

hoscard
j’ai oublié de poser la question primordiale !
-> est-ce qu’avant ça fonctionnait , ou tu viens de découvrir que le menu Orthographe était grisé ?