Option CrossFire non disponible dans le Catalyst Control Center !?

'jour la communauté ! :hello:

Ben voilà, j’ai un pitit problème, je possède un CrossFire de Gainward HD4850 Golden Sample, mais malheureusement je n’ai pas l’option CrossFire disponible dans le Catalyst Control Center.
J’ai installé les pilotes Catalyst 9.2, et j’ai bien regardé les cartes et le pont CrossFire est bien mis, le port J1 sur la première carte, et le J2 sur la deuxième carte.

Quelqu’un aurait la solution de mon problème ?

Merci d’avance tout le monde !

:super:

L’option CrossfireX ne peut être obtenue dans un cas aussi ou une application 3D marche en arrière plan

Ex : Avec GTA IV quand le démarrage automatique de GTA IV au lancement de Windows est activé le CrossFireX se désactive automatiquement.

Donc regarde si tu n’aurais pas une application 3D de lancé au démarrage de Windows.

non ca c’est pas vrai :wink:
le crossfire s’active en idle, même sans applis derrière :wink:

tu as bien mis les 2 nappes crossfire sur tes cartes?

J’ai regardé mais comment savoir si c’est une application 3D ou pas ?


[quote="eyo_1_1"] non ca c'est pas vrai ;) le crossfire s'active en idle, même sans applis derrière ;)

tu as bien mis les 2 nappes crossfire sur tes cartes?
[/quote]

Je n’ai qu’une seule nappe, il ne m’en faut qu’une non ?


Je précise aussi que pour être sûr j'ai mis la prise HDMI de l'écran sur un port de la deuxième carte graphique, mais là aucune image, pitié dites moi que c'est normal !!

:peur:

il en faut 2 :wink:
regarde mon avatar :smiley: c’est mes 2 nappes crossfire :wink:

Que se fasse-t-il qu’il en faille deux ? Je n’ai jamais vu salle nul part !

Bah c’est comme ça ^^

Mais toi ce sont des 4870 ! Moi des 4850 !

Une suffit :wink: le deuxième sert pour mettre 3 CG ou 4 ^^

http://images0.hiboox.com/images/0909/0269b5adf27a174f054cd6800dce67d1.png
Edité le 23/02/2009 à 14:01

oui enfin tu as 2 ports par carte c’est pas pour faire joli hein ^^


[quote="kyosho62"] Une suffit ;) le deuxième sert pour mettre 3 CG ou 4 ^^

[/quote]

moi j’avais une seule nappe au début et ça marchait pas hein :wink:

Ben oui mais toi c’est des HD4870 !

moi j’avais une seule nappe au début et ça marchait pas hein :wink:
[/quote]

Eh ben je sais plus qui, mais il a fais un Bench (3Dmark06) avec une seule et deux, le score ne changé pas du tout :neutre:

Je sais ce que je dis sa me le fais avec mes Sapphir HD4850 CrossfireX alors avant de me dire ce n’est pas vrai rencontre ce cas de figure et après justifie au moin ta réponse par quelque chose que tu as vécu et non que tu es persuadé !!!

Bah je testerai on verra ! ^ ^)

Quelqu’un sait si c’est normal que lorsque je branche le câble de l’écran sur l’autre carte graphique je n’aie aucune image ??

:frowning:

Combie nas tu de carte graphique exactmetn dans le PC car je n’ai pas relu toute la conversation

2 Gainward HD4850 Golden Sample.


Encore plus étrange, sous Catalyst, aucune option de CrossFire.

Et sous GPU-Z : CrossFire : Enabled (2GPUs)

Nouvelle fonctionnalité du Catalyst 9.2 ???

C’est bien possible mais personellement le nouveau driver est strictement inutile, vu qu’il n’est que pour les jeux pratiquement !

Je suis en train de tout désinstaller, je vais remettre les 9.1.

Je dois croire qui ? Catalyst ou GPU-Z ?

Non il n’est pas actif a l’arrivée de Windows et maintenant même GPU-Z m’indique Disabled… :frowning:

Si en dessous de cartes graphique, je suis sensé en voir 2 ?

Moi je n’en vois qu’une :frowning: