Forum Clubic

Oblivion, problème nv4_disp.dll

Bonjour !

Lorsque je joue à Oblivion sous Windows 7 avec mon nouveau PC, le jeu plante, avec pour message d’erreur “Oblivion.exe a cessé de fonctionner”, sans autre explication. J’ai bien essayé de le lancer en compatibilité XP ou Vista mais rien n’y fait. En y jouant sous XP (toujours avec le nouveau PC), j’ai un message d’erreur comme “nv4_disp.dll ne fonctionne pas correctement.” Parfois même, le clavier et la souris sont inutilisables quelques secondes, le son marche toujours, et après sur l’écran je vois plein de pixels. Quand j’y jouais sur mon ancien PC je n’avais pas ce souci.
Ma configuration actuelle : ASUSTeK Computer INC. P7P55D PRO
Intel Core i7 860
4Go de RAM
NVIDIA GeForce GTX 275
Les deux OS sont installés sur mon PC, je ne sais pas si ça peut être le problème. J’ai essayé de désinstaller les drivers et les réinstaller, de revenir à une version plus ancienne du pilote mais ça ne change rien.

Merci d’avance.

C’est un problème de driver de carte graphique le nv4_disp.dll me semble.
T’as essayé de réinstaller les pilotes de la carte?

Oui, mais ça change rien :S Je sais pas si c’est possible de trouver un fichier nv4_disp.dll clean sur le net ? Enfin, si jamais mon fichier est endommagé ça pourrait peut-être remettre les choses en place…

T’as essayé en reprenant une version plus ancienne?

Je sais que j’ai eu souvent ce problème avec les pilotes nvidia mais sur des ordis portables parce que les pilotes sont pas prévus pour. Me semble qu’il faut forcer l’installation manuelle ou un truc dans le genre.

Oui oui, déjà fait comme dit dans mon message de départ… Je vais essayer de trouver un nv4_disp, ça devrait aller après, j’espère…

:hello:

Le fichier nv4_disp fait parti des dirvers nvidia.

Tu n’as des soucis qu’avec ce jeu là?

C’est quoi l’alim que tu as sur ta machine?

Oui, qu’avec ce jeu-là ! Euh… Comment fait-on pour connaître l’alim déjà ? Gestionnaire des périphériques ?

Pour l’alim, il faut ouvrir le boitier et regarder sur l’alim meme.

Excusez du retard !
Pour le moment je ne peux pas bouger ma tour, donc je ne peux pas regarder quelle alimentation j’ai :S Sinon, j’ai tenté de remplacer mon fichier nv4_disp.dll par un correct, ça a fonctionné… jusqu’à hier. Oblivion bug de nouveau…

Il y a toujours ce problème d’affichage, mais maintenant le message d’erreur est : Oblivion a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru.
Edité le 30/01/2011 à 18:20

Toujours pas de solution à mon problème ?

Tu as installé les patchs? [:shy]

Oui, justement je n’y comprends plus rien…

Question conne: Tu n’as forcé aucuns réglages sur ta carte graphique?

Comment ça ? Il ne me semble pas avoir touché quoi que ce soit sur ma carte graphique :S

Voilà ce qui arrive après le petit freeze…

img140.imageshack.us…
img824.imageshack.us…

Tu as des mods installer?

Le jeu est patcher?

J’ai seulement installé Better Water, mais je l’ai décoché, pensant que ça changerait quelque chose, mais non.

J’ai fait la mise à jour pour les Shivering Isles.

Si tu as mal installé le mod, il est fort possible qu’il est démoli ton oblivion. C’est même une certitude. :neutre:

Edit: Encore que, vu la tronche du mod…:paf:
Edité le 06/02/2011 à 20:09

Il suffisait juste de mettre l’esp dans le bon dossier, je pense pas que ça ait pu endommager quoi que ce soit Oo

Je viens de démonter mon PC et regarder mon alimentation, c’est une 500W.
J’ai aussi désinstallé et réinstallé Oblivion, sans mettre de mod, mais en installant Shivering Isles, toujours le même souci, ceci dit là il m’a fait un écran bleu, même pas eu le temps de lire quoi que ce soit que mon PC avait redémarré…