Forum Clubic

Oblivion le jeux qui saccade(tout le temp)pffff

:hello:

e8400,4850 hd,p5q,8 giga de memoire ddr2 800,windows seven 64 bit,seagate barracuda 7200.10 16 mo cache:fou:

y faut mette quoi pour faire tourner ce jeu de médeu ,une pile atomique avec du kerosene?:nexath

je ne suis pas sure, mais je craint que sa soit le Seven 64 bit qui pose probléme ! :neutre:
Aprés il faut voir si tu a fais les mise a jours un peu partout.
Edité le 29/06/2010 à 09:19

J’ai seven 64bit et aucun souci a signaler de mon coter :neutre:

tu doit avoir un probleme software et non hardware car ta config est censé le faire tourné facilement :wink:

Il faut voir comment ça saccade.
Si, c’est lié au chargement des textures ou si c’est lié à un problème de pilotes/logiciels. Quand tu as une grosse saccade, tu t’arrêtes quelques secondes et tu regardes autour de ton personnage. S’il y a encore des saccades, c’est un problème logiciel sinon c’est un problème de chargement de textures. Grosso merdo. :slight_smile:

Aprés faut faire les trucs habituels :nettoyage du pc ,defrag etc…

ya un truc que j’avais pas pensé c’est les mods ,je vais essayer pour voir:ane:

je laisse les mods ca craint


[quote="hisvin"] Il faut voir comment ça saccade. Si, c'est lié au chargement des textures ou si c'est lié à un problème de pilotes/logiciels. Quand tu as une grosse saccade, tu t'arrêtes quelques secondes et tu regardes autour de ton personnage. S'il y a encore des saccades, c'est un problème logiciel sinon c'est un problème de chargement de textures. Grosso merdo. :) [/quote]

j’ai essayé de le régler au minimum mais toujours des saccades en exterieur surtout quand les ennemis arrivent j’ai meme
constaté l’arrivé d’un papillon qui déclenchait une saccade,pourtant je fais du 70 fps en exterieur,c’est clair que ca vient du jeu

si ca saccade ca vient que de la carte graphique?
en interieur je n’ai aucun probleme,c’est surtout en exterieur
Edité le 29/06/2010 à 18:05

Désactive un coeur de ton processeur.

Sinon, ton jeu n’est pas modé j’espère? [:shy]

non je n’ai pas mi de mod

incroyable j’ai trop de puissance maintenant ,je sais meme pas comment desactiver un coeur de processeur:ane:
je vais voir sur le net

c’a rien changé lhistoire de desactivation d’un coeur

quand je suis en exterieur ,par moment ca freeze l’image caremment ,on dirait que ca va planter ,un cauchemar ce jeu et ils vendent ca 50 euros pfffff ,la honte chez bethesda
Edité le 30/06/2010 à 02:03

on dirait un sujet de 2006 mais non :icon_biggrin:
il y a des milliers de joueurs qui ont passé des heures sur ce jeu, ton problème on le voyait en 2006 avec les configs un peu juste d’alors, mais pas apres, avec ta config cela devrait passer même avec des mods de texture et l’ini modifié

donc tu dois avoir un problème de fichier manquant, de conflit soft ou de mauvais paramétrage quelques part

dans le ccc amd tu as “laisser l’application décider” dans tes paramètres 3d ou tu forces l’aa et autre ? (j’imagine que tu as activé le HDR dans le jeu)
tu as essayer de réinstaller le jeu + les patch
je sais plus ce qu’il y a comme sortie son sur ce jeu mais tu peux essayer les autres si il y en a ?

50euros ce jeu en 2010 ? :whistle:
Edité le 30/06/2010 à 17:56

oui j’ai déja essayé de reinstaller le jeux ,je n’ai rien touché au parametre 3d ,je n’ai pas activé le hdr ni rien d’aute d’ailleur
j’ai tous désactivé dans les options graphique du jeu,ca me fait saccader qu’en exterieur alors que j’ai entre 50 et 100 fps
j’ai essayé sur xp et ca saccade aussi,j’ai peut etre un probleme de carte graphique,la memoire qui a peut etre grillée,car dans stalker,ca fait pareil,en exterieur aussi,j’ai vérifié les 8 giga de memoire avec l’utilitaire windows et c’est niquel,je vais vérifié le processeur avec occt

quelle sortie son je pige pas?

50 euros ,je parlais de la date de sortie du jeu bien sur
Edité le 30/06/2010 à 21:01

aucune erreur cpu,pour tester le gpu occt me dit que je n’ai pas cuda sur ma carte donc peux pas tester memoire video

je ne trouve pas d’autre logiciel pour tester carte video

Tu peux essayer Gamebooster?
Tu le lances avant de jouer a Oblivion. :wink:

jette un oeil sur tes paramètres 3d même si tu ne les as pas modifié car ces 2 jeux (oblivion et stalker) gèrent pas l’AA de façon optimal, alors si on leur force la main dans le pilote le résultat n’est pas garantie
regarde aussi le vsync dans le jeu et le ccc amd

utilise gpu-z www.clubic.com… pour faire un monitoring pendant que tu joues (en cliquant dans la case en bas pour qu’il continue les rafraichissement):

http://img20.imageshack.us/img20/1037/gpuzd.jpg

regarde particulièrement si les fréquences (lignes clock en haut) chutent ou pas a une température donné, élévé, pour voir si ta carte ne se met pas en securité pour surchauffe

si tu gardes ouvert le “moniteur de ressource” de windows pendant le jeu (en mode fenetre par exemple pour bien voir) , la consommation cpu est comment : quel processus consomme le plus ? “interruptions systemes” n’est pas trop élevé en uc moyenne?
range les processus par “uc moyenne” pour le voir comme sur cette image en haut (je suis dans vue d’ensemble la)

http://img291.imageshack.us/img291/7042/moniteur.th.jpg

ton alimentation est une alim de marque reconnue?

essaye aussi de le lancer en “executer en tant qu’administrateur”, car :

Edité le 01/07/2010 à 06:34

aouuuuu la prise de tete
bon ba on va voir ca

j’ai rien vu d’anormal,j’ai essayé game booster et ca rien changé et pas de AA activé,merci de m’avoir aidé,je vais me reprendre une xbox comme ca je serais tranquille:ane:

non je vais me reprendre une ps3,marre de microsoft:nexath
Edité le 01/07/2010 à 23:14

Si ça donne des saccades même tout en LOW lorsque tu es à 60fps+ ça doit provenir soit du driver vidéo ou du disque dur.

Voici ce que je ferais en ordre:

  • Fermer TOUT logiciels de sécurité avant de lancer le jeu
  • Défragmenter le disque dur
  • M’assurer des performances du disque dur via le logiciel HDTach
  • Mettre à jour DirectX
  • Essayer différents driver vidéo
  • M’assurer que tout est par défaut dans le CCC ATI

j’ai voulu essayer ubuntu ahhhhhhhlalalalalalal morice ,grand malheur m’en a pris,pas trop fait pour jouer ubuntu