Forum Clubic

O/c q9450

Bonjour,

Je souhaiterai faire quelques tests avec ma nouvelle machine et surtout voir ce qu’elle a dans le ventre !

Voici ma config en détail :

Boitier Twelve Hundred
Alimentation : Antec Neohe 650 W Blue
Gigabytes GA X48 DS5
Intel Core 2 Quad Q9450
Zalman CNPS 9700 Cu Led
4 * 1024 GO DDR2 PC8500PK G-Skills
DD : 2*300 GO Western Digital Velociraptor en Raid 0
CG : Crossfire HD 4850

Je précise que je n’ai jamais fait d’overclocking et donc j’ai besoin de conseils aviser.
Faut-il juste augmenter le coéfficient multiplicateur du processeur ou bien y a t’il d’autres paramètres à régler ?

Mon but serait d’atteindre la fréquence d’un QX9770 3.2 Ghz et il me semble que le Q9450 peut le faire …

Merci d’avance pour votre aide !

Petit up ! :bounce:

le coef multiplicateur est d’origine au max

vu que tu as de la pc8500 tu devrai pouvoir o/c sans avoir besoin de desynchroniser la ram

pour o/c il faut augmenter le fsb (sans y aller trop à fond et testé à chaque fois la stabilité du système et verifié les temperature du pross aussi bien en idle qu’en full, donc il te faudra un utilitaire qui te permettra de controler la temperature et faire par exemple un encodage qui va utiliser à fond le pross) la temp max des cpu est à peu près 70°

une fois que tu aura trouver la limite à partir de laquel le système ne sera plus stable, il faudra augmenté le voltage du pross et de la ram (dans le cas ou tu o/c les 2) attention à ne pas poussé les valeurs trop loin pour ne pas endommager les composants

et sinon pour l’o/c fait le depuis le bios, sa marchera bien mieux que n’importe quel programme d’o/c depuis windows

Ok merci pour tes recommandations gunrunner44.

J’ai fais quelques recherches au niveau des températures du Q9450 car je trouve que le mien chauffe un peu.
Apparemment ce pb est connu de pas mal de monde.

Il existe plusieurs softs pour donner les temp tel que everest, CPUtemp, OCTT mais aucun d’entre eux ne donne la même la température.
Pire CPUTemp me donne 10° de moins sur chaque core en moyenne.

Pour mon 1er o/c, j’ai poussé le FSB à 400. Le PC a bien booté et j’ai pu le faire tourner normalement.
J’ai tenté un OCCT et là il a freesé au bout de 10 min … Obligé de l’éteindre à la sauvage …
Du coup je l’ai repassé à sa fréquence normale !

Il faudra que je fasse d’autres tests…

Par contre augmenter le voltage … ça me fait un peu peur :neutre:

En tout cas merci de m’avoir répondu ! :jap:

le fsb 400 est facilement accessible avec un q9450 (x3350)

passe ton vcore à 1.25v, augmente ton vnb de 0.1v, règle ta ddr2 à 2v et cela devrait rouler :wink:

pour les temps c’est vrai que “moins c’est chaud, mieux c’est” mais tu est tranquille jusqu’à 75°c (je tourne a 63/65°c a 3.6ghz/fsb 450 et 1.4v bios soit 1.33 réel en charge)

pour verifier les temps tu as coretemp 0.99 qui est très bien et pour la stabilité OCCT2.x.x. et CPUstressMT :wink:

bonne O/C :slight_smile:

Je pense qu’il faut que tu mette ton system memory multiplier sur 2.00 dans le bios, car si tu le laisse en auto, la cm va augmenter la fréquence de celle-ci lorsque tu augmente le fsb :jap:

derien

par contre dans l’o/c il ya deux choses qui vont entaché la durée de vie d’un processeur, la temparute et augmenté le voltage, donc à toi de voir si as besoin d’o/c et sinon tu peux toujours augmenté le fsb en atteignant sa limite sans avoir à touché son voltage (donc l’o/c sera limité)

par contre étant donné que tu o/c en même temps la ram, j’ai oublié qu’il fallait que tu augmente le voltage de la ram (pour le northbridge je sais pas si c’est utile la sa depasse mes competance limité en o/c lol )

Ok super les gars !

Je regarderais ce soir en rentrant du boulot !
Je vous dirais si ça tient la route !:jap:

Le but c’est d’atteindre 3.0/3.2 Ghz comme un QX9770 pour le prix d’un Q9450 :smiley:

sa devrait être facilement atteignable, mais la question c’est est-ce que le ventirad d’origine sera suffisant :neutre:

j’ai un Zalman CPS 9700 cu led ! :icon_biggrin:

à oui c’est vrai lol autant pour moi

Par contre ce qui est bizarre, quand je le touche, il n’est même pas tiède … même à la base !

sa veut dire que le ventirad fait bien son boulot (ou alors qu’il est mal fixé), soit en regardant dans le bios la temperature soit avec un logiciel (comme everest) pour controler la temperature, selon la temperature qu’il t’affichera tu saura si c’est mal fixé ou que le ventirad est efficace (à mon avis si il était mal fixé, vu qu’un q9450 doit pas mal chauffé tu aurais eu des plantages à cause de la chaleur)

C’est ce que je me suis dit … Pis c’est pas le premier ventirad que je monte donc bon … à moins d’avoir bu ce soir là quand je l’ai monté (apéro faut bien fêter la bête !! lol) je ne pense pas l’avoir mal monté !
Peut être la pâte thermique du zalman qui n’est pas top, au pire j’ai de l’artic silver 5 …
La question, dois je la remplacer ou pas ?
Autre question, je peux malgré le fait d’avoir bien serrer les visses du zalman, bouger le ventilo (pivoter sur lui même sens aiguille d’une montre ou inverse), alors est ce que je l’ai mal fixé ?!?!

je pense que l’artic silver 5 est plus efficace que la zalman, mais pas la peine de la remplacé

par contre pour les fixation aucune idée, faudrait l’avis de quelqu’un qui possede le même ventirad

J’ai fait un test burn avec OCCT hier soir pendant 1 heure en conservant les fréquences d’origines et il ,n’a pas freezé !
Mes températures sont montées au maximum à 64°.

Je n’ai pas eu le temps d’o/c, peut être ce soir si je suis motivé ! :slight_smile:

waouh 64°, si malgrès le zalman tu monte autant je me demande si c’est normal (vu qu’un pross ne doit pas depassé les 70°/75° et que les cores sont plus chaud que le pross, donc en atteingnant d’origine 64° :frowning: .

par contre après quelques lectures j’ai vu que la pate thermique du zalman, donc vu que tu as de l’artic silver 5, change la pate thermique après avoir nettoyer le cpu (et regarde aussi si la surface du cpu est bien lisse, j’ai vu que certains pross n’était pas tout à fait lisse et donc la dissipation est mauvaise)

Ok, je pense que tu as voulu dire que la pâte thermique du Zalman n’est pas terrible ! lol :jap:

Donc je le démonterai pour mettre de l’artic silver 5 et j’en profiterai pour vérifier si la surface du CPU est bien lisse !
Qu’est ce que tu me conseilles pour le polir si la surface n’est pas lisse ?

Par contre, je suis allé sur plusieurs forum et apparemment bcp connaissent le même pb de température (à savoir 50° en idle)
Donc soit les sondes sont complètement farfelues soit il chauffe vraiment. :confused:

Dans le bios, il me dit que le CPU est entre 24 et 28°… mais j’ai pas regardé après un burn d’OCCT :neutre:


[quote="gunrunner44"] [b]waouh 64°,[/b] si malgrès le zalman tu monte autant je me demande si c'est normal (vu qu'un pross ne doit pas depassé les 70°/75° et que les cores sont plus chaud que le pross, donc en atteingnant d'origine 64° :( . [/quote] Real temp me donne 10° de moins pour chaque core par rapport à everest ! Qui croire ?!?! :confused: Edité le 10/07/2008 à 19:05

oui je voulais bien dire que la pate thermique du zalman n’est pas terrible, par contre aucune idée de quoi utilisé pour polir la surface du cpu (n’ayant jamais eu à faire de manip de ce genre)

un q9450 doit pas mal chauffé d’origine, et pour les temps du cpu depuis le bios entre 24° et 28°, sa me parait realiste (mais bon c’est pas impossible qu’il chauffe plus que sa), le mieux sa serait de réussir à le faire atteindre entre 40°/50° et controller avec le doigt voir si c’est tiede ou chaud (40/50 sa peut parraitre beaucoup pour vouloir mettre le doigt dessus, mais sur mon pross qui est à 30 en iddle c’est froid quand je touche la base du ventirad)

bonjour,

j’ai trouve ce post sur google!

Donc j’ai O/C pour la premiere fois quelques choses

Et avec mon Q9450 (avec Zalman 9700) en origine j’avais une T° de 30

Et là j’ai O/C (sur une P5Q) mon FSB à 400 pour attiendre le Q9770.

J’ai utilise OCCT ( voici les resultats : www.clubic.com… )

J’ai laisse Ram en Auto … vu que je n’ai jamais O/C quoi que ce soit!

Maintenant ma T° en Iddle est de 33° donc une augmentation de 3° ( ce qui n’est pas très grave vu que le Zalman est mit au min)

Mais est-ce que je dois changer voltage … ou alors je peux laisse en Auto ?