Forum Clubic

O/C E8200 Faible -> Comment O/C sa CG ? (9600GT)

Bonjour à tous,

Tout d’abord voila ma config’ :

  • Processeur C2D E8200 (2,66 GHz d’origine)
  • Carte mère Asus P5K-E Wifi AP
  • Carte graphique 9600 GT 512 Mb
  • 2x1 Go DDRII Corsair XMS2 PC6400 (800MHz d’origine)
  • Boitier Antec Sonata III

J’ai récemment voulu overclocker mon processeur, le E8200, mais il semble qu’il y ait un problème, bref j’ai pas réussi ou alors vraiment très très peu O/C. J’avais déjà fait un sujet là dessus mais le problème reste irrésolu. Voila le message :
[spoiler]Bonsoir à tous,

Je me suis récemment lancé dans l’O/C de ma machine, qui semblait plutôt adaptée :

  • Processeur C2D E8200 (2,66 GHz d’origine)
  • Carte mère Asus P5K-E Wifi AP
  • Carte graphique 9600 GT 512 Mb
  • 2x1 Go DDRII Corsair XMS2 PC6400 (800MHz d’origine)
  • Boitier Antec Sonata III

Je n’ai pas de ventirad ou quoi que ce soit, tout est d’origine, mais saus trop augmenter le voltage, je pense qu’on peut arriver à un O/C satisfaisant, avec des températures pas excessives.

J’ai commencé par testé les limites du FSB par rapport à ma carte graphique, et la machine accepte de s’allumer et d’aller jusqu’au bios jusqu’à assez loin, environ 425 MHz, donc j’ai de la marge pour les composants d’après.
J’ai testé la RAM, qui monte très très bien avec le FSB, j’ai fait un MemTest sur plusieurs heures avec FSB@390MHz (333MHz d’origine), 1700 Mb de mémoire testé, 180% d’essai effectué et 0 erreur. Je n’ai pas encore augmenté le voltage, puisque mon plan est d’O/C le tout, puis d’augmenter légèrement le voltage de chaque composant pour voir jusqu’où je peux aller sans me retrouver à devoir sortir la lance à incendie dans la tour. vert
Je passe donc au processeur, ratio à 8 (le maximum, et réglé par défaut), et j’augmente le FSB progressivement et je me retrouve bloqué à 355 Mhz, au dessus (365 Mhz), quand je lance OCCT, au bout de quelques minutes il détecte une erreur sur le Core0 ou 1.
Je dois surement avoir un problème quelque part, car mes températures semblent correctes, ça vient pas de là, la RAM est OK, ça vient pas de là non plus, et bien que l’O/C ne soit pas une science exacte, j’ai vu nombre de fois des gens qui montaient leur E8200, sans augmenter le vCore, à un FSB@400MHz, et je suis bien loin de cette valeur… :confused:

Merci d’avance de votre aide :slight_smile:

voila un screen d’un test OCCT avec SpeedFan à côté, FSB@390 MHz, RAM stable :
http://img16.imageshack.us/img16/3464/occtspeedfanoh8.jpg[/spoiler]J’espère que vous trouverez une solution, mais dans le cas inverse je me suis dit que finalement c’était pas tant mon proco qu’il fallait O/C mais plutôt ma CG, une XFX 9600 GT.
Je joue à GTA IV, Empire Total War, GRID, …

Alors voila, j’aimerai avoir votre avis sur la question, éventuellement des solutions pour mon problème de proco et des aides pour O/C la CG.

Ouf ça fait beaucoup, d’avance merci ! :slight_smile:

:hello:

Dis toi que ton matos ne réagit pas forcément comme celui du voisin, trop de paramètres entrent en jeu…
Là, j’ai changé de config mais j’ai gardé sur papier les réglages de mon E8200 sur l’IP35 Pro.
Pour un FSB 400, tu dois augmenter le Vcore en commençant par la valeur d’origine 1,225V.
J’ai noté à partir de 410 en fait, dans le bios, j’avais fixé 1,285V.
Attention, c’est lorsque je testais sous Super PI, pas sous OCCT.
Pareil, il faut regarder les autres tensions comme le NB, important pour la stabilité.
Sache d’autre part que ta mobo a un vdrop assez conséquent donc active l’option LoadLine Calibration :oui:
Pour le monitoring des temps, utilise Real Temp dispo en version 3.0

Quant à l’o/c de la CG, à faire dans un 2nd temps. RivaTuner est ton ami;)

PS : pour repère, j’avais monté le E8200 @ 4288 MHz au max, soit 8x536, RAM synchro.
Edité le 29/03/2009 à 09:15

Merci de ton aide qui va m’être très précieuse ! :slight_smile:

J’avais un peu peur d’augmenter le vCore car je n’ai que le ventirad d’origine, cela dit si toi aussi tu fonctionnes comme ça alors pourquoi pas !
A noter que récemment j’ai essayé d’augmenter le FSB à 380 et quand j’ai voulu changer mon adresse IP : BSOD, pareil à FSB 375 etc… Donc OCCT a je pense raison de me détecter une erreur.

Au niveau du matos qui varie d’une machine à une autre on m’avait dit que c’était la raison de mon problème, m’enfin avoir un E8200 et ne pas être stable à FSB@360 heu… c’est un peu poussé quoi :ane:

Je me dis donc que peut-être certains options dans le BIOS font déconner l’OC. Je vais noter lesquelles j’ai activé et lesquelles j’ai désactivé, au cas où ça vienne de là. :slight_smile:

Voila les options que j’ai mises dans mon BIOS :

C1E Support : Désactivé (j’ai lu ça dans le tuto)
Max CPUID Value Limit : Activé
Vanderpool Technology : Désactivé (j’ai lu dans le tuto que ça pouvait faire raté un OC)
CPU TM Function : Désactivé
Execute disable bit : activé
PECI : activé

Load Line Calibration : Activé (c’était sur auto)

J’ai donc mis le Vcore par défaut soit 1,2250, FSB@370 et OCCT me détecte toujours une erreur. Il faut que j’essaie avec Real Temp je suppose… :neutre:

Règle comme ceci :

C1E Support : Désactivé
Max CPUID Value Limit : Désactivé
Vanderpool Technology : Désactivé
CPU TM Function : activé
Execute disable bit : activé
PECI : Désactivé

Load Line Calibration : Activé

Augmente le vcore à 1.25v dêja puis rèesaye un test d’occt .

Donne ègalement le reste des voltages .
Edité le 29/03/2009 à 13:24

Ok je fais tout ça.

Pour le reste des voltages tout est sur “auto”.

Arf ce n’est pas bon de laissez tout en auto :frowning:

Peut tu me faire des screen avec un APN de ton bios stp ?

Voltage CPU augmenté à 2,25V, j’ai essayé d’augmenter dans le même temps le FSB@380 mais BSOD au démarrage donc j’ai remis FSB@370.

Je n’ai pas fait de screen mais j’ai pris en photo avec mon téléphone le bios, désolé c’est pas de très grande qualité :confused:

http://img10.imageshack.us/img10/3114/photo0089e.th.jpg
http://img10.imageshack.us/img10/2369/photo0086a.th.jpg

Et toujours cette erreur OCCT :frowning:
http://img3.imageshack.us/img3/7522/2009032914h19volt12.th.png
Edité le 29/03/2009 à 14:21

Sur la 1er photo :

Dram frequency à mettre sur le 1er choix après auto .

Sur la 2ème photos :

Dram static read control : disabled

Voltage Cpu : 1.25v

Cpu gtl voltage reference : auto

Load-line calibration : activer

Cpu PLL voltage : 1.50v

Dram Voltage : 2.10v

Fsb terminal voltage : 1.30v

Northbridge voltage : 1.30v

Nb gtl reference voltage : auto

Southbridge voltage : 1.05v

Quel est ton alimentation ?
Edité le 29/03/2009 à 14:32

Merci beaucoup je fais tout ça immédiatement ! :slight_smile:

Très bien tiens moi au courant :wink:

Voila c’est fait, donc pour la Dram Frequency le premier choix après auto est : DDR2 - 741 MHz, j’ai choisi ça.

Pour le NB voltage il n’y avait pas 1,30V, il y avait 1,25V et 1,40V qui se rapprochaient et j’ai choisi 1,25V.

Idem pour le SB Voltage, il y avait 1,05V et 1,20V qui se rapprochaient et j’ai choisi 1,05V.

Northbridge : 1.25v pour le moment

Southbridge : 1.05v pour le moment

Dram frequency parfait :slight_smile:

Retest sous occt avec ces règlages .

Toujours cette erreur OCCT… :frowning:
Ca vient peut-être de mes réglages sur OCCT, voila un screen :

http://img18.imageshack.us/img18/9724/occterreur.th.jpg

Voltage Cpu : 1.30v

Regle sous occt dans les options : tempèrature max : 75 degrès .

Erreur dètecter à combien de temps ?
Edité le 29/03/2009 à 14:47

Ce qui me semble bizarre c’est que le VCore est à 1,14V sur OCCT alors que dans le BIOS le voltage du CPU est à 1,25V :expressionless:
Edité le 29/03/2009 à 14:47


Ok je fais ça.

Sa c’est normal sa s’apelle le Vdroop .

Tèlècharge Cpu-Z : www.clubic.com… pour connaitre ton Vcore rèel .

Tèlècharge Core Temp : www.clubic.com… Pour connaitre les tempèrature rèel .
Edité le 29/03/2009 à 14:52

Cpu-Z j’ai :slight_smile:
J’ai téléchargé Core Temp, par contre je sais pas comment effectuer les réglages sous OCCT. :confused:

les règlages se trouve dans l’onglet Options

Tempèratures : 75 max
Edité le 29/03/2009 à 14:55

CPU-Z me détecte un Core Voltage de 1,144V :etonne2:


[quote="n4rz0"] Sa se trouve dans les règlages dans l'onglet [u]Options [/u] [/quote] Ah oui en plus j'avais regardé vite fait... :pfff: :whistle: