Forum Clubic

O/c du proc. / Problème qui survient dans les jeux

Salut à tous,
Débutant dans l’o/c, j’ai juste augmenter le FSB de cette config : (Et tout le reste est resté en “Auto”, pour le moment)

CORSAIR TX650W
ASUS P5B Deluxe (Bios flashé en 1232)
Intel core 2 duo E8400 3,0Ghz
Zalman CNPS-9700
4 x 1Go PC6400 800Mhz HyperX
ATI RADEON HD4870 512Mo DDR5
XP Pro (750Go + 400Go) / Vista Pro (500Go)

J’augmentais de 10 en 10 jusqu’à 450. J’ai maintenant 4,05Ghz. (RAS à ce stade là, et j’ai pas encore essayé d’élever cette fréquence de Bus. Je pense que je pourrais encore l’augmenter)
(CPU Stress et OCCT me dit que mon PC est Stable, donc je pense qu’il n’y a aucun soucis, à moins que je me trompe ?)

Donc voila, pour l’o/c, aucun problème qui est survenu, mais j’ai voulu tester cette différence en plein jeux. J’ai lancé Crysis puis après avoir chargé une partie, je me retrouve en plein jeux (Jusque là, tout est normal) mais je ““ramais”” ENORMEMENT… Quelqu’un aurait-il une explication ?
(Je faisais tourné Crysis en “High” sur ce XP avec DX9 en 1680x1024 et en anti-alising 8X sans “lag” avant d’o/c le processeur. Donc est-ce que le problème viendrait de là ou pas ?
Sinon, en lançant Oblivion, le jeux ne ramait pas mais “quelques bugs de son” était présent… (Comme par exemple, en pleine forêt, j’entends une sorte de “cascade” comme s’il y avait de l’eau à 1mètre…)
(Sinon, j’ai pas essayé d’autres jeux)

Je sais pas du tout d’où pourrait venir ces problèmes… :frowning:
Merci d’avance pour ceux qui pourraient me répondre.
Edité le 14/09/2008 à 09:13

Bon bah là, j’y comprend plus rien…
Tout à l’heure j’avais reboot le PC pour voir si cela allait être pareil, et c’était pareil. Puis en l’arrêtant et en le redémarrant, tout remarche comme avant… pourvu que ça le refasse pas.

On peut mettre jusqu’à 150 j’ai vu, mais cela sert à quoi ?

Sinon, pour mon o/c, je peux continuer à augmenter le FSB en laissant toutes les autres valeurs en “auto” ou… ?

Par la même occasion, quelqu’un a overclocker la HD4870 via ATI Overdrive (Dans CCC) ? Si oui, Est-ce que ça vaut vraiment le coup de le faire ?

Voila, j’ai atteints “la limite”.
(“La limite” => Je pouvais encore augmenter, mais OCCT et CPU Stress m’indiquait que mon système n’était pas stable)

475 => 4,28Ghz
(Overclocking : 42,56%)

~ 40° en idle
~ 75° à 100%

Vous en pensez quoi ?
Edité le 13/09/2008 à 14:23

Ce n’est pas conseillé de tout laisser en auto, au contraire.
Quant aux temps que tu donnes, elles proviennent de quel soft ?

J’ai laissé en auto car je ne sais pas quelles valeurs mettre :frowning:

Pour les temps, j’ai fait une “moyenne” entre Ai Suite, Speedfan et Core temp.

Bah, comme d’hab’, mets des captures d’écran de tes options.
Et j’aimerais si possible voir tes screens sous CPU-Z @ 4,28 GHz (onglets CPU et Memory) :jap:
Pour le soft de monitoring, le meilleur c’est Real Temp :oui:
Edité le 13/09/2008 à 15:26

Ok jte fais ça dès que j’ai le temps :slight_smile:
Edité le 13/09/2008 à 16:00

Du bios ? Tu voudrais quelles parties ?

Sinon voila les screens :

http://img73.imageshack.us/img73/3997/ocqa0.th.jpg

http://img504.imageshack.us/img504/5536/cpuzer1.th.png

(Sur ce screen, le coeff est de 6 (En Idle) sinon je t’ai fais ce screen avec l’onglet SPD pour une question : Pourquoi mes rams sont indiqués en tant que "PC2-5300 (333Mhz) alors que j’ai du 6400 en 800Mhz ?)

JumperFree Configuration et CPU Configuration/Setting ou dans ce goût là.

Tu vois, le pb avec des réglages auto, c’est que le Vc est @ 1,52V alors qu’il est fort probable que tu n’aies pas besoin d’autant pour tenir cette fréquence.
Pour info, mon E8200 était à ce Vc réel @ 8*528 mais c’est un coef 8, pas 9.

Le SPD est à l’Ouest, ne t’en occupe pas.

Voila :slight_smile:

http://img176.imageshack.us/img176/2603/dsc00706db5.th.jpg

http://img176.imageshack.us/img176/2544/dsc00708zl0.th.jpg

Tu appliques les réglages suivants:

CPU Frequency 450 MHz, c’est une bonne base pour tes tests, ça donne 4,05 GHz en fréquence
DRAM Frequency 800 MHz ce qui veut dire qu’elle est synchro au FSB, il me semble que c’est comme avec le P35, tu ne peux pas désynchroniser vers le bas, donc tu sais déjà que c’est ta RAM qui te limitera :neutre:
PCI Express Frequency 100 MHz
PCI Clock Synchronisation Mode enabled
Spread Spectrum disabled
Memory Voltage 2,1V
CPU Vcore Voltage 1,35V ici ça ne va peut-être pas passer, mais il faut tester par incréments de 0,1V (ou la plus petite unité possible)
FSB Termination Voltage 1,5V
NB Vcore ~1,25V pareil, commence à cette tension puis monte si besoin, tout doucement
SB Vcore 1,05V tu laisses la plus basse
ICH Chipset Voltage pareil, tu laisses la tension la plus basse

Je ne vois pas le réglage des timings :confused:
Tu les règles @ 5-5-5-15 2T.

Donc, si avec ces réglages, ça passe, tu continueras à monter le FSB très progressivement, en jouant sur le Vcore et le NB Vc.
Tu peux lancer des Super PI 2M ou CPUSMT/OCCT mais il va falloir être patient, tout est question de dosages.
Edité le 13/09/2008 à 19:08

Ok, merci pour ses infos :slight_smile:
Parcontre, je viens de descendre l’FSB à 470 au lieu de 475 mais comme j’ai vu que tu as mis 450 dans tes réglages, tu me conseilles de le redescendre à 450 ?

Si ça passe pas, le PC se mettra direct sur le bios sans aller dans Windows ou… ?

T’appelles quoi par “si besoin” ? Comment je pourrais voir ça ?

Mes barettes vont pas trop chauffer ?

Je règle ça ou ? ^^

Désolé pour toutes ses questions, mais je “débute” dans l’o/c.


Et pour lancer CPUSMT ou OCCT, je le fais à chaque fois que j'effectue un changement ?

A vrai dire, partir de 450, c’est déjà trop haut vu que le FSB d’origine, c’est 333 (ça te fait un o/c de 35% d’un coup).
Mais bon, comme tu étais déjà @ 475 MHz, j’ai voulu t’épargner une angoisse attente longue, mais nécessaire.
C’est la meilleure façon d’apprendre :slight_smile:

Ecran noir ou bleu (BSOD) et dans ce cas, soit les paramètres reviennent tout seuls en mode “safe”, soit tu devras faire un Clear CMOS.
Sur ma IP35 Pro, c’est super car si l’o/c ne passe pas, je le reboote via le “reset”, il garde les réglages et j’ai juste à ajuster les tensions si besoin. J’ai aussi un CCMOS externe mais pas eu à m’en servir.
A voir pour ta mobo mais chez Asus, il y a le CPR qui permet de récupérer un o/c manqué.
Pas de stress, c’est normal tout ça et ça fait partie de l’apprentissage.

A un certain FSB et CPU Vcore, mettons 450 MHz @ 1.35V pour l’exemple, il se peut qu’il bloque si tu ne touches pas au NB Vc. Il suffit d’augmenter d’un palier, de tester etc… C’est le même principe que le CPU Vc.

Pour 450 MHz, tu peux tester @ 2V mais ensuite, ça risque d’être trop juste. Là aussi, il faut y aller progressivement.

C’est à toi de me le dire :ane:
Cherche un menu “DRAM Configuration” ou qqch dans le genre.
Edité le 13/09/2008 à 19:58

Il suffira d’augmenter d’un palier le CPU Vcore ou NB Vc ?

(Sinon pour le reste, je vais tenter :slight_smile: Un Clear CMOS remet la version originale du bios non ? (Car mon processeur marche avec la version 1232 au minimum :p)

Je parlais du NB Vc

Non, pas du tout :lol:
Ca réinitialise le bios, ce qui veut dire remet tous les réglages d’origine (tout en auto quoi).
C’est pourquoi lorsqu’on n’a pas tout à refaire, c’est bien !

Ah ok, bah ça va alors xD

Allez je reboot et je commence à mettre tes réglages :smiley:

Quelques petits soucis pour “les valeurs” :

CPU Frequency => 450 Mhz [Ok]
DRAM Frequency => Je peux pas fixer 800 Mhz en permanence car quand j’augmente le FSB, la fréquence de la ram s’augmente tout seul (C’était du 900 Mhz quand j’étais à 450 Mhz et du 800Mhz à 400 Mhz)
PCI Express Frequency => 100Mhz [Ok, juste une question, ceci sert à quoi en étant “précis” ?)
PCI Clock Synchronisation Mode => Il n’y a pas “Enabled”, il y a seulement auto ou “33,33Mhz”
Spread Spectrum => Disabled [Ok]
Memory Voltage => 2,1V (La valeur s’est mise en rouge, normal ?)
CPU Vcore Voltage => 1,35V (La valeur s’est mise en violette / rose, normal ?)
FSB Termination Voltage => Je pouvais mettre maximum 1,45V, et la valeur se mettait en rouge, normal ?
NB Vcore => 1,25V [Ok] => C’est la plus petite valeur que je pouvais rentrer.
SB Vcore => Je peux seulement mettre de 1,50V à 1,80V. Je peux pas mettre la valeur que tu m’as dit qui était de 1,05V)
ICH Chipset Voltage => Je peux choisir entre deux valeurs : 1,057V et 1,215V.

Pour régler la ram, est-ce que c’est ici ? Si oui, peux-tu me dire comment assigner les chiffres que tu m’as donné ?

http://img134.imageshack.us/img134/817/dsc00709hp8.th.jpg

Voila, merci d’avance pour les réponses :slight_smile:

Normal, synchro oblige…tu as un réglage en-dessous ? DDR2-666 ? si oui, mets ça.

Il y a une tolérance mais le principe de bloquer le port PCI-E, c’est d’éviter des plantages graphiques acr sinon la fréquence augmente avec le FSB (c’était pareil avant avec les ports PCI et AGP)

Normal, mais tu peux tester @ 2V, surtout si tu peux désynchroniser

Pour la RAM, DRAM RAS to CAS Delay à 5 et DRAM CAS Precharge à 5, les autres, c’est bon.

Voila, j’ai les réglages suivants :

CPU Frequency => 450 Mhz
DRAM Frequency => Auto (Je peux pas mettre en dessous de “DDR2-900 Mhz”, donc j’ai laissé “auto”, j’ai bien fait ou… ?)
PCI Express Frequency => 100 Mhz
PCI Clock Synchronisation Mode => Auto
Spread Spectrum => Disabled
Memory Voltage => 2,0V
CPU Vcore Voltage => 1,40V
FSB Termination Voltage => 1,45V
NB Vcore => 1,25V
SB Vcore => 1,50V
CH Chipset Voltage => 1,057V

Et pour la ram, j’ai changé les deux valeurs.

Il ya aurait quelque chose à faire maintenant ou quelque chose que j’aurais oublier… ?
(Sinon, aucune différence de constaté :p)