Forum Clubic

nVidia, activer l'HDCP ?

Hello tout le monde,

J’ai une carte graphique nvidia avec port HDCP (DVI) et un écran en DVI lui aussi et lui aussi HDCP ok.

En lancant le Cyberlink BD/HD Advisor pour avoir une idée sur la lisibilité ou non des HD sur mon pc, tout est ok sauf la ligne “type de branchement d’écran : numérique (sans HDCP”. Grrrrhhhh :na:

Ma question donc, comment faire pour activer l’HDCP ? C’est planqué où ce truc ?? En surfant sur nvidia et google, tout ce que je trouve c’est que mon matos est bien “HDCP ok”

Meci d’avance !

Salut c’est quoi cyberlink BD/HD.

Répondre par une question à une question, c’est limite … :sarcastic:
C’est un lecteur dvd/blue ray/hd dvd.
Pour la réponse, lire ceci.

Je te remerci et je savais ce que c’était le HDCP il y a déjà fort longtemps. mais tu réponds pas tu mets un article qui explique ce que c’est le HDCP.

Donc ma question était : c’est quoi cyberlink BD/HD. et Comme tu le fais si bien tu réponds par une autre question non?.

Donc en clair benassi ne t’inquiète pas trop à ce sujet. :oui:

Voilà ce que c’est : BD/HD Advisor peut être intéressant à titre indicatif mais renvoie des réponses parfois superflues. :sarcastic:
Reste qu’il donne un aperçu des configurations musclées nécessaires à la lecture des films haute définition.
Et c’est la réponse à la question que j’ai posé, et à la vue des réponses des utilisateurs ça pas l’air d’être au top

http://www.clubic.com/telecharger-fiche244…hd-advisor.html

Si tu souhaites connaître le détail du matériel préalable à un bon fonctionnement avec ces nouveaux médias, il i a l’adresse suivante issue du portail du groupe taiwanais

http://www.cyberlink.com/english/support/b…requirement.jsp

Et bien rassure toi, je viens de faire le teste sur le mien et l’écran qui n’ai pas HDCP, c’est un viewsonic VP191 et branché en DVI-D sur le ligne c’est pareil que toi, tu es vraiment sur qu’il est Hdcp, sinon faut pas s’inquiéter.

Bonjour à tous, :hello:

La réponse à ta question Mobial était déjà contenue dans la question précédente en fait.[quote=“benassi”]
En lancant le Cyberlink BD/HD Advisor pour avoir une idée sur la lisibilité ou non des HD sur mon pc, tout est ok sauf la ligne “type de branchement d’écran : numérique (sans HDCP”. Grrrrhhhh :na:
[/quote]
Et tu peux trouver plus de renseignements sur ce soft qui est utilisé dans l’article dont KarlKox t’a donné le lien (dans la deuxième page de cet article, il y a même une capture d’écran du soft en question :wink: ).

Bref, la question originelle n’est pas de savoir ce qu’est BD/HD Advisor, mais de savoir comment activer le HDCP.
Soit dit en passant, il est inutile de faire un test avec du matériel non HDCP puisque dans ce cas la réponse du soft ne peut être que négative.

Le problème pausé est de savoir pourquoi avec une carte graphique HDCP et un écran HDCP notre ami Benassi obtient tout de même une réponse négative de la part du soft.
C’est ça qui peut paraitre sinon inquiétant, du moins étonnant. :oui:

Personellement, ma carte graphique n’étant pas HDCP, je ne peux effectuer de test pour essayer de t’aider Benassi. :neutre: Mais j’avoue que cette question (surtout sa réponse en fait) m’intéresse beaucoup.
Le cryptage est-il permanent comme sur la PS3, ou ne s’enclenche-t-il que lors de la lecture d’un support HD ?
Sera-t-il possible d’avoir un programme de lecture de film sur support HD n’enclanchant pas le HDCP ?

Merci pour vos réponses, et si si je m’inquiete du sujet :smiley:

D’après tout ce que j’ai lu :

  • Ma carte graphique est bien HDCP Ok (POw geforce 7950gx2)
  • Mon écran aussi (Dell 3007 wfp)
  • Il faut les derniers nvidia (j’ai les 93.81)

Me reste le cable, qui était livré avec l’écran, ils auraient pas foutu un cable pas compatible j’espre !! :heink:

PS : désolé j’ai pas été clair pour le BD/HD Advisor :ane:

PS² : parait que ca s’active pas de l’HDCP… grrrrhhh :grrr:

c’était le but de ma question.

Non pas de problème pour si peu, il n’y a pas de quoi fouetté un chat.
Pour ton écran tu as regardé sur les liens, je me demande si justement ce BD/HD Advisor peut réellement savoir pour l’écran, car il me semble avoir lu que l’écran est reconnu que lorsqu’on lui envoie une source Hdcp, normal non à vérifier mais je penche pour cette version. ‘’ par ce que advisor n’est pas une source Hd ‘’à +

J’avais pas vu les commentaires sur l’adviseur… mais bon, me rester plus qu’une loupiote rouge pour ca…

J’aurai le lecteur hd-dvd fin de semaine, j’en aurai le coeur net.

Mais c’est quand même cheloux que malgré tout un matos certifié hdcp n’est pas reconnu tout de suite en temps que tel. Ca me fait peur pour l’avenir :frowning:

Ton cordon DVI est-il "dual link" ?

Je suppose que même s’il ne l’était pas, tu aurais du 720p et donc la loupiote devrait tout de même être verte et non rouge. :neutre:

Oui oui c’est bien un dual link.

Je pensais, c’est peut être simplement mon écran qui n’est pas connu chez cyberlink, ca vient peut être pas de la carte graphique :

Hum bizarre ton affaire… alors tu l’as quand ton lecteur dvd HD ? fin de cette semaine?

Bon, lecteur recu, mais les films plantent au bout de 5 secondes de vidéo :frowning:

J’ai lu ca sur le net :
“When using the Nvidia card and DVI output, the movie played for two seconds before turning off, complaining there was no High-bandwidth Digital Content Protection (HDCP) on the digital signal. This was because the card didn’t have an HDCP silicon image chip on it.”

Ma carte (geforce 7950gx²) est bien hdcp… mais serait-ce parce que la puce n’est pas une silicon image ???

Sinon le cyberlink advisor me confirme toujours un branchement numérique sans HDCP (grrrhhh nous les cassent avec leurs protection bancales :grrr: )

Bon, j’ai trouvé pour l’activation de l’HDCP.
Alors pour les geforce 7 et 8, si vous utilisez un 30 pouces, l’affichage se mets en Dual Link. Or, l’hdcp ne s’active qu’en single link !
Pour activer le single link, il faut baisser la résolution de l’écran a 1280*800

Le lien : http://nvidia.custhelp.com/cgi-bin/nvidia…li=&p_topview=1

Cela dit, mon player dvd plante toujours :pfff:

Donc tu te retrouves avec du 720p alors qu’avec un 24" ou un 27" tu aurais eu du 1080p ! :pt1cable: Bizarre cet écran tout de même. :frowning:

J’avais regardé de prés les spécifications de ton écran la semaine dernière (d’où ma réponse du 19 avril) et j’avais déjà été surpris de lire qu’en single link tu passais en 1280x800, alors qu’en single link on peut monter jusqu’à 1920x1200. :neutre:

Tu es maintenant en single link après avoirbaissé la résolution du Bureau ?
Et la loupiote est toujours rouge dans le soft ??? :heink:

Tonlien ne fonctionne pas chez moi.

En effet il me semble bien que le single link permet de faire du 1920x1080@60Hz au moins (1080p) :neutre: , d’ailleurs je crois que le HDMI c’est du DVI single link non? (mais je dis peut-être une connerie :ane: )

normalement le 1920x1200 @ 60 Hz doit passer en single link, c’est du moins ce qui est écrit dans le mode d’emploi de mon moniteur. :wink:
Ceci dit, je n’ai pas pu tester car ma carte graphique n’a pas de sortie DVI…

Et je crois bien que 1920x1200 c’est le maximum en single link. :oui:

Je vois qu’il y en a qui se font plaisir niveau matos. :ane:
C’est quoi? Un Dell?

Effectivement mon lien ne marche plus… c’est dans la FAQ nvidia…

Alors, oui le single link c’est du 1920, or mon pc tourne en 2560*1600 donc dual link.
J’ai donc baissé la résolution, et là, oui la loupiotte passe au vert ! ouf !!

Par contre pour la lecture, bien ca ne passait pas !

J’ai trouvé une soluce, complètement abracatabrantesque ! Le seul moyen d’avoir une image est de supprimer la protection HDCP. Je sais c’est pas bien, mais tout mon matos est légal, tout est HDCP mais tellement Full HD que ca ne marche pas !!

Donc pour l’instant ca marche impec mais ca reste de la bidouille :frowning:

J’espère bien trouver un moyen de fiare tourner tout ca normalement !

:oui: :neutre:

Mais pas un 30", seulement 24".

OK, donc la loupiote passe bien verte, mais pas d’image sur l’écran en DVI ???
Remarque : en single link tu n’es pas en Full HD mais simplement en HD Ready.