Forum Clubic

Numériser vhs

bj
je possede dizzable dvc90 que j ai installé avec pinaccle studio.Rien ne fonctionne et quand je branche le cable dans le port usb y a une icone qui s ouvre et qui indique que je dois utiliser un controleur hote usb a haut debit.De plus y en a une autre icone qui indique un nouveau materiel detecté dvc90 mais impossible de l installer car aucun logiciel trouvé alors que le cd d installation se trouve dans le lecteur.Je dois avouer que je ne connais rien en la matiere c est pourquoi je fais appel a des personnes expérimentées et competentes.Merci

ce modèle est compatible window xp
de plus il faut absolumentl’usb2.
Pourrais-tu vérifier cela dans ta configuration PC

Le modele dazzle 80 est par contre compatible win98se et usb1

voila je suis allé voir et il y a bien un port usb 2(sis 7002 sm)mais il ne fonctonne pas un message dit que windows ne peut initialiser le pilote de périphérique de ce matériel.Si je clique sur résolution des problème windows n installe pas ce périphérique car il ne trouve pas le logiciel nécessaire

Tu prends le cdrom de ta carte mère. Tu l’explores pour trouver les drives, ensuite tu trouveras surement dans cette farde les drives usb2 à installer et le “readme” pour savoir comment faire.
Pour autant que ta carte mère est compatible usb2 et que tu as windows XP :stuck_out_tongue:

The USB 2.0 drivers support for Microsoft Windows XP

USB 2.0 drivers are provided in Service Pack 1 (SP1) for Windows XP,
which is available through Windows Update http://windowsupdate.microsoft.co
voila ce qui s affiche.Je possède winxp pro 512mo 400Mhz merci

ton message, au dessus, veut dire que tout est rentré dans l’ordre?
Ou que tu dois télécharger le SP1? :whistle:
As-tu regardé les fichiers du cdrom de ta carte mère?
Je ne connais toujours pas ta carte mère pour poursuivre une aide adéquate :stuck_out_tongue:

ma carte mere est une as rock amd-sis series merci

j ai téléchargé le pack 1 de windows mais quand j ai voulu l’installer y a message qui dit que la clé n’est pas bonne!!!J ai regardé dans les cd que le vendeur m’a donné ,mais je n’ai pas trouvé de windows.Je suppose que c’est une copie alors?Je suis allé ce matin trouver le vendeur pour lui expliquer mais c’est tout juste s il ne m’a pas mis dehors en prétextant qu’il ne travaille plus qu avec des indépendant et plus avec des particuliers.Me voila dans de beaux draps!!

je ne veux qu une seule chose c’est de recopier mes cassettes vhs sur dvd et ceci le + légalement possible !!!help

y a personne qui peut m aider ou me mettre sur la voie?

bête question :pt1cable: , mais as-tu activé ton windows xp, avant d’installer ton sp1? :stuck_out_tongue:

qu entends-tu par là jaumont?panneau de configuration>systeme>général et pack 1 apparaît

non, je voudrais savoir si tu as activé ton win xp auprès de microsoft en allant dans démarrer, tous les programmes, accessoires, outils système, activation windows. Là, tu sera invité à activer ta version xp en introduisant la “product key” qui est sur la pochette du cd win XP, sur le site de microsoft.

le cdrom windows xp :??: ,tu ne l’as pas, bon…
Mais le sp1 est apparement bien installé :heink:
Essaies de faire fonctionner ton dazzle usb et vérifie si ça marche.
Regardes aussi dans les cd que tu as reçu, il y a surement celui de ta carte mère et les drives usb 2, dont je parlais plus haut.

Sinon, retourne chez ton vendeur, et exiges ton cd original win xp et celui de ta carte mère.

Sur ta facture, as-tu payé ton win XP?
:stuck_out_tongue:

tout est en ordre .Le probmeme doit etre une mauvaise manipulation car je m y connais pas.Maintenant tout a l air de fonctionner mais j ai pas d image ni de son quand je previsualise.J sais pas si cest un bon cable.En fait j ai l appareil relié au usb2.0 et de l autre coté un cable avec 3 fiches 1rouge une jaune et une blanche que j ai raccordé au dazzle et de l autre coté une fiche péritel que j ai raccordé au magnétoscope(philips)je sais cliquer sur enregistrement mais a part un compteur qui nuerise le temps,tout rete noir lors de la capture.Merci

Sur la fiche jaune, c’est le signal vidéo out de ton lecteur vhs, le rouge et le blanc, c’est l’audio out de ton lecteur vhs.
Ne pas brancher le vidéo in, ni l’audio in de ton lecteur vhs sur la dazzle.
C’est peut-être simplement çà, vérifies. :stuck_out_tongue:

http://abarka.free.fr/tutorials/img-PC-DVD/adaptateur-scart-svideo.jpg

d accord mais y a pas de commutateur in-out sur le mien

t es plus la jaumont?

y a vraiment personne qui peut m aider a part jaumont???

je dois avouer que je suis un peu deçu car je suis certain qu’il y a des gens compétents sur ce cite

Jaumont a tout dit je pense.

Si tu n’a pas de commutateur sur ton adaptateur PERITEL, alors il sagit surement d’un adaptateur câblé en entrée et non en sortie. C’est pourquoi tu n’as aucune image.

Achète un adaptateur avec un commutateur et ça devrait fonctionner.