Forum Clubic

NFS Most Wanted et ma config - Démo niquelle, jeu complet rame à mort

Salut,
Comme j’avais dit dan le topic sur la démo :

Mais là j’ai acheté le jeu complet et en 640x480 tout au min ça rame grave, enfin c’est jouable mais dès qu’il y a les flics (ou de temps en temps au hasard) ça devient super saccadé. J’ai formatté/réinsallé l’OS récemment donc je ne sais pas si ça vien du jeu qu’ils on désoptimisé (en général c’est la démo qui rame et le jeu qui est mieu après non ?) ou de mon PC.
:kimouss:

Ouais c’est vrai, mais ce qui est bizarre c’est que ma config est largement au dessus de la mini (puis je compte la changer entièrement donc je ne veux pas racheter de DDR si je passe à une config DDR2 par exemple). Et pour moi config mini c’est la config pour jouer avec tout au mini sans ramer. Donc c’est bizarre que ma config rame avec tout au mini.
:kimouss:

Moi perso j’ai une 6600 Gt et le jeu crach au bout de 10 min (mm sous NFS U2)

JE viens a l’instant de tester avec les drivers 66.93 … mm problèmes plantage reset oblige …

Je sais que la 6600 GT connais des problèmes de compatibilité mais ca en devient chiant … si quelqu’un a une soluce … :love:

PS j’ai la demo de NFS MW … mais ce qui n’empeche que j’ai NFS U2 en version officiel et mm avec le patch 1.2 il plante … lorsqu’au début ou je l’ai acheter rien du :p…

Peut être la RAM mais je doute je jou a DAOC (MMORGP) qui demande 1.3 GO / 1.5 GO de DDR dans les phases de gros combat et le jeu ne plante absolument pas …

Bref j’i comprend plus rien

l’option conernant les shadow ou ombre bouffe enormement des ressources, essai en desactivant :wink:

J’essai et je vous tiens au courrant )

Haem …

Je viens de regarder dans els options avancé ;

Les shadow étaient désactiver et ca a qd mm planter :riva:

NErf nerf nerf …

alors recapitule ton pb, c’est quoi exactement ton pc rame?? ou plante ???

c different si celà plante c n’est pas un pb du au jeux, donne ta config, ou post meme dans le forum materiel generale pour ton probleme…

Je lance le jeu (mm avec les options a fond il passe bien …)

Et au bout de quoi … 10 minutes le pc crach d’un coup d’un seul

PLus moyen de faire quelque choses mm pas CTRL+ALT+SUPP …

Bref reset manuel oblige …

donc ca plante, donne ta config stp

Carte mere : Abit AI7
Proc : P4 3.06 Ghz
CG : GeForce 6600 Gt (leadtek) driver 81.85 WHQL
CS : Sound blaster audigy … (osef …)
2 DD en RAID 0 …Maxtor …

1.5 Go de DDR 400 en samsung … dsl

Après je doute que ca ai de l’importance :sarcastic:

ta 6600 est en agp je suppose :confused:

verifie tes tensions d’alimentations 12v 5v et 3.3v,et temperatures en ideal et en charge via logiciel comme speed fan par ex, ou tu peut enregistré des graph des tension

ensuite test ta ram avec memetest dispo sur clubic dans la compile "ultimate boot cd" cd bootable a graver en iso.

quelle alim a tu marque puisssance comment est branché ta gt alim

con

Oui la CG est en AGP 8x et l’alim c’est une ENERMAX (350 ou 380 W je sais plus … deja 2 ans la config …)

Je vais tester les logiciels pour le Fan et memtest on verra :neutre:

donc a priori theoriquement l’alim est bonne mais controle quand meme les tensions et verifie aussi que ton ventilo tourne encore…de ta cg bien sure

Ben le hic c’est que je sais qu’il tourne … fin je m’explique …

Sur le MMORPG qui demande vraiment mass ressource j’ai beau jouer 8 heures de suite il ne plantera pas (et dieu sait que ca tourne la dedans … ca s’entend )

Donc bon la en 10 mn de jeu sous NFS MW je pense pas que ca chauffe comme 8 heures sur un autres jeu … (ou alors je m’y connais pas …)

Bref je matte Speed fan la et apparement les tension ont l’air de coller …

Et de ttes si elles n’etaient pas bonnes il est kler que ca planterais aussi sous DAOC (Dark age of camelot) … donc probleme :sarcastic:

donc d’autres apli 3d celà marche impect suaf sous nfs essai de comfirmer avec un 3d market 05, essai de mettre ajour les drivers, mais il est vrai que la 6600 gt n’a pas bonne répuation en terme de stabilité sur en version agp …

Je vais dl 3 d mark 2005 … et oui ca marche nikel avec d’autre appli sauf NFS u2 et far cry (bug graphique a far cry mes texture sont super claire … )

oui mais tu a juste des bug ou nfs u et far cry plante… essai de faire un screen de tres bug pour voir si juste bug graphique ou artefac, si artefact alors CG qui meurt a ptit feu :confused:

Marf ben je fais ca quand je peux )

Bah comme je l’ai dit dans la démo ça tournait bien… enfin de toute façon noël arrive -> nouvelle config en janvier je crois :D. Puis avec tout au min c’est abusé, enfin on peut pit être aller en dessous de 640x480 mais bon…
:kimouss:

Pour ceux que ça intéresse (notamment Kalvert), je viens de voir qu’un patch était sorti : http://www.clubic.com/patch-jeux-video-178…ost-wanted.html.
:kimouss: