Forum Clubic

Newbi need HELP ;) (page 3)

:jap:

J’avais oublié le make tout seul. Ca fait longtemps que je l’ai pas refait, enfin maintenant j’utilise synaptic, donc ya plus tellement besoin :smiley: .

de toute façon c’est plus propre. Quand on est sur une distrib packagée, c’est la meilleur méthode.
Si on veux compiler on passe sur une Slack

ok, merci pour vos conseil…je vais essayer ça…

concernant les backports, je les ai ajouté, j’ai donc fait une tite recheche et j’ai installé lxdoom pour voir et … heuuu comment on le lance lol??? ou est l’éxécutable?

normalement, s’il est bien installé tu n’as pas as cherché l’exécutable (il doit se trouver dans /bin comme l’a indiqué mr_pouit). S’il n’est pas dans les menus, tu lance une console et tu essaye de taper lxdoom sans aller dans /bin, apres faut voir le nom de l’exécutable est peut etre un peu différent.

ben… j eplante un peu là, car justement y’a rien dans bin, lorsque je regarde dans le gestionnaire de package les fichiers installé j’obtiens ça:

/.
/usr
/usr/sbin
/usr/share
/usr/share/games
/usr/share/games/doom
/usr/share/games/doom/boomlump.wad
/usr/share/man
/usr/share/man/man5
/usr/share/man/man5/boom.cfg.5.gz
/usr/share/man/man6
/usr/share/man/man6/lxdoom-game-server.6.gz
/usr/share/pixmaps
/usr/share/pixmaps/lxdoom.xpm
/usr/share/doc
/usr/share/doc/lxdoom
/usr/share/doc/lxdoom/boom.txt.gz
/usr/share/doc/lxdoom/old-source-docs.tar.gz
/usr/share/doc/lxdoom/AUTHORS.gz
/usr/share/doc/lxdoom/changelog.Debian.gz
/usr/share/doc/lxdoom/README.upgrading
/usr/share/doc/lxdoom/README.Debian
/usr/share/doc/lxdoom/copyright
/usr/share/doc/lxdoom/changelog.gz
/usr/share/doc/lxdoom/NEWS.gz
/usr/share/doc/lxdoom/README.gz
/usr/share/doc/lxdoom/boomref.txt.gz
/usr/games
/usr/games/lxdoom-game-server

comment repérer l’executable la dedans? j’ai essayé lancer une application en mettant lxdoom, doom etc… mais rien… (vous etes vraiment tres patient je trouve… personnelement je me mettrait de baffes loool)

D’après la description du paquet lxdoom :

:riva: :riva: :riva:
donc installe lxdoom-x11, lxddom-sndserv et lxmusserv :smiley:

ben oui je l’ai ai installé, sauf lxmusserv qui n’était pas dans les dépendances…

t’as regardé les fichiers installé par lxdomm-x11?

ben j’ai ça…

/.
/usr
/usr/games
/usr/games/lxdoom
/usr/share
/usr/share/man
/usr/share/man/man6
/usr/share/man/man6/lxdoom.6.gz
/usr/share/doc
/usr/share/doc/lxdoom-x11
/usr/share/doc/lxdoom-x11/copyright
/usr/share/doc/lxdoom-x11/changelog.gz
/usr/share/doc/lxdoom-x11/changelog.Debian.gz
/usr/lib
/usr/lib/menu
/usr/lib/menu/lxdoom-x11

par contre j’ai installer prboom et lui se lance sans pb … j’ai pas de son mais il foncctionne… j’ai éssayer overkill et lui aussi comme doom rien ne se passe lorsque je lance l’application… bizard

t’as essayé de tapé : lxdoom et d’appuyer sur la touche tabulation? (essaie lxdm, …)

Ca permet de compléter ta commande par celle qui correspondent.

je ne comprend pas bien, si j’appuis sur tabe je saute sur “lancer dans un terminal”
ce que j’ai fait est j’obtiens ça:

LxDoom v1.4.4 (http://lxdoom.linuxgames.com/)
Z_Init : Allocated 6016Kb zone memory
found /usr/share/games/doom/doom2.wad
IWAD found: /usr/share/games/doom/doom2.wad
LxDoom (built Apr 6 2005), playing: DOOM 2: Hell on Earth
LxDoom is released under the GNU General Public license v2.0.
You are welcome to redistribute it under certain conditions.
It comes with ABSOLUTELY NO WARRANTY. See the file COPYING for details.
M_LoadDefaults: Load system defaults.
I_SetRes: Using resolution 320x200
V_Init: allocate screens.
found /usr/share/games/doom/boomlump.wad
D_InitNetGame: Checking for network game.
W_Init: Init WADfiles.
adding /usr/share/games/doom/doom2.wad
adding /usr/share/games/doom/boomlump.wad

M_Init: Init miscellaneous info.
R_Init: Init DOOM refresh daemon -
R_LoadTrigTables: Endianness…ok.
R_InitData: Textures Flats Sprites
R_Init: R_InitPlanes R_InitLightTables R_InitSkyMap R_InitTranslationsTables
P_Init: Init Playloop state.
I_Init: Setting up machine state.
I_InitSound: Passing sound data to /usr/games/sndserv via pipe: I_InitSoundGen:

je viens d’installer lxdoom, lkdoom-x11 + les trucs pour le son + freedoom, et ça marche ! :confused:

lance dans un terminal lxdoom &, normalement tu l’as :??:

[+] okay, grillé :paf:

pour le son, si ça bug => http://forum.ubuntu-fr.org/viewtopic.php?id=2969 :smiley:

ben concernant le son je peut pas dire que ça bug vu que ça démarre pas :wink:
mais maintenant que tu le dis meme dans chromium j’ai pas de son…

+1, Vu que t’es sous ubuntu, c clair que tu vas trouver pas mal d’infos sur le forum fr.
Jettes-y un coup d’oeil tu y trouvera pleins de réponses (depot, installation driver, bug, …)

effectivement j’ai fait un “killall esd” et doom c’est lancé, et j’ai aussi eu du son sur chromium…
ce que je ne capte pas c’est que si on à le son sur le bureau les autres appli ne peuvent utiliser la carte???
j’ai modifier esd.conf mais à priori ça change rien, faut que je fasse un killall esd a chaque fois que je veux du son ailleur :??:

Essaie de voir en utilisant alsa plutot que esd.

(voir dans le menu de configuration au choix du système mulitmédia, enfin je crois)

j’ai mis alsa mais lorsque j edemande à tester j’ai une érreur "la construction de la pipeline de test pour alsa advenced blabla à échoué…
meme apres redémarrage bien qu’alsa soit mis par défaut, c’est esd qui fonctionne…

bon en tout merci à tous car je progresse à grand pas grace à vous tous :clap:

bon ben j’ai remis mon audigy pour voir et j’ai pu de son… loool
par contre les test alsa font comme si ça fonctionnait … sauf que je n’ai rien en sorti… lol