Forum Clubic

Mystérieux probléme(s) de réseau filaire - Problème(s) de réseau entre 2 Xp

:hello: Bonjour tout le monde,
Soit mon amateurisme est critiquable, soit j’ai trouvé un problème sur lequel je vais encor devoir plancher pendant plusieurs heures…Je vais devenir fou :pt1cable:

Situation:
-Deux ordis sous Xp: 1–>b[/b] en Sp2 (celui qui se connecte directement à la connexion) et 1–>b[/b] en Sp1 (celui qui se connecte à internet via le premier).
-b[/b] ordi non reformaté depuis un moment et dessus c’est un peu le bordel car c’est l’ordi de ma mère :lol: (carte réseau en périphérique)…
-b[/b] mon ordi que je viens de formater pensant que ça finirait par règler le problème :confused: (carte réseau intégré dans la carte mère)…
-Connection internet via la freebox en dégroupage total, 20méga…
-Réseau filaire avec un routeur externe je crois…
-Partage de fichiers opérationnel à première vue…

Problème(s):
-Sur b[/b] aucun gros problèmes apparent, sauf un ordi qui ram depuis un moment et une connection internet aux capacités très inférieures à celle attendues…
-Sur b[/b] problèmes au niveau d’internet:
> possibilité d’aller sur les sites:
>> -www.clubic.com
>> -X.skyblog.com
>> -www.google.com
>> -…
> impossibilité d’aller sur les sites:
>> -www.hotmail.com
>> -www.jeuxvideos.com
>> -…
> impossibilité d’utiliser msn messenger et steam…(et eMule il me semble…)
:heink: :pfff: :’( :heink: :pfff: :’( :heink: :pfff: :’(

Tentatives de résolution sans succès:
-Sur b[/b] et b[/b]:
> -recherche de virus avec Kaspersky Anti-Virus Personal
> -recherche de spyware avec Spybot - Anti-Spyware
toutes les deux sans trouver de graves problèmes à part quelque spywares redondants… :confused:
-Formatage de b[/b]
-Bidouillages douteux des propiétés du réseau, seulement après problèmes…

Futures prévisions d’action:
-Formatage de b[/b]

Toutes les remarques et aides sont biensur les bienvenue…
D’avance mille mercis pour votre atention et votre aide… :jap:

N.B:
Configuration (A):
>AMD Athlon XP 2000+ (1.67Ghz)
>Disque Dur 80go partitionné
>Carte graphique GeForce FX5200
>512mo de ram
Configuration (B):
>AMD Athlon XP 2000+ (1.67Ghz)
>Disque Dur 80go partitionné
>Carte graphique GeForce MX440
>512mo de ram

Pour msn messenger Norton me le bloque de ten en temps c est sont delire… essaye de desactiver tes anti virus et regarde le resultat :smiley:

Je te redirige vers un forum plus approprié : réseaux et internet> réseaux :wink:

Merci pour ta patience :jap:

Tu peux brancher tes 2 PC chacun sur une prise réseau de la freebox, ou ajouter un hub ethernet.

Si tu tiens absolument à faire du "partage de connexion" au sens Microsoft, désactive le firewall du SP2.

Chez moi, j’ai une C-box, un hub ethernet avec 3 PC branchés dessus, aucun logiciel relatif à la connexion ADSL n’est installé sur aucun des PC.

Si je dois dépanner le PC d’un pote, je le branche sur le réseau et je suis immédiatement sur internet pour télécharger les drivers/outils dont je peux avoir besoin.

:hello: Déjà merci d’avoir tout lu :clap: ,
Ensuite j’ai peut-être oublié de préciser que mon réseau filaire marchais encore il y a 1mois, donc je cherche pas une solution pour changer de protocole, je cherche une solution pour réparer ce protocole…
De plus les deux ordis marchent sous Kaspersky, donc Norton n’a rien avoir là dedans…
Par contre j’ai pris note de transposer ce sujet sur un forum plus spécifique, merci…

Remarque: Hier, j’étais en version 7.5 de messenger et je suis repasser en 7.0 et ça remarche…Donc vraiment je ne comprends pas le problème, si quelqu’un à une idée…

pour ce qui est de tes problemes dans un premier temps , il ne faut pas chercher du coté des PC .

ton probleme est sans doute lié au shema de connexion , d’ailleurs j’ai pas bien saisi

tu as une freebox + un routeur ???

si c’est le cas pas très top , la freebox etant elle même routeur (qu’il faut activer , il me semble)

comme tu n’as qu’un seul port RJ45 de ta freebox il te faut mettre un “swich” après

donc ça donne:

Freebox configuré en routeur DHCP activé> vers >
switch cablé droit sur le port 4 ou 8 (pour un switch de 4 ou 8 ports ) vers>
PC1 cable droit sur port 1 du switch
PC2 cablé droit sur port 2 du switch

verifier les services activés par l’interface du routeur freebox,il y a pas mal de tuto pour bien configurer la freebox sur le web.

Beaucoup de monde utilise un routeur avec leur Freebox (moi le premier). Le routeur de la Freebox étant assez limité, c’est plutôt ça qui n’est pas très top.

Ton routeur est-il compatible UPnP ? Si oui regarde s’il est activé. La nouvelle version de MSN à peut-être besoin de port particulier pour fonctionner.

Opé

désactive (ou désinstalle) ton parefeu, ton antivirus, ton controle parental et redemarre.

tu fais ca sur tes 2 pcs et tu test. :oui:

Après tu dis si tu as toujours le probleme.
FAIS LE et ne dis pas ca vient pas de mon antivirus ca marchait avant.FAIS LE

ciao

:hello: Bon alors j’ai bien tout fait pour éviter que quelconque pare-feu, antivirus, contrôle de tel sorte ou autre ne soit en cause…en tout j’ai fait tout mon possible…
De plus je ne suis pas sur que la chose qui me sert de distributeur de connection soit un routeur, je peux juste dire que cette chose est faite de plusieur ports ethernet, que mes deux ordis sont connectés à elle par deux calbes ethernet, qu’elle à une alimentation indépendante et que des LED montrent où il y a connection de cable…il me semblait qu’on appelait ça un routeur, ou alor c’est le fameux HUB, enfin je viens de voir qu’en géographie ça voulait définir une “intersection” de flux ou un truc dans le genre…
Mais dans la nuit m’ait venu une idée, j’ai repenser que ma freebox disposait d’un port ethernet et d’un port USB, ce dernier utilisé par lordi (A). Je me suis donc demendé si je ne pouvais pas utilisé tout simplement le porte ethernet en direct pour connecter lordi (B), celà de plus améliorerait, je pense, considérablement, mes perfomances de connection non?
Donc si quelqu’un SAIT que c’est possible celà me serait fort doux à savoir donc MERCI…et si quelqu’un que ça entraine beaucoup de conflits, celà certes serait moins agréable à l’oreille mais notament tout autant utile à savoir, d’autant plus merci…
:jap:

Il faudrait savoir si :
1 tu utilises ou pas le mode routeur de la Freebox ?
2 tu utilises un routeur ou un switch ?

Pour le 1, tu vas sur le site de Free, dans ton panneau de configuration tu pourras voir si le mode routeur de ta Freebox est activé ou pas.

Pour le 2, tu dois quand même bien savoir ce que tu as acheté comme matériel ? Sinon, tu regardes les prises ethernet et tu cherches s’il y en a une nommée WAN (ou au moins tu nous dit combien tu en as).
Regarde aussi s’il n’y a pas la marque et le nom du modèle de ton boîtier mystérieux.

:hello: Oui pardon j’étais pressé d’ou le fait de ne pas avoir vérifié plus tôt ces détails, je m’en excuse d’ailleurs…
Donc après renseignement c’est surement un switch que je possède car dessus est marqué ACCTON Etherhub-8S…donc ça c’est fait… :ane:
Sinan ma freebox a “Le mode Routeur fonctionne actuellement uniquement avec les Freebox v3 ou postérieures”…est-ce que toi ça te parle, moi très peu je l’avoue…
Merci à toi Loader… :jap:

Pour connaître la version de ta Freebox, tu regardes en-dessous, il y a un code barre et en-dessous c’est marque ADSL0x (x étant la version de ta Freebox).
Si tu t’es abonné récemment (il y a an) tu as sûrement une V4.

Ensuite sur la page de gestion du mode routeur sur le site de Free, c’est ce qui était marqué juste en-dessous de “Le mode Routeur fonctionne actuellement uniquement avec les Freebox v3 ou postérieures” qui m’interesse :ane: A savoir si oui ou non il est activé.

:hello: Re Loader…dsl du retard mais fin de semaine chargée…
Donc sur le site de ma freebox j’ai:
[i]"FONCTIONNALITÉS ROUTEUR DE LA FREEBOX

La fonctionnalité routeur permet de brancher plusieurs ordinateurs (via Ethernet, WiFi ou USB) sur votre Freebox et bénéficier de manière simultanée de la connection Internet.

Le mode Routeur fonctionne actuellement uniquement avec les Freebox v3 ou postérieures.

Mode Routeur désactivé

Le site Web suivant vous permettra d’avoir plus d’informations sur le fonctionnement des Routeurs NAT

Pour activer les fonctions routers NAT de votre Freebox : Cliquez ici

C’est le fonctionnement normal de la Freebox, dans ce cas votre ordinateur obtient directement par DHCP l’adresse IP publique qui vous est attribuée, et vous êtes raccordé directement à Internet.

Mode Routeur activé

La Freebox se comporte alors comme un Routeur NAT
Dans ce cas, le routeur (donc la Freebox) gère l’adresse IP publique qui vous est attribuée.

Les ordinateurs raccordés sur la Freebox (via un concentrateur Ethernet ou par Wifi ou encore par le port USB), obtiennent par DHCP des adresses IP privées (non routables). La Freebox assure ensuite automatiquement la traduction d’adresse (NAT) pour que les ordinateurs qui y sont raccordés puissent accéder à Internet.

Cette technique est largement utilisée lorsque plusieurs machines ont besoin de partager la même connexion Internet"[/i]

Je suppose que ça veut dire qu’elle pas active cette fameuse fonction Routeur NAT…Dois-je l’activer? Sachant que j’ai bien une freebox version 4 ->“ADSL04R”
Bon pour essayer de gagner du temps…on dit que je l’active…Ensuite je débranche ma freebox, je branche mon cable ethernet de lordi (B), je remets sous tension, puis j’installe le cd free por béneficié de la connection internet?
Enfin dis moi ce que je dois faire si dans mon cas l’opération est réalisable…merci encore de toute ton aide Loader :jap: @+

Essaye avec ma solution, peut être qu’elle fonctionne également avec les routeurs, tu as l’air tellement désespéré que ça coûte rien d’essayer ^^ Si ça ne marche pas, n’oublie pas de supprimer la clé que tu as créée.

Le problème me semble similaire.
http://www.clubic.com/forum/-resolu-passer…0–t339976.html

Car comme toi, je ne pouvais pas lancer msn, ni me connecter à des sites du style *.ch et autres.

:hello: Salut osterond,
hehe j’ai peut-être une surprise pour toi…j’ai donc fais je pense toutes les manip’ que tu proposais…j’ai donc trouvé comme petit nombre à garder dans ma tête: 1492 soit 1464+28 comme tu me l’as conseillé…ensuite par regedit je suis allé pile où tu m’as dit mais c’est là que je suis supris, la clef DWORD “MTU” existait déjà et en plus sa valeur décimale était déjà 1492, mais celà n’a rien arrangé à mon problème… :ane:
Bon beh je me redirige vers l’idée de passer ma freebox en routeur gràce à l’aide de Loader j’espère…merci quand même car j’ai encore appris des trucs…@+

Tu passes la Freebox en mode routeur et c’est tout. Pas besoin d’installer le CD de Free.

Il suffit de relier tes 2 PC au switch (ton accton) ainsi que la Freebox. Ensuite tu vérifies que les 2 PC sont attributions automatiques pour leurs paramètres IP et normalement ça devrait fonctionner.

:hello: dac dac je vais essayer de faire ça, mais alors il est impossible d’utiliser en même temps la sortie USB et Ethernet de la freebox en même temps?
Sinan vu que la freebox est déjà opérationnel sur l’ordi (A), celà ne changera rien à la configuration de celle-ci après le changement de protocole?
Tu es sure que je n’ais qu’a branché mon Switch sur la freebox et mes deux autres ordis sur celui-ci? Dois-je par la suite configurer deux connections réseau sur chacun de mes postes?
Oui je m’assure de toute parce que sinan ma mère va m’engueulé si ça ne marche pas… :ane:
Merci Loader @+

Si le PC A est déjà relié en ethernet il n’y aura pas de modification à faire. Actuellement le PC A est en DHCP est reçoi une IP publique de Free. Après le passage en mode routeur, il recevra une IP privée de la Freebox.
Bref il sera toujours client DHCP.

La seule chose à voir c’est si ta mère utilise des logiciels serveurs (comme eMule ou un serveur ftp…). Dans ce cas il faudra ouvrir les ports correspondant sur la Freebox et il sera possible de désactiver le firewall des PC.

:hello: Hihi je ne sais toujours pas si je peux utiliser simultanément le port USB et Ethernet de la freebox, mais je pense que si c’était possible tu me l’aurais déjà dit… :ane:
Sinan en effet ma mère utilise eMule, donc faudras si possible que tu m’explique comment ouvrir ces ports…
Sinan ma mère utilisait le port USB de la freebox, donc dois-je configurer deux réseaux d’ordi se connectant à internet via un autre(soit ici présent la freebox) ou alors l’ordi (A) va rester le principal et le (B) le dépendant? Parce que en gros si je comprends bien, ça va être comme si j’avais posé ma freebox sur la TV pour les chaînes TV et que mes deux ordis étaient connecter à elle sans que ni l’un ni l’autre n’interagissent, c’est bien ça? Mais au niveau du partage de fichier ça fonctionnera de la même façon? dsl d’avoir autant de question qui doivent te paraître “cucu”…
Merci :jap:

C’est ça. Les 2 PC seront indépendants. C’est la Freebox qui s’occupera de gérer la connexion. Si tu utilises l’assistant réseau d’XP, c’est le réseau avec connexion via une passerelle résidentielle.
Les 2 PC seront en réseau local, le partage de fichier entre les 2 fonctionnera toujours comme avant.

Pour le port USB et RJ45 en même temps, aucune idée. C’est peut être possible, mais je ne conseille pas l’utilisation de l’USB. Pas très stable et ça prend plus de ressources.

Pour eMule, il faut ouvrir les ports 4662/TCP et 4672/UDP et les renvoyer vers l’IP du PC de ta mère. Dans ce cas l’idéal est de lui attribuer une IP fixe dans la même plage que la Freebox. Mais chaque chose en son temps.