Forum Clubic

Mozilla Firefox trouble les couleurs de windows

Bonjour à tous,

J’ai utilisé Mozilla Firefox depuis longtemps sans problèmes et j’en étais contente. Un jour, mes programmes avaient disparu. Je les ai donc réinstallé. Depuis, lorsque j’ouvre Mozilla Firefox l’écran devient tout noir, Mozilla s’ouvre mais toutes les couleurs sont changés. Je dois donc aller sur BUREAU, faire PROPRIETES et changer les paramètres COULEURS qui sont en 8 bits pour les mettre en 16 bits et ainsi tout redevient clean. Si je ferme Mozilla sans avoir changé les couleurs, l’écran devient noir et je retrouve les couleurs normales.
J’ai pensé à un virus… j’ai téléchargé Spyware Doctor et je suis en train de faire une analyse. Avant je n’avais fait que Norton (nul) et AVG Antin Spyware. A part trouvé les cookies et Adware Starware, c’est tout ce qu’il trouvait.
C’est un peu comme si Mozilla interférait sur les paramètrage des couleurs. A un moment j’ai pensé que quelque chose avec Real Player avait quelque chose à voir… mais je ne suis pas sur. Je ne suis pas très pointu en informatique…
Si quelqu’un a une idée, par avance merci. Cordialement à vous tous

Fais une analyse antivirus sur le site de Kaspersky.
Sinan comment ca se fait que t’es en 8 bits, c’est à l’ancienne!
Met toi en 16 bits ou en 32 bits!
T’aurais pas un thème sur Firefox? A vérifier dans Outils>Modules complémentaires.

Merci pour la réponse.
Si je suis en 8 bits c’est justement parce que Firefos ou quelque chose lié à firefox met mes paramètre de couleurs en 8 bits si non bien sûr je suis en 16 bits. C’est lorsque Mozilla s’ouvre que les couleurs sont changées.
Jamais fait de Kaspersky. Je suppose que je peux le charger sur internet.
Un thème ? Késako ??? Enfin, je vais aller voir comme tu m’as dit.
En tout cas, merci d’avoir pris la peine de mettre un message, on se sait jamais, peut-être vais-je quand même y arriver un jour.
Bonne soirée

Mais de rien…
Hum t’as réellement un gros problème. firefox qui te demande du 8 bits c’est très problèmatique. Ta version de Firefox c’est laquelle?
(Clique sur ? puis sur A propos de Mozilla pour voir la version)
Laisse tomber les thèmes ca vient pas de là. Enfin normalement non.

Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Voilà ma version Mozilla, je l’ai chargée tout récemment. J’avais eu un problème car tous mes programmes avaient disparu et je les ai rechargés. Ainsi donc que Mozilla Firefox. J’ai l’impression que c’est après avoir cliqué sur une “toobar de google” que ça a merdé. Mais je ne suis pas sûr. De meme j’ai eu l’impression que ça faisait pareil lorsque j’ai voulu télécharger Real Player un peu sophistiqué. Je suis désolé mais pas doué en informatique, je découvre jour apres jour. 'espère etre assez clair. En fait, lorsque une connection avec internet par Mozilla s’établit, mon écran devient tout noir puis assez longtemps après (enfin pas instantanément) la page de firefox s’ouvre et les couleurs sont mises en 8bots/ Si je ne change pas les couleurs à partir du bureau en faisant “proprités” etc. et que je ferme Firefox, alors les couleurs redeviennent normal ??? Je n’y comprends rien…

Il y a un paramètre sur Firefox qui déconne ton pc.
Regarde tout d’abord dans Outils puis dans Modules complémentaires.
dis si tu vois des modules dans les extensions et dans les thèmes…

Dans les extensions j’ai tout enlevé sauf
Google Tool bar Firefox (car je n’arrive pas à le supprimer)
Dans Thèmes j’ai "Firefox (default) 2.0 mais je ne peux rien faire…
J’aurais aimé faire une copie d’écran mai s je ne sais pas comment mettre sur ce message…

J’ai réussi à enlever Google tool bar mais ça ne change rien à mon problème…

Est-ce que tu peux me dire si Spy doctor est quelque chose de sérieux ???

Tiens : http://hiboox.com/
Fait des captures.
Spydoctor n’est pas dramatique. Les process suspects, écris les sur Google et regarde les avis.
Laisse Google ToolBar, c’est important.
J’ai besoin de tes captures.

Tu as essayé le mode sans echec de firefox ? (firefox.exe -safe-mode)

Ah ouais j’y avait pas pensé…

oui j’ai essayé mais je ne sais pas si j’ai fait comme il fallait car je n’y connais rien,… malheureusement. Je réessaie

Bon, j’arrive pas à le faire car j’ai une fenêtre qui apparait et me dit que Firefox ne réponde pas et qu’il faut que je ferme sa fenêtre; Mais Firefox n’était pas ouvert. Bon je vais aller me coucher car ce soir je n’ai plus les yeux en fac des trous. Pour faire mozilla en mode safe, il suffit juste d’aller dans Explorer de cherche Mozilla et de cliquer sur “Mozilla mode sans échec” ou Mozilla safe mode", non ?
En tout cas merci à vous, peut-être demain aurez-vous une solution
Bonne nuit

Ca peut être l’un ou l’autre.
Si t’as le message comme quoi Firefox ne répond pas et qu’il faut le fermer, Ctrl+Alt+Suppr direction le Gestionnaire des tâches, va dans Processus et clic droit sur firefox.exe puis fait terminer le processus.
Et relance Firefox.
Pour le Safe Mode, va dans le Menu démarrer puis Tout les programmes puis tu va dans la rubrique Mozilla Firefox. Et tu aura Mozilla Firefox et Mozilla Firefox (safe mode).
Teste!
T’as toujours pas fait les captures d’écran?

Tu n’as peut être pas l’entrée safe mode dans ton onglet Programmes.

Dans ce cas, tu fais comme indiqué sur la doc :

  • tu passes en mode commande (Démarrer > Exécuter > cmd)
  • tu te places dans le répertoire de Firefox (en principe "Program Files\Mozilla Firefox")
  • tu tapes Firefox -safe-mode (avec un espace entre firefox et le tiret)
    tu valides le démarrage sans échec avec toutes les options décochées.

Avant de tester en mode sans echec
Essaie de lancer en mode normal depuis la console (tu fais la même manoeuvre, mais en tapant Firefox au lieu de Firefox -safe-mode)
Si ca fonctionne, c’est que c’est un pb de raccourci.
(par exemple, tu pourrais avoir l’option 256 couleurs de cochée dans ton raccourci)

Edit:
Vérifie également que le raccourci pointe bien directement sur "Program Files\Mozilla Firefox\Firefox.exe")

Ah mais j’y pense!!!
C’est surement dans les options de ton programme!!
Clique droit sur ton raccourci qui te permet d’ouvrir Firefox puis fait Propriétés!
Va dans Compatibilité puis regarde si l’option :
Executer en 256 couleurs ou tout autres options n’est pas activé
Si c’est le cas désactive tout ce que tu vois activé.
V’la.
Ps: je ne connaissait pas la commande, je croyais que c’était c:/program files/Mozilla Firefox/Firefox -sage-mode
Lol trop bête…

Merci pour tous ces conseils. J’ai suivi le dernier message, effectivement, l’option “exécuter en 256” était activée, je l’ai donc désactivée. Il y a aussi, dans “Mode de comptabilité” “Exécuter ce mode en mode de comptabilité : windows 2000” donc ça je ne le désactive pas.
Impossible de lancer Firefox car un écran me dit : Firefox est déjà en cours d’exécution mais ne répond pas. Pour ouvrir une nouvelle fenêtre vous devez d’abord arrêter le processus Firefox existant ou redémarrer votre système" ???Pourtant Firefox n’est pas ouvert sur mon ordi…
Que faire ? Merci d’avance vous êtes sympas

J’ai désinstallé Mozilla Fire fox et je l’ai réinstallé mais j’ai toujours le même message… :frowning: