Forum Clubic

Mon pc redémarre dans les jeux

:hello:
comme c’est dit si poetiquement dans le titre :stuck_out_tongue: , mon pc redémarre dans les jeux, ce n’est pas en fontion du temps, il redémarre un peu tout le temps, ca à commencer avec cod 2 (c’ était rare quand ca arrivait mais bon ca arrivait :neutre: ) puis avec gta 3(quand je roulais trés trés vite, il bloquait la :ouch: et maintenant, avec le parrain il redémarre un peu n’importe quand, (sourtout quand j’écrase qelqu’un mais aussi pour commencer un mission,…) ce qui m’ennuie, c’est que je ne sait pas terminer une mission, il redémarre avant la fin. :grrr:
Quand l’ordi est redémarrer, il ne m’indique pas de message d’erreur, rien :pt1cable: alors, j’ai pensé que ca pouvait étre un surchauffe, n’importe quoi d’autres… :o
Mon pc n’est pas vraiment trop faible comme config:
-win xp (32b)
-athlon 64 3500+
-x1600 pro 512
-512 ram
-(point faible 30 giga ide)
-(encore un autre point faible pas de ventilo
d’ou viens le bug?

Regarde tes température, et tes tension avec Everest.

Aussi, décoche l’options de redémarré après un problème, car sa pourrait etre un BSOD!!!

+1

:hello: pripri

je vais installer Everest demain (se soir dodo)
Je vais où pour l’option redémarrer? (C’est quoi un BSOD ? :paf: )

lg power 550w (je pense)

Clique droit sur poste de travail, propriété… Avancé… Démarrage et recupération… Tu décoche redémarré automatiquement…

BSOD = Blue screen of the death, c’est un écran bleu signé Windows :smiley: , pour dire qu’il y a une erreur, souvent hardware…

Pour l’alim PC power… faut juste voir les tension :wink:

voila j’ai installer everest, mais je fais comment pour voir les températures ? (c’est la version gratos) je ne trouve pas, pas dans performance, nul part !
ou chercher ? :paf:

en plus, il redémarre à tous moment, quand je charge la partie, juste aprés un chargement, quand je sors de ma caisse, quand j’écrase, tout le tps, en plus c’est sans prévision , des fois le chargement marche et des fois non :grrr: aller quoi

pour les tensions et les temperatures

Ordinateurs—> Sonde

attends 5sec est les valeurs apparaiteront

oui mais je laisse le logiciel tourner pendant le jeu ? et ca fait un historique, parceque mon bug ne viens que avec les jeux, est ca vient à tout moment? :??:

Tu laisses Everest en tâche de fond.
Tu commences par regarder les temps au repos puis en charge quand tu lances un jeu.
Remède provisoire si ton boîtier n’est pas ventilé, ouvres la paroi latérale.
Autre chose qui n’est pas liée au pb: tu ne peux pas passer @ 1 Go de RAM ?
C’est le standard pour jouer.

ok, je vais tester

ca aussi sera tester si j’arrive pas avec everest

bientot noel je vais m’offir 512mb de ram en plus pourquoi pas? :super:

euh… vous vous souvenez peut-être que j’avais fais un topic avec mon écran qui se coupait dans les jeux pendant 5min puis redémarrait, on m’avais dit que c’est surement un surchaufe de la cg mais avec everest, j’ai regarder et j’ai vu qu’il était en 75 hz et le logiciel me dit que pour les ecran non lcd, il conseil un rafraissisement de 85 hz c’est posible que le bug (pour l’écran vienne de la ?)

Everest devrait aussi te donner la temp de la CG.
Le raffraîchissement en CRT plus il est haut mieux c’est, pour une réso donnée.
Mais c’est pour les yeux, rien à voir avec ce phénomène de “coupure”.
Tu retrouves le topic en question, ce sera mieux.

euh c’est un tft mais tu as raison se n’est pas le bon topic !

bon revenons a nos (sourtout les miens) moutons, quand je vais dans sonde, champs et vision il n’y a rien juste une page que faire ? :??:

Comment ça, champ et vision :??:

http://images.imagehotel.net/d78ddfb1f2_tn.jpg

tu n’as rien dans la catégorie champs et rien dans la catégorie valeur :neutre: vide ! C’est un virus ?

Tu peux mettre un screen, je ne vois pas de quoi tu parles.

si tu veux, il manque ceci http://images.imagehotel.net/240c17d7a2.jpg[/img], mais il y il y a ceci au total [img]http://images.imagehotel.net/59e4e504c8.jpg :neutre: voilà

bizzard tu sais d’où sa vient?

Je comprend pas non plus que tu n’ai pas les tensions et les T°.
Je pense aussi a un probleme de surchauffe ou de tensions (Lc power :ane: ), mais tu n’a pas non plus une CG surpuissante… a voir selon les screens.

Je ne vois pas les screens [:paysan]