Forum Clubic

Mon PC est bloqué par un virus

Alors que j’étais sur internet, mon PC s’est bloqué.
J’ai dû éteindre et le rallumer mais les icones sur mon bureau sont déplacés.
Lorsque je clic dessus rien ne se passe : je ne peux donc pas passer mon anti virus.
Le menu Démarrer de Windows a disparu également, donc je ne vois pas comment restaurer mon PC.
J’ai essayé de passer mon CD de restauration mais sans succès.
Seul mon accès internet fonctionne. J’ai essayé de passer l’antivirus en ligne sur Securise mais impossible de le charger.

Est-ce que quelqu’un a une solution à me proposer?
Un grand merci par avance.

Tu as essayé en mode sans échec ?

Et en te servant de la touche ‘Windows’ du clavier, tu n’arrives pas à atteindre les programmes du menu Démarrer ?

Regarde ici, tu as qq liens de scan en ligne
Et concernant l’analyse ac ton anti-virus, exécute la en Mode Sans Echec

La touche “windows” du clavier ne me donne pas le menu démarrer.
Lorsque je clic sur l’icone de mon antivirus, rien ne se passe.
Comment dois-je faire pour me mettre en mode sans échec?

Tu redémarre ton PC, et pendant le début du démarrage ( quand plein de choses blanches sur fond noir s’affichent ), tapote sur F8 et sélectionne “mode sans échec avec prise en charge réseau”.

Lorsque je rédémarre mon PC je ne vois plus les choses blanches sur fond noir car la lumière de mon écran clignote comme s’il n’était pas relié à mon ordi. L’écran s’allume uniquement lorsque je suis déjà sur le bureau Windows.
J’ai essayé plusieurs fois avec la touche F8 à différents moment du démarrage sans succès.

As-tu essayé ac d’autres scans en ligne ?
Edité le 12/01/2008 à 17:36

Ah bah là, ça devient vraiment bizarre…
Essaye de faire une analyse avec Bitdefender free et si ça ne fonctionne toujours pas, on va employer les grands moyens.

J’ai essayé les scans en ligne avec Panda, secuser mais sur Panda le scan a commencé mais j’ai l’impression qu’il ne répond plus et sur secuser il n’a même pas démarré.
Autre info je viens d’entendre mon antivirus Avast m’alerter que j’avais un virus. Cela s’est produit lors du chargement du scan en ligne de Panda, ça a peut-être un lien. Mais je ne vois pas la boîte de dialogue de mon antivirus.

Oui, c’est bizarre tout ça.
D’après tout cela, ça ressemble à un virus intelligent qui s’active pour empêcher tout scan en ligne, cela expliquerait que Avast l’ait détecté à ce moment là.

Je viens de faire un essai avec Bitdefender free. J’ai lancé l’execution du programme puis plus rien.


Lorsque j'écris plus rien, je veux parler de l'execution du programme. Je suis toujours bloqué.

Eh ben… :expressionless:
Bah, moi, maintenant, je te recommanderais de créer un CD de boot avec PEBuilder. Cela fonctionnera un peu comme le mode sans échec, et te permettra d’analyser ton PC et de le restaurer si besoin est.

telecharge : HijackThis
et post le log
a+

Je l’ai téléchargé et j’ai lancé l’exécution du programme mais ensuite je n’ai aucune boîte de dialogue qui apparaît à l’écran.

lance le en mode sans echec…

Oui, c’est vraiment un problème coriace…
Pour PEBuilder, tu as un tuto ici.


[quote="vyger"] lance le en mode sans echec.. [/quote] Je crois qu'il n'arrive pas à y accéder.

C’est quoi un tuto? Je viens de lancer le téléchargement de PE-Builder mais après l’exécution je n’ai pas de boîte de dialogue.
J’ai essayé de lancer Hijackthis en mode sans échec sans résultat.

Arf, c’est vrai, j’avais oublié que tu ne pouvais rien exécuter…

Alors tu arrives à aller en mode sans échec ?


Et un tuto, c'est un mode d'emploi pour un logiciel particulier. ;)

Non j’ai fait plusieurs tentatives en appuyant sur la touche F8 à différent moment mais sans résultat.

je reviens dans un instant…

sinon tu as fais une restauration system ?
a+