Forum Clubic

Mon I7 920 monte a 87° en 2 minutes avec CPUStress

et en plus avec un noctua…c’est quoi ce cirque ?
en iddle je suis a 55° a peu près…
boitier fermé mais assez bien ventilé…

on peut le faire chauffer jusqu’à combien le 920 ?

Tu as mis la pâte thermique ?

rassure moi, tu l’as o/c ton i7 920 ???

on l’a monté hier! oui j’ai mis la pate thermique fournie avec le noctua… bordel je vous jure je capte plu rien la…


[quote="chela07"] rassure moi, tu l'as o/c ton i7 920 ????????????? [/quote]

et non il n’est pas overclocké… enfin pas encore…

actuellement sans rien faire j’ai CPU -->59°
et la carte mère (asus P6T-SE) --> 57°

Tu as bien mis une très fine couche sur le processeur ?
Edité le 30/11/2009 à 21:07

Bug

tu a bien fixé ton noctua ? c’est quelle modèle que tu dispose ?

j’ai le noctua NH-U12P spécial edition SE1366
bien fixé oui je pense on a mis a 2 plu d’une heure ! ( je suis vendeur informatique ainsi que mon collègue avec qui j’ai monté la “bête” ) on a mis les adaptateurs pour le socket (forcément) bien serré le tout et la pate était proprement mise !

oui très fine la pate thermique (celle fournie avec le noctua pour précisions)


j'ai 10° de moins boitier ouvert Edité le 30/11/2009 à 21:36

si tu touche le rad, chaud ou froid?

sinon, c’est possible que tu as:
soit trop mis de pâte thermique
soit que le rad est mal monté
soit que la sonde déconne (ce qui n’est pas rare chez les configs intel)

le rad n’est pas chaud ni froid …plutôt tiède… mais leger quoi…

j’utilise PC probe II (fourni avec la carte mère) pour voir les température mais ça ne joue pas sur la sonde ça si ?

Dans le BIOS tu as combien ?

+1

Sonde capricieuse :confused:

bon…

a tout hasard j’ai flashé mon bios puis en quittant windows 7 j’étais a 52° pour le CPU (boitier ouvert)

au démarrage dans le bios j’étais aussi a 52°…

de retour a windows toujours 52°
Edité le 30/11/2009 à 21:57


boitier ouvert + 2min sous CPUstress --> 77°

en touchant le noctua on sent qu’il fait son travail quoi !


[Photo supprimée]

je vais tester en désactivant l’hyperthreading… on verra bien !


HT désactivé mais la température vacile toujours entre 50 et 55° en iddle...(boitier ouvert)

comment pourrais-je être sure des données que je vois?
Edité le 30/11/2009 à 23:16

bon j’en viens même a me demander si le noctua est bien monté…
je l’ai mis dans le sens ou les 2 ventilos sont au dessus et en dessous du rad et pas sur les cotés…se pourrait-il qu’il soit monté a l’envers?
non mais j’en suis a un point la…

Ce pourait-il que le processeur soit mort?ou que je n’ai pas mis assez de pâte thermique?ou même que la carte Mere soit défectueuse?
Donnez moi n’importe quel conseil, avis…tout est a prendre!

Teste avec d’autre logiciel de température.

HWMonitor, Everest, OCCT…