Forum Clubic

Microphone Perfectel non reconnu ?!

Bonjour,

j’ai un micro-haut parleur PERFECTEL (certified skype).

le haut parleur marche très bien, mais le micro pas du tout ! apparemment il n’est pas reconnu par vista.

Bizarre, vu que ce micro marche très bien sur un PC portable (également sous vista), mais pas sur le fixe ! par contre je n’ai pas d’autres micros pour tester si c’est général.

Merci d’avance
Nioki

ton micro est pas en muet dans ta config enregistrement de vista?
tu as un aplicatif sous vista pour regler le micro

et c’est le micro qui est selectionné comme entrée?

Salut,
Met bien ton entrée sur micro.
Et si tu as une carte son, vérifie qu’elle est bien branchée …
dis-nous quoi !
@+
Alex.

Alors que je croyais me débrouiller plutôt bien avec l’ordi là ce que vous me dites c’est un peu du charabia… :smiley:

Comment mettre le micro comme entrée ? Parce qu’en fait, dans la liste des périphériques audio, j’ai Haut-parleurs et Périphérique de sortie numérique mais en “lecture”, onglet “enregistrement” rien du tout !

La carte son marche je pense, est-ce le fameux “Périphérique de sortie numérique SPDIF” ??
Edité le 04/01/2008 à 22:37

precise comment est brancher tout sa : connecteur sur quel entre…

c’est la prise rouge micro, sur la prise rouge micro du PC :smiley:

donc pas un USB, si c’est ce que tu voulais savoir.

merci d’avance.

quand tu fait un clic droit en bas a droite dans la barre des tache sur le haut parleur et que tu fait peripherique d’enregistement tu n’as rien?
tes pilote son sont bien installer
regarde si il n’y as pas une mise a jours
Edité le 04/01/2008 à 22:48

Non, c’est ce que je disais, il n’y a aucun périphérique d’enregistrement détecté.

Et autre précision, je n’ai trouvé aucun pilote pour ce micro, il n’y a rien sur le site de perfectel.

Le problème vient de mon PC, un problème de config, de réglage puisqu’automatiquement, je veux dire sans que je ne touche à quoi que ce soit il marche sur un portable…
Edité le 04/01/2008 à 23:00

pillote de ta carte son pas du micro a reinstaller :slight_smile:

Je suis en train de le télécharger le pilote “Son” de la carte mère ASUS (M2NBP-VM CSM), réponse bientôt…

ok

Un peu de progrès peut etre… désormais après avoir téléchargé le pilote Son de la carte mère, j’ai “Microphone” et “Entrée ligne” Soundmax Integrated digital audio dans la liste des périphériques d’enregistrement.

Mais dans le magnétophone, ou dans la configuration de la reconnaissance vocale, on ne m’entend toujours pas !

EDIT: éventuellement, tout ce qu’on peut télécharger pour la carte mère ICI: support.asus.com… (produit carte mère, série socket AMD2; modèle M2NBP-VM CSM)
Edité le 05/01/2008 à 20:16

quand tu es sur le peripherique d’enregistrement
tu clic sur micro et propriete puis va dans niveau et monte le puis dans personnlise selectionne ampli micro


ensuite tu peu aller dans msn clic sur outil puis config audio et video si des truc son pas activer msn va les activer

J’ai redémarré une nouvelle fois après avoir réinstallé le pilote et finalement ça marche !

+merci pour l’ampli micro, on entend mieux quand même :wink:

Résolu :slight_smile:

Heu… j’ai une petite question de plus j’espère qu’elle sera lue :slight_smile:

Maintenant que mon petit problème de son est résolu, Audacity m’enregistre le son du micro… comment faire pour qu’il enregistre seulement ce qui sort des haut-parleurs ? merci

dans les propriete du microphone onglet amelioration du micro decoche enregistrement de la voix ou coche desactiver fonction avancé

Non ça ne marche pas, audacity enregistre toujours le micro !

Plus de réponse ? :frowning: