Forum Clubic

Mes périphériques USB (clefs) n'apparaissent plus dans le poste de travail ?

Bonjour, je n’arrive plus à accéder à mes périphériques USB type clef (supports de stockage). J’ai bien le son caractéristique de la connexion d’un périphérique et le petit icône dans la barre des tâches apparait parfois mais pas tout le temps mais aucune clef n’apparait dans le poste de travail.

Par contre j’ai une tablette branchée sur USB qui elle est reconnue !

Merci pour l’aide

ps: je tourne sur XP pro
Edité le 19/02/2009 à 08:58

tu as quoi comme materiel ??

  • Boitier Cosmos 1000
  • Processeur Core 2 Duo
  • Carte mère GIGABYTE P35-DS4
  • 2 Go de RAM

joré aimé savoir ton alimentation ton proco lequel c’est et la marque de ta ram aussi

Mais soit ton problème est du a un virus ou alors c’est ton contrôleur usb qui commence a rendre lame je l’ai déja vu
c’est sur les port usb en façade ??
T’a Essayé ceux de la carte mère ??

Core 2 Duo E6750 pour le Proc
L’alimentation HiIPER 730W !

Oui c’est en façade… Ma tablette graphique est branché en façade et marce, mon disque dur Maxtor que je branche en façade marche mais mes clefs USB branchées en façade ne sont pas reconnues. Ma souris est branchée à l’arrière sur port USB et marche, de même que mon G15 !

Et tes Clé Usb branché derriere ça marche ?

Non ! j’ai le son indiquant un nouveau périph mais il n’apparait pas dans le poste de travaille !

virus !!!

Et après une analyse antivirus malware etc ça donne quoi ? (avec malwarebytes’ anti-malware et un antivirus comme avast ou avira antivir )

Malwarebytes je ne connais pas ! (je vais essayé)
Mais Kapersky ne trouve rien et pourtant il est à jour !

pour un analyse performant il faut démonte ton disque dur le branche en externe via adaptateur sur un autre ordinateur et fait un analyse

tu n’aurais pas un windows “optimisé” par hasard ?
j’ai déjà vu ce genre de probleme avec les versions modifiées de windows :neutre:

sinon essaye : download.microsoft.com…

au pire ça ne changera rien :smiley:

C quoi ton fichier là ?
(démonter mon disque dur … pour des ports USB ?)

:lol: non c’est un patch de détection des clé usb fourni par microsoft, il est normaement inclu dans les SP2 et SP3 mais ça peut régler ton probleme de détection de clé usb)

désolé, j’avais pas spécifié :jap:

Et bien mon pack SP2 est plus récent que ton fichier… donc peux pas l’installer !
MaleWare ne détecte rien de bien méchant :frowning:

OK, tu n’as rien installé récemment ?
as tu esayé une restauration du systeme a une date antérieure au probleme ?

:hello:

Hellate => A tout hasard tu as essayé d’appuyer sur la touche F5 après avoir connecté la clé USB au pc?

J’ai désactivé la restauration système… et ce problème date d’au moins … 6 mois ! Là j’en ai eu marre donc je m’en occupe sérieusement!
Juju, c’est le BaBa des choses à faire en premier !

Justement, il arrive que l’on ne pense pas aux choses les plus simples. :wink:

Les clés sont visibles dans le gestionnaire de disques?

salut

si tu branches la clef usb sur les port usb du G15 cela donne quoi?