Forum Clubic

Mes périphériques USB (clefs) n'apparaissent plus dans le poste de travail ? (page 2)

Nada !

http://img10.imageshack.us/img10/5340/usbtb2.th.png

A priori j’ai un soucis avec un contrôleur USB … il est pourtant activé mais non fonctionnel !

personne d’autre n’a une idée ???

bon mon disque dur externe non plus n’apparait plus !!
Si c’est un virus comme je peux le trouver ?

post un log hijackthis


Rien de bien méchant selon le site de Hijckthis qui propose une évaluation de log !

nan ça ressemble plutôt à un controlleur USB qui agonise :s

Salut,
As-tu essayé de désinstaller dans le gestionnaire des péréph ,le concentrateur usb racine correspondant au port ?
Ensuite redémarre le pc.
a+

je vais testé ça (mais je risque de perdre mon clavier et ma souris qui sont en USB)

salut,
non tu dois prendre celui qui cause problème
A+

AH mais comment je sais lequel pose problème ? sur le screen celui qui pose problème c’est celui de la clef USB insérée sinon je n’ai aucune alerte m’indiquant un soucis !

Salut,
Pour le savoir ,dans le gestionnaire des péréph. ,tu inséres la clé usb dans un port et tu verras normalement apparaitre une indication dans cette fenêtre.
De plus ,vérifie dans chaque concentrateur usb ,le courant consommé par tes ports usb ,si le courant de 500mA est dépassé ,il est à craindre que le contrôleur usb de ta cm soit déffectueux ,ou que ton alim ne suis pas ,mais néanmoins il est reste une possibilité ,c’est de télécharger les pilôtes de ton chipset sur le site touslesdrivers.com ,lance un scan de ton pc et télécharge les pilotes .
MAis ta clé fonctionne bien sur un autre pc ?
Essaye cela pour commencer ,si cela ne résout pas le problème il y a une autre méthode ,mais je ne sais pas si elle fonctionnera .
A+

Mes clefs fonctionnent tres bien sur d’autre PC ! Je vais voir pour le consommation ! (Alim de 730W quand meême)

Bon, niveau alimentation les clefs sont bien alimentées quelque soit le port USB utilisé (elles apparaisent dans les propriétés des concentrateurs USB - elle utilise 200 mA) mais n’apparaissent toujours pas dans le poste de travail !!!

Je n’ai pas envie de tout réinstaller :-(:

Salut , je ne t’ai pas oublié ,
vérifie dans le controleur de bus usb ,en cliquant droit dessus—propriétés–gestion de l’alimentation ,si la case "autoriser l’ordi. à éteindre ce péréph…"est coché ,si oui , décoche-la.
Essaye ceci ,c’est un peu long
1-afficher les fichiers cachés et des dossiers
2-dans le gestionnaire des péréph.,clique droit sur le péréph qui cause problème ,choisi mettre à jour le pilote
3- coche l’option “installer à partir d’une liste ou d’un…”,clique sur suivant
4- coche l’option "ne pas rechercher " ,suivant
5-dans la liste des types de matériels ,sélectionne "concentrateur usb " clique sur suivant,choisi l’option “disque fourni”
6-sélectionne le dossier c:/windows/inf puis le fichier usbstor.inf , clique sur le bouton ouvrir.Valide l’installation du pilote
7Le gestionnaire des péréph. contient alors “pereph. de stockage de masse usb” .A partir de son menu contextuel ,relance l’assistant de mise à jour du matériel.
8- Dans la liste des types de matériel,choisi cette fois "volume de stockage " et aprés avoir cliqué sur disque fourni , sélectionne "volsnap.inf " dans le dossier c:\windows\inf.
9- Une fois le pilote installé ,la clé usb sera reconnu …normalement.
A+

Je vais testé ça … !

Merci

Bon, même un périphérique en FW n’apparait pas dans le poste de travail … fais iech !!!

Seul solution une réinstall complète je ne vois que ça !!

Hellate, avant de formatter supprime le driver qui pose problème (avec le “!” jaune) et redemarre avec les clefs USB retirées !
Windows va réinstaller les drivers sa peux aider, j’avais eu le problème avec un controlleur VIA…

Je souhaite que cela fonctionne pour toi !

Salut,
Dommage ,cette astuce aurai dû marché ,pas de bol .
A tout hazard ,tu avais installer ou fait la mise à jour du chipset southbrige de ta carte mére ?
Si oui ,comme tu dis ,une réinstalle de ton systéme ,peut- être corrigera-t-elle le problème.
Sorry de t’avoir fait perdre ton temps
A+

Le “!” jaune c’est quand je connecter un périphérique USB ! Si je l’enlève le “!” disparait … Donc GCPAS ta techique je peux pas la faire car ce n’est pas un “!” toujours présent … Et non je n’ai pas mis ma CM à jour depuis que je l’ai acheté il y a + d’un an !
Là je viens de tester un DD externe en FW… il n’apparait pas dans le poste de travail … mais Outils Admin / Gestion des disques :etonne2:

http://img21.imageshack.us/img21/4421/harddrive.th.png

@Lebarbu_KW : et si je les supprime tous même ceux sans “!” ??

je parlais de supprimer le peripherique une fois “plugué” donc le faire disparaitre, puis de le retirer et demarrer -> ensuite le replugué et attendre la reinstall des drivers de la clee USB, tu as testé ?

Ne les supprimes pas tous, essais peut etre les concentrateurs, de toutes manieres windows les reinstallera tous apres un redemarrage…

tiens nous au courant ^^