Forum Clubic

Média center et tnt hd windows 7 gel

Bonjour, j’ai récemment acheté un pc sous Windows 7 64bits équipé d’un processeur Intel i3 et d’une carte graphique Ati HD5850 1Go dédié.
Avec mon vieux pc de il y a 4 ans récemment passé a Seven aussi (32 bits)
je lis sans problème la TNT HD.
Avec ce pc je suis a bout de nerfs, En effet il lis sans problème la TNT mais pas la HD, par exemple si j’ai le malheur de mettre TF1 HD j’ai 1 seconde de son puis écran noir freezé de média center puis il plante et se ferme…
Comme d’habitude je me débrouille pas trop mal en informatique j’ai les dernier pilotes ati et aucun autre codecs que ce de windows par défaut (censé lire la HD, j’ai lu de ci et la sur les forums…)
alors je ne sais pas quoi faire, j’en peu plus, pitié aidez moi a faire en sorte que mon pc lise la TNT HD sans planté… Merci beaucoup

Bonjour,

Pour avoir la TNT sur ton PC il te faudrait un tuner TNT. :wink:

Bonjour, j’ai un tuner TNT Freecom (format clé USB) la TNT passe très bien mais dé que je mes une chaîne HD média center se fige et plante…
je suis désespéré, j’ai pourtant aucun conflits de codecs (puisque aucun installé autre que ce de Windows) et mon pilote de carte graphique et a jour, c’est pas non plus la clé tnt qui déconne je l’ai testé sur un autre pc (un vieux pc de 4 ans mis a jour avec Seven 32 bit et la miracle malgré une config modeste la TNT HD passe sans problèmes dessus…) c’est rageant… Help !!!
Edité le 08/08/2010 à 18:33

Est-ce que ça plante aussi sur ArteHD ?

Je vient de vérifier et oui cela plante aussi sur ArteHD …
C’est grave ?
En tout qu’a merci de ton intérêt a mon soucis et de la rapidité de tes réponses.

Dommage car si ça n’avait pas planté avec ArteHD, ça aurait pu venir de la partie son, mais là j’avoue que je vois pas trop. :frowning:

C’est en direct que ça plante, je suppose ?
As-tu essayé de désinstaller/réinstaller la carte tuner ?

Oui en direct,et oui j’ai bien sur désinstaller/réinstaller la carte tuner, ce que je comprend pas c’est que j’ai 2 pc et que sur l’autre tous va pour le mieux avec pour seul différence de configuration la carte graphique (Ati pour ce pc qui plante et Nvidia pour l’autre ou tous va bien) et l’os en 32/64bits…
Je vais continuer a cherché sur le web d’éventuel solution même si en après 2 après midi j’ai toujours pas rencontré le succé espéré ^^.
En attendant Merci pour tes idées.

A part peut-être un problème de driver 64 bits, je ne vois pas. Désolé. :frowning:

Tu passes en HDMI ? Car il me semble qu’il y a des soucis entre la TNT HD et les cartes graphiques ATI via HDMI.

Non elle et censé s’affiché sur mon ecran intégré de pc portable qui lui et Full HD, et les soucis de sortie HDMI on normalement était corrigé depuis un moment avec les dernier Catalyste, par contre mon pross et un core i3 et j’ai lu que je pouvais avoir un soucis entre le i3 et ma carte ati mais j’ai pas de solution…
mon pc c’est précisément celui-la Voila, merci a toi aussi hyperion66
Et puis je vois pas pourquoi la tnt hd déconne la tnt normal passe nickel et les jeux aussi (Starcraft 2 a fond :slight_smile: )
Edité le 09/08/2010 à 10:37

Sans doute une réception limite non ?

Non le second pc reçois nickel et c’est la même antenne et ils sont dans la même pièce a 1 mètre l’un de l’autre, il me servira en septembre car je rentre en chambre U et donc j’aurai aimé avoir la TV la bas…

Ben t’auras la télévision, mais en SD… :ane:

Comme tu le sais je pense puisque tu as parlé de codecs au départ, la TNT HD est encodée en MPEG4 alors que la TNT SD est en MPEG2.
Autre particularité de la TNT HD : la bande son est supposée être en DD+, sauf pour ArteHD (d’où ma question précédente).

Mais bon, c’est vrai que ça ne fait pas avancer le Schmilblick… :frowning:

Oui, je savais en effet tous ça, je me débrouille pas trop mal en info ^^ (généralement, il fallait que j’ai ce soucis pour faire exceptions de mes qualités ^^)
Enfin pour le mpeg4 du moins ^^ pour ArteHD et le coté son tu ma appris ça et je t’en remercie ^^.
Je vient de changé le décodeur par défaut de Windows grâce a Win7DSFilterTweaker pour essayé par exemple celui de ffshow (j’ai lu que les carte ATI pouvais avoir du mal avec le décodeur mpeg4 Windows, mais enfin après 3 jours de recherche et de lecture on fini par lire n’importe quoi ^^.) sans succès…
Je vient donc d’envoyé un mail au SAV de ATI(/AMD) en espérant un miracle. (une clé de registre et hop ^^)
Voila les news ^^, pour la TNT SD ça me rend fou de savoir que j’ai pris un pc portable avec écran 18 pouce et full HD pour de la SD. Et ça me rend encore plus fou de voir le vieux pc portable que j’ai délaissé pour celui la l’affiché.

En tous ca si et quand ATI m’aura répondu je vous dirai la solution a ce rubicube ^^.
Et merci d’être la ^^.
Edité le 09/08/2010 à 19:02

Le port USB est bien en 2.0 ?

oui ^^

As-tu regardé si on pouvait utiliser un autre soft que celui livré avec la carte tuner, genre WMC, PouchinTV, ProgDVB ?

Ben j’utilise actuellement Windows média center, le truc livré avec ma carte marche pas avec seven 64bits et sur ton idée je viens d’essayé PouchinTV que je ne connaissais pas, avec les chaînes HD il les “lis” plein de mosaïques et sans son, donc ma carte graphique ATI a un réel problème a décodé le H264 ou le décodeur intégré a mon pc déconne mais comme ce programme merveilleux propose de changé le décodeur H264 aisément j’ai essayé ffshow ou divx en décodeur H264 a la place de celui de Microsoft sur ce programme qui passe partiellement les chaînes (ça me laissé un espoir) mais ça donne le même résultat c’est pour ça que je pense que c’est ma carte graphique, mais alors pourquoi ? ^^ car j’ai déjà essayé de désinstallé et réinstallé les pilotes et maj en dernière version catalyste 10.7B sans résultat, ou alors c’est un véritable défaut de ma carte mais dans ce cas d’autre gens devrai en souffrir … appel au témoignage !!! vous avez une carte ATI mobility Radeon 5850, avec vous des problème avec la TNT HD ? ^^.
En tous cas pour l’heure le sav de ATI garde le silence (mauvais présage en vue ?! …)
Et toujours un grand merci a toi. (il y a pas que Ducros qui se décarcasse !!! (lol désolé j’etait en train de manger et j’ai vu le poivre ^^))

Un dernier truc juste pour voir, mais quelqu’en soit le résultat, je ne sais même pas trop ce qu’on pourra en déduire… :pt1cable:

Si tu as le courage la possibilité :wink: de remettre le tuner sur l’autre ordi et faire des enregistrements de chaînes (1 TNT SD, ArteHD et 1 TNT HD), tu pourrais ensuite essayer de les lire sur le portable 18" de malheur. :smiley:
C’est juste histoire de voir si c’est un problème de décodage du H264, ou pas.

Ok c’est parti je m’en occupe ^^

Maj 22h00 : j’arrive pas a enregistré avec média center alors je vais le faire avec pouchintv j’espère que l’enregistrement avec celui ci convient aussi…

Maj 23h00 : bon les vidéo que j’ai enregistré avec pouchintv passe très bien sur tous les pc elle on comme extensions .ts (mais l’explorateur Windows me dis quelle utilise le codec mpeg2…)
Alors Je vais allé dormir et j’essayerai d’enregistré des vidéo avec média center demain pour être sur !!!
Edité le 09/08/2010 à 22:57