Forum Clubic

Maximus Formula : Température NorthBridge

Bonsoir à tous

J’ai installé des logiciels comme PC Probe II ou Everest Ultimate Edition pour vérifié les températures de mon système à partir du moment ou j’ai commencé à overclocker mon CPU.
La première fois que j’ai observé la température du NorthBridge à 60°C, je me suis dit que c’était dû à un voltage trop élevé, je l’ai donc descendu tout en gardant la fréquence overclockée, le système reste stable, mais la température aussi reste à 60°C…
J’ai donc décidé de remettre les paramètres par défaut du BIOS pour voir la température du NorthBridge sans overclocking, et j’obtiens également 60°C …
Il me semble que j’ai lu quelque part qu’il arrive que les ventirads de la carte mère soient mal positionné, ça vous parait crédible ? J’ai aussi lu qu’une configuration en Crossfire augmente la température du NorthBridge, est-ce que c’est vrai ?

Ma config :

Boitier : Thermaltake Armor+ VH6001BWS
Alimentation : Corsair 650TX
Carte mère : Asus Maximus Formula
CPU : Intel Core 2 Duo E8500
Refroidisseur CPU : Noctua NH-U12P
RAM : Crucial Ballistix 2x1GB Kit, DDR2-1066
Carte graphique : Crossfire Sapphire HD 4850
Disque dur : Samsung HD753LJ

Screen des température avec et sans overclocking :

http://img254.imageshack.us/img254/2462/3160mhzvm6.th.jpg

http://img524.imageshack.us/img524/517/3800mhzmp0.th.jpg
Edité le 28/08/2008 à 02:39

a tu une bonne ventilation dans ton boitier? ça peut i jouer.
j’ai une carte mère déffectueuse (Asus p5n32e-sli)a la fin elle prenait plus de 80° idle sur le northbridge.
vérifie si le rad/heatpipe est bien fixer sinon je pense que ça vient de la carte:neutre:
attend l’avis des pocesseurs de maximus pour comparer.
Edité le 28/08/2008 à 18:27

J’ai un boitier Thermaltake Armor+, il y a donc beaucoup d’espace et quelques ventilateurs :

#Avant (entrée d’air)

140 x 140 x 25mm blue LED fan, 1000rpm, 16dBA

- Arrière (sortie d’air)

120 x 120 x25 mm TurboFan, 1300rpm, 17dBA

- Côté (entrée d’air) :

230 x 230 x 20mm blue LED fan, 800rpm, 15dBA

Comment voir s’il est bien fixé ? Je n’aurais pas remarqué en montant les composants la première fois ?

je suis a 47°C sur une Rampage Formula

http://images4.hiboox.com/vignettes/3508/9fb0017d40423061d3b620e1940e6b81.png

Merci romain pour l’info

Alors ça doit être soit un problème de carte mère, soit une chauffe due au Crossfire… Quelqu’un avec un Crossfire et une Maximus Formula pourrait me donner ses températures ? (après 12h d’utilisation et en load, j’atteins 64°C sans overclocking…)

http://users.teledisnet.be/web/mde28256/smiley/ninja.gif de rien, il se peut aussi que ça soit une sonde défaillante

Est-ce que c’est la même sonde qui mesure la température du Northbridge, du Southbridge et de la carte mère ? (les 3 sont en chiffres rouges selon PC probe…)

non je pense qu’elles sont différentes
Edité le 30/08/2008 à 07:48

Les temps ne sont en rien inquiétantes :wink:

Oui, les sondes sont différentes.

Non, en effet, pas d’inquiétude particulières à avoir, le X38 chauffant d’ailleurs beaucoup (mais cela ne pose en rien un problème). :jap:

Merci à tous d’avoir pris la peine de répondre ! Je suis soulagé maintenant, moi qui pensait que mon Northbridge allait fondre ahahah:pt1cable:

fait une MAJ du bios pour voir

J’ai déjà la dernière version du bios (1207).

A propos du flash du bios, lorsque je l’avais fait j’ai rencontré un petit problème… L’écran s’est éteint (comme d’hab lors d’un flash bios) mais il ne se rallumait pas. J’ai attendu 10minutes et quand je suis revenu, l’écran était toujours éteint. Pour finir, j’ai décidé d’éteindre l’ordinateur et j’ai du faire peser sur le CMOS pour que l’écran se rallume. Après ça, la version 1207 était quand même installée

Salut tout le monde voila moi j’ai une P5E donc un chipset X38 et au repos je suis à 23°C petit screen (j’ai OC le proc et augmenter un peut le voltage du X38)
http://images4.hiboox.com/vignettes/3608/cde74b73513c0dbba1fd33bf63a1879d.jpg
mais des foies je me demande quoi car le temps monte jusqu’ à 120°C surtout au démarrage de PC puis elle se rétabli un peu plus tard
Edité le 02/09/2008 à 09:48

c’est la sonde de la carte mère pas du northbridge
ça doit etre comme ça regarde
http://images4.hiboox.com/vignettes/3508/9fb0017d40423061d3b620e1940e6b81.png

Ha ok désolé

no problème http://users.teledisnet.be/web/mde28256/smiley/hehe.gif

Donc vous êtes sûr qu’il n’y a pas à s’inquiéter avec des températures entre 58 et 64° pour le Northbridge ?

Question hors sujet : Everest me montre le ratio DRAM:FSB : 12:10 et la fréquence de ma RAM est @ 960MHz. J’ai regardé plusieurs fois, je n’ai pas trouvé l’option ratio DRAM:FSB dans le bios de la maximus formula, j’aimerais élever le ratio afin d’être le plus proche de 1066MHz. Est-ce que j’ai mal cherché l’option ?

EDIT :

J’ai lu sur le topic de la Maximus Formula que cette option n’est pas disponible, j’ai trouvé une autre solution d’augmenté la fréquence de ma RAM mais j’ai quelques questions.

En réglant le FSB Strap reglé @ 333MHz, le CPU ratio @ 9x (par défaut @ 9.5x) et le FSB @ 444 j’atteins 4GHz pour le CPU et exactement 1066MHz pour la RAM.

Ma question concerne les voltages : en réduisant le CPU ratio et en augmentant le FSB pour atteindre la même vitesse d’horloge finale (421 x 9.5 ou 444 x 9 = 4000MHz.) est-ce que le Vcore reste théoriquement le même ?
Edité le 03/09/2008 à 03:09

  1. Certain.
    Le mien a déjà pris un 70°C bien tassé (plus de 80 pour les cores du cpu …) et la carte mère est toujours là …

  2. Oui.

  3. En réalité le ratio existe mais il ne se nomme pas ratio.
    Il y a une option “Dram Frequency”, ça correspon au ration, sauf que le ratio n’est pas affiché, mais la fréquence de la ram en fonction du FSB l’est. :jap:

  4. Pourquoi le VCore varierait en modifiant le FSB?
    Tant que tu ne modifie pas le Vcore il n’a aucune raison de bouger.

POurquoi vouloir garder absolument la mémoire vers 1066MHz? :neutre:

J’ai mal formulé ma question.

4GHz = 421 x 9.5 ou 444 x 9 ou 500 x 8 etc.

Est-ce qu’un CPU overclocké @ 421MHz x 9.5 demande le même Vcore qu’un CPU overclocké @ 444MHz x 9 ?
Autrement dit, en gardant la même fréquence finale (4GHz en ce qui me concerne), est-ce qu’il faut régler le Vcore si on augmente le FSB en réduisant le CPU ratio ou le système sera stable avec le même Vcore?

Etant donné que ma RAM est de la PC8500 et que je tourne à 4GHz de toute manière, s’il suffit d’une option pour augmenter la fréquence de ma RAM, pourquoi ne pas en profiter ? :slight_smile: Au niveau performance, 421 x 9.5 ou 444 x 9 c’est bien pareil ?

EDIT :

En gardant le même Vcore (1.375v) et le même Vnorthbridge (1.36V) j’ai testé la stabilité du système avec 444MHz x 9 sous Prime95 et 3D mark lancés en même temps. Au bout de 1h30 environ, j’ai ce message dans le log de Prime95:

Self-test 16K passed!
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.

Pas d’écran bleu ni de bug, le Thread 2 continue d’être testé mais le torture test sur le Thread 1 se stop. Que faut-il faire ?
Edité le 03/09/2008 à 15:18