Forum Clubic

Marre de ce forum lourd et pas fini! - quote, card, post on n'est pas aux usa!

ça fait maintenant plusieurs mois que le forum a changé et des fenetres ne sont meme pas en français.

je passe ma souris sur card —> profile card
je passe ma souris sur off —> user is offline
je passe ma souris sur quote (quesako pour le novice?) —> +
je passe ma souris sur rep —> quote post
je passe ma souris sur top —> go to the top of the page

encore mieux, si je passe ma souris sur "repondre" ----> reply to this topic :sarcastic:

et j’en oublie certainement. tout ça pour dire qu’un effort aurait pu etre fait pour une traduction totale du masque qui j’ai l’impression a été “emprunté”.

au lieu de réparer des liens qui cassent depuis plusieurs mois, messieurs les administrateurs, vous feriez mieux de finir ce forum puisque vous vous entetez à nous le servir à toutes les sauces anglaises :paf:

euh avant de râler de maniere franchement peu avenante: assure toi que ton cas est généralisable. Ce qui n’et pas du tout un fait établi etant donné que par ex. de mon coté j’ai toutes les infobulles en français. Dont voici un exemple:

http://img359.imageshack.us/img359/5912/card2yk.jpg

Idem,tout est en Français chez moi… [:siffle]

je confirme aussi

y en a certains qui savent pas configurer leur navigateur :MDR

+1 :ane:

et bien si ça vient de mon navigateur, j’attends de l’aide de votre part merci d’avance. et de plates excuses aux administrateurs si cela ne vient pas de chez vous. :neutre:

ce serait bien que tout soit en français, surtout pour les nouveaux, quote, card, inbox … ça y est sur le tout récent forum BF2live donc c’est que ça doit pas être bien sorcier à faire :neutre:

d’autre part sur d’autres forums je n’ai pas ce probleme ----> exemple 1

alors que sur cluclu —> exemple 2 :confused:

je doute que cela vienne de mon navigateur

soit dis en passant super rapide ce forum et effectivement tout en français :stuck_out_tongue:

hum, ya encore qques jours c’était en anglais je crois…
Je viens de me rendre compte que c’est passé en français, et à mon avis, la team vient de changer.
lol.alien > vide ton cache, ou c’est peut-etre au niveau du cache des serveurs clubic, dans ce cas faut attendre.

ça fait plusieurs semaines qu’il est en français, exactement je ne saurais pas dire mais minum un mois il me semble

oui mais tout n’est pas français, quand tu ignore un membre par ex : " You have chosen to ignore membre. View this post · Un-ignore membre" :stuck_out_tongue:

bj

chez moi , depuis le nouveau forum, toutes les infobulles sont aussi en anglais. je doute fort que ça vienne de mon navigateur.
Sinon , je vois pas où peut être le réglage?
IE6 SP2

bah de toutes facons, soit votre navigateur est mal configuré, soit votre profil est mal renseigné (si jamais y a le moindre truc à configurer la dedans, comme une éventuelle langue, mais j’en doute)

donc vérifiez si c’est le cas, sinon c’est que ca vient de vous :neutre:
le forum il va pas s’amuser à envoyer une fois en francais une fois en anglais suivant les personnes pour son plaisir … c’est forcément qu’on lui demande, ou que c’est chez vous que la maj du cache ne se fait pas

ben, je confirme, j’ai vidé le cache internet explorer et c’est toujours pareil. :grrr:

la question est surtout pourquoi sur d’autres forums je n’ai pas ce probleme, alors que sur cluclu ça marche pas… :grrr:

essaie cette option http://img56.imageshack.us/img56/9792/clubic7mg.jpg sur la page d’acceuil du forum (tout en bas à droite …)

merci , mais ça ne change rien, ceci dit c’est pas grave mais je ne vois aucun reglage possible nulle part…

:ane:

ben je me rends compte que chez moi, où j’utilise maxthon, les infobulles sont en english :paf:

avec opera ou firefox: pas de soucis c’est français :neutre:

chez moi c’est aussi en anglais ie6 !!!!!!!

Francais avec FF, et anglais avec IE6 au taff.