Forum Clubic

Ma 7800 Gs est reconnue en PCI, aidez moi ;(

Bonjour a tous
J’ai un petit probleme avec l’installation de ma 7800Gs (AGP)
Une fois tous les drivers mis a jours,… ma carte n’a des performances , que tres inférieures a la normale (ex: 4800pts 3Dmark 2005). Je pense que sa vient du fait qu’elle est reconnue en Bus PCI :frowning:
Que puis-je faire pour regler le probleme, sans formater ? (Je n’ai pas de graveur et beaucoup de choses importantes sur mon pc)

Merci d’avance

J’ai oblié de preciser ma config:
cm: p4p800 Deluxe
cpu: p4C 3.0ghz
1024 ddr
XFX 7800 gs EE (agp)

Quelle version du Nforce tu as installé ?
De plus, comment peux-tu dire qu’elle est en PCI-E, ta CM ne fait que de l’AGP 8X ?

La 7800 Gs est en AGP justement, mais reconnue comme PCI ( pas pci-express)
Je ne pense pas avoir de chipset Nforce sur ma p4p800 ?

houps !!!! ForceWare :ane:

Quand je vais voir dans : Panneau de config/Systeme/Materiel/gestion.Perfi./Carte Graphique/propietés: Emplacement: Bus PCI 1, périphérique 0, fonction 0

J’ai mis les derniers Drivers forceware (84.xx beta)

J’avais une CM MSI avec un bios où il fallait indiquer si j’utilisais une carte PCI ou AGP.

Regarde si tu as l’équivalence :neutre:

J’utilise le même forceware car les autres ne marchent pas sur ma nouvelle config

J’ai deja retourné tout mon bios et je n’ai rien trouvé ;(

Dans ce cas je suis sec, DSL :riva: :ane:

tu as bien mis a jour les drivers de la carte mere (et notamment les drivers du port agp, puisque sur certaines cartes ils sont individualisés du reste des drivers de la carte mere) ?

ps: tu n’avais aucun probleme avec ton ancienne carte ?

Pas Grave , merci quand meme :super:
Personne d’autres ne sait comment faire ? :sweet:

J’ai installé les derniers drivers du chip intel( si c’est sa que tu demande ?) :sweet:

et les MàJ bios ?

Idem, c’est fait

Je penser que le formatage va s’imposer :sweet:

désolé je me reveille en fait c’est tout a fait normal d’avoir “Bus PCI 1, périphérique 0, fonction 0” sur la cg dans le gestionnaire de periph,c’est mon cas avec la 6600GT et c’etait le cas avec ma 6600.
Ton probleme est ailleur, 3Dmark c’est une chose mais dans les jeux tu as des perf. anormales? (certaines 6800GS avaient des scores etranges a leur lancement dans 3dmark,apres avec les drivers nouveaux les choses sont rentrées dans l’ordre). :slight_smile:

dans propriété d’affichage nvidia, ca marque quoi ?

agp naturellement,enfin pour moi,mais ca doit etre la meme chose pour lui

Oui, tout est en preference d’aplication, haute performance