Forum Clubic

L'ordi se fige souvent...et autres !

Bonsoir et bonne année à tous,

voilà mes soucis :

1/ souvent, le micro se fige entièrement (écran + tour) , et je suis obligé de l’éteindre par l’alim de la tour pour pouvoir le rallumer ensuite par le contacteur marche/arrêt !

2/ parfois, il redémarre tout seul en pleine nuit ou journée, car il tourne tout le temps pour la mule …

3/ lors de ce redémarrage inopiné, il se bloque à l’écran de départ du bios et réclame un disque programme (c’est ma traduction par contre ce problème n’est pas revenu depuis quelque jours)

Merci si vous pouvez m’aider pour les 2 premiers problèmes.

@+


Désolé,

j’ai oublié de vous dire que je suis sous - win xp2

Il vient de me faire le coup du redémarrage !

Un écran bleu et tout repart très vite !

Vous en savez autant que moi !

@ demain

Pas de réponse ?

mes problèmes sont certainement graves ou compliqués, voulez-vous connaître ma config en détail ?

@+

Et quand tu ne télécharges pas avec Emule, ça se passe comment ?..

difficile de répondre, en général e-mule est le plus souvent en fonction ; hier soir il l’était (quand le PCl a redémarré tout seul) mais je

suis incapable de dire si c’est systématique ; il est vrai que la mule tourne presque tout le temps.

Ma version d’e-mule n’est pas la plus récente c’est la V0.47a et j’ai eu la flemme d’installer la dernière.

@+

1/ souvent, le micro se fige entièrement (écran + tour) , et je suis obligé de l’éteindre par l’alim de la tour pour pouvoir le rallumer ensuite par le contacteur marche/arrêt !

à l’origine cela peut être dût à un defaut de mémoire ( ram ) donc faire un test de mémoire et par le simple fait de rebooter sauvagement cela peut te créer des secteurs defectueux; faire un scan du disque dur pour vérifier son état cela peut
à la longue rendre ton windows totalement instable dans les prochains jours ,voir même ne plus arriver à charger le système.

pour faire un scan du disque en lecture seule faire :

demarrer >> dans la console executer taper >> cmd puis dans la console chkdsk c: le compte rendu te donnera un aperçu et quantité d’espace concernant les secteurs défectueux trouvés si t’as 0 ko dans secteur défectueux donc le disque dur n’est pas à mettre en cause .

en cas de présence de secteur défectueux ( erreurs logiques) seule une remise à zero (formatage de bas niveau ) peut les enlever quand il ne s’agit pas de problème physique (rayures sur disque) .
Edité le 15/01/2008 à 00:11

comme le dit si bien master code ce n’est pas anodin de devoir eteindre par l’alim par contre check voir tes temperatures cm + cg et pro voir si deja tout ne chauffe pas trop.

as tu nettoyer l’interieur de ton pc ? la poussiere si accumule cela peut des fois contribuer a la surchauffe

essaye de mettre un autre cg en test voir si cela vient de la

passe un petit coup de mtest pour ta ram

petit a petit tu arrivera a cerné ton problème

Bonsoir,

j’ai exécuté chkdsk :c j’ai 0 octet dans les secteurs défectueux ; cette nuit, je passe memtest.

Merci pour vos conseils

je vous dirai si ça va ou pas

@+

bonne initiative !!! pour memtest au moins t’auras réglé la partie matériel , regarde aussi en terme de température voir si ça chauffe pas (setup du bios) et si la mémoire passe aux tests et pas de chauffe alors faudra commencer à voir coté logiciels , chargement de ton windows ect…

penses à regarder le gestionnaire des taches quand tu remarques ces ralentissements (tu fais Ctrl+Alt+Suppr) et regardes l’onglet Performances pou savoir si il y a augmentation en % de l’UC.

prevoir un scan HijackThis et copier ton log ici

@+
Edité le 15/01/2008 à 00:15

Bonjour,

j’écris de mon bureau : cette nuit, memtest n’a vérifié que de 13% de la RAM mais je pense que c’est ma faute car j’avais laissé
l’économiseur d’écran en fonction…

Je l’ai relancé ce matin après avoir coupé l’économiseur et laissé les paramètres de gestion de l’alimentation (arrêt du moniteur
et arrêt des disques durs) sur “jamais”.

A propos du gestionnaire des tâches que j’utilise souvent pour me sauver des blocages d’écran c’est vrai que le % d’utilisation de
l’UC augmente souvent et beaucoup, il y alongtemps que je l’avais remarqué.

HijackThis, je ne l’ai jamais utilisé.

@ ce soir pour le résultat de memtest

MEMTEST me fait planter le système quand je le stoppe.

Quelle est la quantité de RAM à indiquer ?

J’avais mis 1024 car j’ai un Go dans la machine, la notice dit d’indiquer la mémoire libre.

Est ce que je la trouve dans le gestionnaire de périphériques ?

Merci

@+

Bon,

j’ai réussi à me servir à me servir de memtest en testant 700 Mo de RAM.

Verdict : “une erreur a été détectée”

Je pense qu’il faut la changer.

Pensez-vous qu’une augmentation de mémoire (2*1Go) soit judicieuse ?

Merci de me conseiller

@+

cela depend de ton budjet puis de l’utilite d’avoir 2 go par exemple traitement video et en dernier de l’age de la machine aussi

La machine est de décembre 2003, il lui faut de la RAM PC3200, je ne joue pas mais je traite photos et vidéos (gros fichiers),

en ce moment c’est les soldes, alors…

@+

fonce 2 go pas si cher que cela perso je suis assez kingstone au vu de la garentie a vie des barettes jammais eu de soucis avec et les temps de latence sont très bon en règle générale sans être excessif

j’ai trouvé celles-ci sur RDC

Mémoire KINGSTON DDR-SDRAM PC-3200 - 1 Go 400 MHz - CAS 3 - Value Ram - KVR400X64C3A/1G
110 € les 2
Ma CM est une EPOX 8RDA+ , est-ce qu’elle les supporte ?

Merci encore

bonsoir , ben voilà apparemment t’as reussi à confirmer les soupçons , espérons que ce ne soit que ça !

bon pour la mémoire regarde le manuel de ta carte mère car ça ne te servira pas de prendre des barrettes de mémoire dernière génération si l’architecture de ta carte mère est trop ancienne, demande conseil directement à un assembleur de ta région , j’ai pas dis vendeur!!!

désolé j’ai pas trouvé la fiche technique de ta CM donc peut pas te dire grand chose de plus si t’as un lien amen !!! :slight_smile:

pour les specification j’ais trouve cela je depose est regarderais cela de plus pret demain forum.hardware.fr…

c’est bien ce que je pensais le FSB est 266 à 333 donc déjà du 400 mhz c’est le maxi ; ces caractéristiques sont très proches de l’A7N8X

Apparemment, je peux les prendre quand même ?

autre souci, l’économiseur d’écran ne se déclenche plus ; est-ce lié à ce problème de RAM ?

@+