Forum Clubic

Linux sur un vieux truc

Bonjour le coté lumineux de la Force !

Une voisine de mes parents à décidé de se mettre à internet…
Ses enfants lui ont filé un vieux Packard Bell d’un autre age… Et elle n’a pas les moyens d’en changer…
Je n’ai pas encore regarder ce qu’il a des les tripes, mais j’ai peu d’espoir !

Il a un joli autocollant “Intel Celeron” et un autre “Windows 98” !
Vous imaginez donc les caractéristiques de la bête. Je vous en donnerais des plus précise demain.

Je ne vais évidement pas installer Windows 98… Et même si je dois pouvoir installer un XP allégé, je n’ai pas envie ! Mort à XP !

Elle ne compte vraiment n’utiliser que le net, pas de lettre, pas de calcul, pas de budget, pas d’impression, pas de mail !
Donc, un petit Firefox, un abiword pour le principe et un lecteur de PDF devrait faire l’affaire.

Quelle distribution me conseiller vous là dessus ? Quelle interface ? Un XFCE toute moche ? Que vaut LXDE ?
J’aimerais un truc un peu sexy quand même. Pas une toutou Linux austère, moche et à moitié francisée (à l’époque)…

Elle n’y connait absolument rien en informatique !
C’est la grand mère typique des troll linuxiens… celle en qui je ne crois évidement pas ! :MDR

Merci pour vos conseils.
:jap:

J’ai donc un Celeron à 500 Mhz, 256 Mio de RAM et un disque dur PATA de 32 Gio.
Il a le vieux chipset i810. C’est de l’USB1 ça, non ?

Je pourrais y mettre à XP, mais bon… pas envie de lui mettre un antivirus. Elle ne comprendrait pas pourquoi je lui fais un utilisateur “normal” et un “admin” (ce que je fais d’habitude). Et je suis persuadé qu’elle se prendra tous les “virus belges” qui passeront… :frowning:

Alors ? Je mets quoi à votre avis ?

Pour l’instant, je penche du coté d’un lubuntu.
Edité le 19/11/2011 à 14:43

n’importe quelle distribution avec un WM / DM léger comme XFCE et les outils qui vont avec.

LXDE n’est pas plus léger que XFCE ?

Pour l’instant, ça rame ! Tout…

L’écran de boot et d’extension est une grosse bouilli au lieu d’être un affichage texte. Je crois que je me suis gouré de paramètre, et je ne sais pas où corriger ça.

Comme activer l’autologin ?

Je ferais ça avec une Debian moi, et tu pourra y essayer ces deux DE.
L’autologin ça sert à rien, de toutes façons elle devra taper son mot de passe pour déverrouiller le trousseau gnome si tu fait ça.
Elle comprendra mieux pourquoi il faut le faire à l’écran de login plutôt qu’une fois sa session lancée.

Jamais essayé LXDE. XFCE lui, se vaut avec Gnome.

De toutes façons Linux ne fera pas de miracles, faut pas qu’elle lance plus d’une application à la fois sur une machine de ce genre, surtout pas avec le navigateur.
Pour ce dernier tu peux lui faire essayer Opera qui est très léger mais moins passe-partout sur les sites web.

Il faut trouver une autre machine sinon l’utilisateur va se dégouter de l’info rapidement.
Comme le dit Voir lithium, on peut faire des choses avec une telle machine…mais aller sur le web en 2011 demande plus de ressources que ça :frowning:
Je suppose que l’écran est mauvais aussi :frowning:

Apparemment, on lui a filé un vieux écran plat 15", donc il est moins vieux que l’UC…

Là, j’ai arrêté de m’acharner sur lubuntu, il rame et il m’énerve !
J’ai validé une option à la cxx, et je ne sais plus comment revenir en arrière…
Le premier écran, normalement en mode texte, avant le login, est toujours illisible.

Linux n’énerve toujours autant !
Mais c’est sûr, cet épave de Packard Bell y est pour beaucoup !

J’ai vu que Linux Mint était maintenant en LXDE. Il avait l’avantage d’être beau la dernière fois que je l’ai testé.

“Le premier écran, normalement en mode texte, avant le login, est toujours illisible.”
Y a plus de “mode texte” depuis un moment sous Ubuntu, plus le bootlog en 640x480 en tous cas.

Pourquoi le bootlog et l’écran d’extension sont illisibles ?

J’ai des bandes floues avec un truc encore plus flou qui bouge…

Parce que c’est pas le bootlog (et je sais pas ce que c’est l’écran d’extension).
C’est une animation (Plymouth) de boot à la résolution maximale supportée par l’écran.
Si “floue” c’est parce que l’écran a mal filé ses infos et/ou que KMS s’est pris les pieds dans le tapis.

Extinction, m’a trompé… Il était tard ! [:superguipom]
Edité le 20/11/2011 à 12:23

KMS = Kernel Mode-Setting qui confie la gestion des paramètres d’affichage au noyau.
Ça permet donc d’afficher des jolies animations fluides en high-res avant le lancement de X qui passe inaperçu puisue l’écran ne “saute” pas.
(et avec GEM et EGL on peux même avoir une accélération graphique complète sans X (Wayland)).
Edité le 20/11/2011 à 13:38

J’ai téléchargé la Debian 6 xfce+lxde.

L’installation graphique plante lamentablement.
Je suis en train de faire une installation “expert”, en même semi-graphique.

Je reste en lxde que je trouve plus sexy que xfce (même s’il a l’air encore moins fini… :frowning: )


Noyau à installer ?

2.6-486
2.6-686
2.6.32-5-486
2.6.32-5-686

On en est pas au noyau 3.2 ?
Edité le 20/11/2011 à 18:17

Du coup, j’ai choisi LILO (sans “large memory”) plutôt que GRUB.

Visiblement, GNU/Linux n’aime pas le vieux chipset i810…


. Et il boot en mode texte... en runlevel 2 !

Je déteste GNU/Linux !
:grrr:

Réinstallation, et avec GRUB (qui a quand même un bootlog texte) : pour l’instant, ça fonctionne !

J’avance !


.

J’ai trouvé ! Dans Préférence du bureau --> Avancé --> il ne faut pas cocher sur “Affiche le menu fourni par le gestionnaire de fenêtre lors d’un clic sur le bureau” !
Sur l’autre install, en lubuntu, je n’ai jamais trouvé comment revenir en arrière… :frowning:


.

La moitié des programmes sont en franglais…


Évidement, aucun de mes dongles wifi ne sont reconnus… alors que sur lubuntu la emtec l’était.
Et cette vieille épave n’a pas de carte ethernet…
Edité le 20/11/2011 à 19:49

Ubuntu et Debian, sont un peu comme des appartements.
Et la différence entre les deux c’est que Ubuntu est un meublé. Debian est vide.
Debian n’installe pas par défaut tous les drivers possibles, faut les chercher pour certains.

ça j’ai vu !
Il n’y a même pas le gestionnaire de paquets graphique (j’ai apt-get).

“On en est pas au noyau 3.2 ?”

Le dernier stable est le 3.1 mais il est sorti après les dernières version de toutes les distrib majeures donc il n’y est pas intégré par défaut.

bah pourtant :

Bon, j’avoue :

:icon_biggrin:

Elle voulait dire quoi cette question ?

J’ai laissé par défaut, donc le 2.6-686.