Forum Clubic

Linksys WRT54G et WRT54GS (page 9)

tu va cramer ton routeur si tu laisse la puissance a 100% :frowning:

apres la lecture de tout vos messages j’ai vue que vous parlez chinoi :jap: et c ce que je cherche depuit longtemp :love: je suis une jeune debutante en ce domaine et je voulais simplement prendre votre avis sur un serveur que je je vient d’installer j’ai un seul poste et j’utilise pas de routeur ni de switch j’ai utiliser FTPSERVEUR 0.95 et DynDNS
et ensuite le logiciel DeeEnEs pour communiquer mon adresse ip dynamique avec mon nom de domaine :clap: alors que pensez vous je suis une bonne debutante ou une conne debutante :paf: svp repondez moi donnez moi une p’tit idée :??: generale a partir de votre experiance et votre savoire faire et merci d’avance :hello: et désolé pour le derangement :super:

Je ne pense pas qu’il risque grand chose, les devellopeurs ont même cherchés a modifier de manière hardware le routeur pour le booster encore plus haut que 250 mw :slight_smile:

Il faut bien se dire que les routeurs sont fortement bridés pour éviter une large portée :slight_smile:

Personne ne l’a utilise à long terme avec une telle puissance

De plus le bridage dont tu parle est inherent aus loix en vigueurs. A savoir qu’il est interdit de deapsser une certaine puissance d’emission (à savoir 100mW PIRE). donc les constructeurs n’ont tout simplement pas le droit de vendre des appareils capables de plus.

De plus le gain au-dela de 100mW est tout relatif.

ayant un WRT54G je l’ai un peu boosté avec le firmware sveasoft:

verdict: au-dela de 80mW les gains en matiere de signal et de debits sont tout simplement nul (en utilisation normale et courante)…

donc l’interet de le passer à 250mW sauf à vouloir faire de la super longue distance et en changeant les antennes ( et donc à etre hors-la-loie) est proche du neant

Bonjour tout le monde, j’ai parcouru plusieurs forums sans trouver de réponses réelles à mon pb.
J’ai le fbx V4 avec le WRT54G. Lorsque je suis branché en wifi ma bande passante est divisée par trois !!! Voici les différents tests que j’ai fait:

  • pc relié à la fbx : débit 9Mbits/s
  • pc relié à router en ethernet : debit 9Mbits/s
  • pc (avec carte wigfi linksys) relié à router en wifi : débit 2,5Mbits/s

Est-ce ke qqn as déjà eu se problème et a réussi à le résoudre ?

Merci d’avance.
++

ben ce n’est pas un probleme, c’est un constat… c’est du Wifi alors il ne faut pas t’attendre à avoir les memes debits qu’en reseau filaire.

2.5Mo/s ça donne du 20Mbit/s reel. Ce qui correspond à une tres bonne valeur en matiere de Wifi.

Solution: tirer un cable :neutre:

Excuse moi, je me suis mal exprimé :
mon signal est de 2500 kbits/s soit 250 ko/s (en effet si j’avais 20Mbits/s je serais très content ^^)

j’ai édit mon post du coup ;o)

Personne n’a de réponse alors ??

300ko/s c’est effectivement faible :-/

quelles sont les conditions de liaison ?
distance? obstacles? interferences eventuelles ?

configuration Wifi du WRT ? quel firmware ?

portable : carte wifi norme b. Signal excellent (distance 1m pr le test, pas d’obstacle)
fixe: carte wifi linksys norme g. Signal excellent (ditance 5m, un mur en placo)

pr le firmeware j’ai le dernier en date de linksys version US. J’en ai testé d’autre mais rien y fait. tjs la même chose.

config du routeur : clé wep 128, filtre adresse mac, dhcp. Mais sans cryptage du signal ça change rien.

Je sais k’en wifi j’aurais de la perte mais de la à diviser le débit par 3 c’est énorme …

Hello,
je viens hier de recevoir mon tout beau routeur WRT54GS
tout marchait impec quand cet aprem alors que je n’etais pas là, la connexion est tombée raide et le routeur aussi (sous XP il m’a mis sans arret apres "connexion inexistante ou limitée), impossible de “reparer” pour lui attribuer une IP.
j’ai du faire un reset complet pour le faire repartir.
c’est normal docteurs ?Smile
merci

c’est quoi le modem ?

tu es en Wifi?

quel firmware ?

neufbox et firmware alchemy

bizarre :heink:

A voir si ça se reproduit à l’avenir :neutre: ou si c’etait “un accident”

ouep ca me stresse :slight_smile: surtout que c’est arrivé comme ca, sans raison.
j’avais juste mes mails et azureus en route.

edit : alors replantage MAIS, en fait c’est mon pc serveur qui n’arrive plus a communiquer avec lui, les autres (wifi et ethernet) y ont accés sans problemes (partage et internet). bizarre qu’apres un reset, mon pc serveur arrive a lui redonner son ip.

Slu

a quoi correspond les parametre Wireless du Routeur ?

Wireless Network Mode:
Wireless Network Name (SSID):
Wireless Channel:
Wireless SSID Broadcast:

?

comment savoir quel parametre mettre pour faire fonctionne son reseau sans-fil ?

ce sont les parametres de base du reseau wifi.

D’un part si tu regarde bien tu as un lien “more” à droite dnas le cadre bleu. en cliquant dessus tu obtiens les explications

Ensuite tu trouvera de quoi etayer tout ça ici:

http://www.clubic.com/wiki/Introductions_aux_R%E9seaux_Wifi

Merci!

Salut à tous,

Je suis très intéressé par ces modèles, mais je voudrais savoir si depuis il ya des évolutions plus intéressantes.

Je recherche un routeur (wifi) , mais qui me permette surtout de filtrer les entrées sorties de données de manière précise, un firewall quoi

il semble que ces 2 modèles soient adaptés, pouvez vous me le confirmer , et si ce n’est pas le cas y a t il des modèles plus performants dans ce domaine ?

Merci d’avance

ps: la version GS est t elle vraiment un plus si on ne recherche pas spécialement la performance en wifi ?

pour une utilisation normale, le G te suffira amplement :slight_smile: