Forum Clubic

Leopard: compatibilité des softs (page 3)

Rebelote… Nouveau freeze cette nuit.

Java dans Leopard est extrêmement lent, et consommateur de ressources… C’est louche. De plus il est instable.

Ben… c’est Java :ane:

non sans rire, si c’est java 5 c’est normal la machine qu’Apple a fait pour java 5 est pas top, et java 6 ne marche pas dutout.

NeoOffice est passé à 1,5 GO d’utilisation de swap, contre 1GO dans Tiger, si je me rappelle bien… Par contre, bizarrement il semble plus fluide… enfin, si l’on peut dire…

Ben chez moi Eclipse est lent comme jamais j’ai vu ça (sauf peut être sur un bon vieux SPARC moisi…)

Pas de NeoOffice pour moi depuis mon passage à Léopard j’ai décider d’utiliser la version MacOSX native de OpenOffice (c-à-d sans passer par X11) . Pour celui que cela interresse Lien de téléchargement et uniquement pour MacosX Léopard de la version native Intel Aqua de OpenOffice en français avis aux amateurs !

Rah le fumier !
Il m’a supprimé toutes mes imprimantes sauf l’imprimante par défaut.
Mais sur celle qui reste, il a supprimé le driver… :grrr:
Edité le 08/11/2007 à 10:24

Je n’arrive plus à générer de PDF avec Acrobat 8… Aucune des 3 méthodes ne fonctionne :

  • impression
  • génération depuis l’application source
  • génération depuis Acrobat

Au final ça marche (cf. plus bas)

Acrobat : OK

Sinon, précision. Il semblerait d’après mes premiers tests, que mes freezes nocturnes sont liés à iBackup… Je l’ai désinstallé, supprimé les cron associés, et pas de freeze la nuit dernière.
Donc en attendant de confirmer :

iBackup : KO

C’est tout pour l’instant.
Edité le 09/11/2007 à 00:46

D’où elle sort cette version ? Elle n’est même pas référencée sur le site officiel de OOo…

Acrobat 7 : OK … :smiley: (mais avec une réparation lancée automatiquement sur l’imprimante pdf)

La version Aqua d’OOo est une préversion alpha. C’est pas étonnant qu’elle ne soit pas référencée. Elle est en anglais et n’est évidemment pas conseillée “dans un environnement de production”…
Je l’ai testée, ça paraît prometteur, mais c’est encore un début.

Probablement une version Alpha mais la version que j’ai donnée est francisée (correcteur orthographique en fonction et tout le toutim ) ce n’est pas une version US mais une version FR. Ou alors faudra qu’on m’explique pourquoi elle est en français sur mon Mac :nexath

En tout cas c’est agréable de ne pas avoir à lancer X11… Manque plus que GIMP.
Et une correction pour ces maudits curseurs jaunes dans X11… :slight_smile:

Ah ! Une version francisée, déjà. Intéressant.
Pour ce qui est de X11 il refuse obstinément de se lancer sous Léopard, chez moi, pourtant il était coché dans les options d’installation. Va peut-être falloir que je le réinstalle à la main.

J’avoue que si, d’un côté je regrette que les applis X11 ne soient pas aqua, j’éprouve une espèce de nostalgie devant le côté un peu “gnomique” de l’interface… Il y a eu de très beaux desktop sous Linux, qui alliaient à la fois simplicité et une certaine beauté. Ah ! mon bureau skinné NextStep sous ma vieille Redhat 7.1 (sous KDE, à l’époque il était encore assez léger) !!!

J’ai du désinstaller puis réinstaller Acrobat, et ça marche…

Ca m’étonnait aussi de la toute dernière version.
Edité le 09/11/2007 à 08:57

Oui pas de soucis visibles de manière évidente avec la suite Adobe.
Edité le 09/11/2007 à 11:00

Pour ma part j’ai juste réinstallé X11 après l’installation de Léopard et je n’ai pas de problème de lancement du serveur X.

Pas de problème avec X11. Je n’ai pas eu à le réinstaller.
J’ai toujours le problème des curseurs jaunes transparents, mais c’est un bug récurrent de X11 sur OSX.

Bon, je crois que je vais tenter de le réinstaller quand j’aurais le temps…

X11 réinstallé, Gimp ne fonctionne toujours pas.
D’un autre côté je réalise que la version PPC s’arrête à la 2.2 alors que la version Intel en est à la 2.4.
J’apprécie moyennement cette politique… Vous êtes sous PPC - Upgradez votre Matos !