Forum Clubic

Leopard: compatibilité des softs

Petit topic pour recenser les logiciels qui sont ( ou qui ne sont pas ) compatibles avec le dernier opus de MacOS, et éventuellement la version de logiciel concernée

Pour ce qui me concerne,

  • VirtualBox ==> Ne fonctionne plus
  • Vienna 2.2 ==> OK
  • Transmission 0.90 ==> OK
  • Conversation 2.14 ==> OK
  • LiquidCD 1.31 ==> OK
  • Disc Cover 1.2 ==> OK
  • DVDthèque 2.8 ==> OK
  • X-moto 0.3.3 ==> OK (mon petit divertissement journalier) :wink:
  • Journler 2.5.3 ==> OK
  • Bryce 5.5 ==> OK
  • MacVim (snapshot r231) ==> OK
  • Burn 1.71u ==> OK
  • SimplyBurns rev275 ==> OK
  • Wireshark 0.99.5 ==> OK
    Edité le 02/11/2007 à 09:48

Saft –> Ne fonctionne plus :((((((((( (m*rde il y a pas une alternative qui permet d’ouvrir les pages dans des onglets au lieu des fenêtres et permet de fermer la fenêtre de téléchargement automatique?
Flip4Mac Pro --> Refuse de s’activer “Erreur interne”
WiFind v1.3.2–> s’installe mais ne fonctionne pas
Xee v2.0 --> Aucun soucis
Comic Life v1.4.3 --> Aucun soucis
Stuffit Expander v11.0 --> OK
MSN v6.0.3 --> OK
Shiira v2.2 --> OK
Edité le 27/10/2007 à 19:47

Juste pour préciser que cette version est très instable sur Tiger. Préférez la 0.82, sauf si vous voulez relancer le soft toutes les minutes.

Jamais eu un seul problème avec la version 0.90 sous Tiger (et je l’utilisais pourtant souvent)
Edité le 27/10/2007 à 09:49

  • ffmpegX 0.0.9x r2 ==> Ne fonctionne plus (probablement du à la programmation applescript) :frowning:

AdiumX > OK
Flip4Mac pas prop -> OK
Skim -> OK
VMWare FUsion -> OK
Sogudi -> ne fonctionne plus :’(
Connexion Bureau à Distance (l’ancienne) -> OK
Remote Desktop Connnection (la beta) -> pas de clavier
CyberDuck -> Ok
Perian 1.0 -> Ok
Bandes Annonces Frontrow -> ne fonctionne plus :’(

OK: camino - quicksilver - vlc - adium - handbrake - visualhub - mactheripper - cyberduck - iscrobbler - google earth - gmail notifier - chickent of the vnc - transmission

UnRARx v2.2 --> OK
VLC v0.8.6c --> OK
Refresh Finder v1.2.1 –> Marche pas
Edité le 27/10/2007 à 20:32

Skype (Béta) 2.7.0.49 --> Ok
aMSN 0,97 RC1 --> Ok
Plugin HTTP mail pour Mail >> Ne marche pas :frowning:
Net NewsWire Lite 2.1.1 --> Ok

plugin GPG pour Mail ne marche plus

Saft fonctionne, mais impossible d’obtenir une mise à jour gratuite. Mon numéro n’est pas reconnu. Envoyé un mail à Hao Li. Pas de réponse pour l’instant.
Mon vieux (version 2.2) Petit Robert fonctionne parfaitement. L’ Universalis 2006 aussi. Mais j’attends le comportement des Softs lors des vérification des CD Keys.


En fait pour l'instant tout fonctionne. Je n'en reviens pas....

Quelle version de Saft?

Version 10.0.
Téléchargeable ici
Par contre elle se comporte comme une application maintenant.

Décidémment Predicztor, il y a vraiment rien qui fonctionne correctement sur ton MacOSX. T’es sûr de ne pas utiliser Windows XP avec un skin Aqua?:ane:
Personne pour tester sur Leopard:
OmniGraffle
Merlin
Mellel
Tables

Merci
Edité le 01/11/2007 à 22:45

Si, le clavier qui n’écrit pas de z à la place du a…
Et l’interface chaise/clavier est très bonne aussi merci.

Ah bah oui, ça se saurait, tout marcherait parfaitement… Et j’utiliserais µTorrent, qui est quand même 'achement mieux que Transmission :slight_smile:

Et j’ai toujours pas eu le temps de tester les compatibilités des softs sur Leopard. Donc à plus tard…

Voilà ma liste de compatibilité. À noter qu’il s’agit toujours d’un version récente du logiciel. Dans l’écrasante majorité, il s’agit de la toute dernière version.

OK

  • Adium
  • Audion
  • Camino
  • Carbon Copy Cloner (pas essayé le backup, juste le logiciel)
  • ChickenOfTheVNC
  • Cyberduck
  • DiffMerge
  • FFView
  • Firefox
  • Flip4Mac
  • FreeMind
  • GrowlTunes
  • HardwareGrowler
  • iBackup
  • iGTD
  • iRed Lite
  • iTerm
  • Journler
  • JustLooking
  • LiquidCD
  • MacFuse
  • MacFusion
  • MacPorts
  • Merlin
  • MPEG Streamclip
  • Office:mac 2004
  • Opera
  • Parallels
  • pgAdmin 3
  • Picasa WAU
  • QuickSilver
  • Skype
  • Smultron
  • sshfs
  • StuffIt Expander
  • svnX
  • The Unarchiver
  • Thunderbird
  • Transmission
  • UnRarX
  • VLC
  • Xee

KO

  • Deeper
  • Onyx
  • ToolPlayer

Réactions bizarres, à vérifier sur le long terme

  • Eclipse Europa (3.3)
  • OOo 2.2

Quant aux mauvaises langues, une version 0.91 de Transmission est sortie et corrige des problèmes de… crash. :na: :ane:
Edité le 01/11/2007 à 23:42

Merci pour cette liste exhaustive…

A propos, j’ai la langue chargée :icon_biggrin:, soit, mais elle n’est pas mauvaise! :non:

Il n’y avait pas que toi à ME mettre en cause pour les problèmes de stabilité de Transmission 0.90 :wink:

Désolé de ne pas avoir eu de problème avec cette version :ane: .

Garde cependant bien à l’esprit que je ne met jamais personne en cause :wink: . Je suis bien placé pour savoir que l’on a bien souvent des petites surprises qui arrivent de temps en temps. Mais dans ce cas ci pas avec cette version (rapport à la machine peut-être moi Imac toi MBP)