Forum Clubic

Lecture saccadée de film DVD sur PowerDVD

Voici ma config:
OS: Windows XP Pro
RAM: 512MB
Athlon XP 2.6
Carte Video: MSI GEForce FX5200 NVIDIA 128MB
Carte mère: Gigabyte 7N400L
Carte son: Audigy MP3
Haut-Parleur: Logitech Z-5500
Lecteur DVD: LG DVDR8161B
Nappe IDE 0: UDMA 6
Nappe IDE 1: UDMA 2

Maintenant voici le problème. Je viens tout juste de changer mon kit de haut-parleur pour les Logitech Z-5500 qui est du 5.1 THX, DTS, etc. J’utilise PowerDVD XP 6.0. Lorsque je lis un DVD et que je sélectionne dans la configuration Audio le mode “Speaker Environment” 2 speaker. J’ai aucun problème de lecture vidéo et audio. Maintenant lorsque je sélectionne “6 speakers” car j’ai le kit 5.1 la lecture vidéo est saccadée de même que l’audio. Je suis en branchement “6 channel direct” sur mon kit Logitech de ma carte audio.

Avez-vous une idée d’où mon problème vient?

Merci à l’avance…

Aucune idée?

Tes drivers Creative sont à jour ?
Ton chip audio intégré est désactivé ?

J’ai effectivement mise à jour mes drivers Creative. Mon chip audio est déactivé depuis le jour que j’ai installé ma carte mère car j’ai toujours utilisé ma carte de son Audigy MP3. Assez étrange comme comportement. Lorsque le vidéo et le son fonctionne durant les deux secondes, le son est bel et bien en 5.1 après ça, un fraction de seconde le vidéo gèle et le son coupe et tout reprend pour quelques secondes et ainsi de suite.

Bien que ça n’ait aucun rapport, tu as vérifié que l’option “d’accélération matérielle pour la vidéo” était activée ?

(A faire sans DVD d’inséré).

Effectivement, je confirme que c’est bien activé. J’ai aussi essayé de le désactiver pour voir. Même résultat.
Je constate aussi que durant le lecture, si je regarde le processus dans “Task Manager”, il roule autour de 10 à 15% donc pas de quoi à créer le problème. Du moins je pense pas.

et si tu mets power dvd en priorité haute dans le gestionnaire de tache ,ca le fait toujours ?

J’ai essayé de rouler le programme en “realtime” sans aucune autre application ouverte. Même chose.

essaie la priorité haute pluto, chez moi ca marche mieux

Totophe4, je viens d’essayer avec haute prio. Aucun changement.

tu as combien en uc utiliser et en charge dédiée?Quand tu mets power dvd

Je ne comprend pas ta question totophe4…

c’est dans le gestionnaire de tache: ram et proc

Quand PowerDVD roule, le CPU monte autour de 12 à 15% et le process PowerDVD utilise environ 25MB re RAM

vaudrait mieux utiliser une sortie digitale, les z-5500 sont faites pour ça et ça résoudra ton problème de saccades à coup sûr.

Je viens tout juste d’aller m’acheter un cable coaxial digital pour ma connexion entre mon z-5500 et ma carte de son. J’ai mis dans mon setup de PC “digital ouput only”. Ensuite dans PowerDVD j’ai mis mis SPDIF comme sortie audio. J’ai toujours le même résultat. C’est un peu déprimant. J’ai aussi essayé PowerDVD 5 et la version 6. Sans succès.

j’ai déjas eu des problème dans ce genre avec XP et power DVD 6 j’ai été obligé de restaurer tout le système car désinstallation et réinstalation ni faisait rien et depuis ça marche impec.

j’ai jamais rencontré cela sur la config : fortissimoII+z5500+powerdvd+win2k.

t’as pas envie d’essayer un autre player ? vlc au hasard ?

Quel autre player me suggérer vous? De préférence un qui peut permettre de paramétrer l’audio comme le DTS, 5.1 Dolby, etc. Je voudrais profiter des capacités de mon kit z-5500.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Aucune idée?