Forum Clubic

L'ecran refuse de s'allumer avec le pc

Bonjours,
je viens de changer de carte mere et de processeur mais le probleme c’est que mon ecran refuse de s’allumer…
Je me demande d’ou sa peut venir, si C la carte graphique qui n’est pas compatible ou autre chose mais je n’arrive pas a trouver…

Merci d’avance.

Mon processeur est un AMD 3200+
Ma carte mere une ASROCK AM2NF3-VSTA
et Ma carte graphique une ATI Radeon 7000 32Mo
Edité le 09/08/2007 à 18:22

Le mieux serait d’avoir une autre CG sous la main afain de voir si ça vient de ta 7000 parce qu’elle quand même pas toute jeune cette petite…
Sinan beh vérifie bien tout tes branchements…
Regarde aussi si ça ne vient pas de l’écran…
Entends tu des bip d’erreurs au démarrage de l’ordi ou alors tout à l’air de bien fonctionner sauf ça ???

Alors j’ai un 2eme ordinateur a la maison j’ai mis la carte graphique a l’interieur de celui ci… L’ecran s’allume parfaitement, je me demande donc maintenant si le probleme ne viendrait pas du fait que la carte mere accepte du AGP 8X, ce qui n’est pas forcement le cas de mon ati 7000… (je ne sais point comment le verifier)

Dans se cas je suppose qu’il me fodrait la changer…

Pour récapituler, la carte graphique fonctionne, l’ecran aussi, les branchements je les ai verifié 36000 fois… Sa ne me coute rien de le faire une fois de plus…

il va te falloir faire du test la…
branche ton hautparleur system a la CM ( matte la notice ou les inscriptions sur la cm pour savoir ou le mettre) et écoute les bip au boot

ca peut étre le bios aussi, RAZ le CMOS, ta un jumper pour le faire avec la tour hors tension une seconde suffit !

si ca persiste, enléve une barrette de RAM & intervertis, si tu n’en a qu’une, dur de tester, a moins de ton autre pc!

ca peut étre aussi ta tour si elle est métallique (jamais vu en plastique en fait) la tu va devoir mettre a terre!

bonne chance!

Alors je viens de faire du test comme tu m’as dit,

Premièrement pas moyen de faire sortir le moindre son du PC avec le haut parleur system… Pourtant j’ai bien regarD la notice et il semble etre branché correctement.

Ensuite j’ai un petit probleme avec le Power led car il n’a que 2 crochets pour l’implanter dans la CM alors que j’en ai besoin de 3, je l’ai donc laissé de coté.

Sinon j’ai essayé de ne mettre qu’une barette de ram… kingston 1Go 533Mhz mais rien a y faire.

Et pour finir le RAZ du Cmos n’a rien donné.

:’( je ne sais plus quoi faire…

Attendez les gars là si je récapitule on a une autre CG AGP qui permet à l’écran de s’allumer avec exactement le même matos…ah nan zut je viens de vous relire et nan c’est tout le contraire c’est ta CG qui marche bien dans l’autre ordi donc ton Ati est okay, même si elle ne supportait pas l’AGP 8x ça serait le port AGP 8x qui se mettrait en 4x…d’ailleurs en y réfléchissant je ne sais même pas si il a exister une limite AGP pour les CG :confused:

Enfin bref donc comme t’as dit seriouska il faut tester tous le reste et pour ça sert toi aussi de l’autre ordi…tu mets ta ram sur l’autre si ça marche alors c’est pas ça…tu mets ton DD sur l’autre mais en lançant une install (pour éviter de bousiller ton windows déjà installé mais bon vu que tu viens de changer de matos tu devais fair un formatage donc peut importe enfait mais tu seras plus vite fixé sur l’état de ton DD)…tu peux aussi tester l’alim mais là c’est plus fastidieux et apparament ça tourne donc pas ça je pense…après c’est super rare que ça viennes du proco mais si tu peux le tester ça sera ton unique chance de savoir si ça vient de la carte mère…

Ah dernier truc qui après réflexion pourrait être fort possible car ça m’ait arrivé il y a peu…test tout hors du boitier sur une moquette ou un bout de carton, car un faux contact avec le boitier (vu que tu viens d’y mettre une nouvelle CM) peut avoir des incidences multiples sur le déroulement du boot…

Voilà :jap:

!!!
ca ne s’allume pas du tout ? les ventillo ne tournent meme pas ? si c’est juste ton “pwr” qui est mal branché ca ferai ca, verifie ca, et pas grave pour les 2 broches, ca le fait sur pas mal de CM/tour

Ok merci pour ces reponses, je vais tester tous cela dans l’aprem, par contre pour les barette de memoire je ne pourrais pas les mettres dans le 2nd PC car elles ne sont pas compatibles.

Mais sinon a chaque fois l’ordi se démarre, les ventilos tourne bien mais rien n’apparait sur l’ecran…

Je vais faire 2-3 test et puis si rien de mieu je démonterais tous et testerai ailleur que dans le boitier métallique.

Ben apres tous ces test toujours rien de mieu, j’ai demonté le PC, refait des tests sur le carrelage, mais sans succes…
Pourtant j’ai tous bien regardé et s’il y avait un probleme de branchement ça ne peut pas venir de beaucoup d’endroit… Tous sa me prend la tete, j’espere que ce ne sont pas mes barrettes qui sont foutu… :S
Edité le 10/08/2007 à 14:30

télécharge et instal ça NVIDIA nForce3 250

www.asrock.com…

Tu penses que c’est son chipN qui bug ???

oui ou pas instalé avec le bon drivers

je voudrais bien l’installer mais comme j’arrive pas à avoir un ecran avec le pc… Cela m’est assez compliqué de savoir se que je fais… lol

a moins que tu ai une solution??

C’est comme qui dirait une excellente remarque :smiley:


Ah j'avais pas vu ton rajout.... Même hors du PiCi ça va pas...zut j'y croyais à cette solution...bon alors tous marchent de sure sauf tes barettes que tu n'as pas pu vérifier...:peur: hum par fatalité tu vois à quoi je pense...il faut que tu trouves un moyen de tester ta ram...pour être fixé sur la CM...

Euh sinan dis moi que t’as bien essayé avec un autre écran ??? sinan attention à tes fesses :diable:


Ah aussi tu as testé la CG sur un autre ordi mais as-tu tester une autre CG sur ton ordi ???

oui j’ai fais cela aujourd’hui et pas de succé, pour l’ecran il fonctionne tré bien avec le PC “bis”.

Et les barettes sont neuves, je les ai juste essayé sur un PC donc la CM ne les acceptaient pas car elles sont en 533Mhz et que la CM précédente acceptait que du 333Mhz.

Et dans ce cas la le PC refusé tt simplement de s’allumer

sur ton autre pc tu as quoi comme cg cest une agp ou une pci car si elle marche sur ton 2ème pc c’est peu être l’occasion de mettre ton chips a jour

sur l’autre pc C une CG integré a la CM, mais je peux aussi y integrer une AGP…

J’ai pas bien compris…t’as tester une autre CG sur ton PC ???

Oui mais sans plus de succes…

Sinon je me demandais un truc important… La mise a jour du chipset elle s’installe ou exactement ??? Sur le disque dur ?
Edité le 10/08/2007 à 18:04

ATI Radeon 7000 32 Mo DDR
Nom ATI Radeon 7000 32 Mo DDR
Description
Type
Chipset graphique Radeon 7000
Indique quel type de puce graphique (ou VPU, Visual Processing Unit) est utilisé sur la carte. Comme pour un micro-processeur, ces puces se déclinent en différentes marques et modèles (Radeon chez ATI …

Système PC
Interface
Interface AGP
Indique de quelle interface la carte graphique est équipée. Le standard actuel est l’interface PCI-Express, qui remplace l’interface AGP.
Mémoire
Mémoire totale 32.0 Mo
Indique la quantité de mémoire vidéo dont dispose la carte. Plus la quantité de mémoire est elevée, plus rapide sera le traitement des opérations graphiques et vidéo (rendus 3D, animations, calculs, e …
Type de mémoire DDR
Indique le type de mémoire vidéo utilisé par la carte (en général une des trois dernières générations de DDR-SDRam, soit DDR, DDR-2 ou DDR-3).
Vitesse
RamDAC 300
Graphiques
Résolution max 2048x1536 pixels
Indique la résolution d’écran maximale supportée par la carte (rapport hauteur-largeur exprimé en pixels).
Support OpenGL, DirectX
Connexions
Sortie S-Video Non
Tuner TV Non
Indique si la carte est équipée d’un Tuner TV. Le tuner TV permet de regarder la télévision sur l’ordinateur, en reliant ce dernier à une prise d’antenne ou un décodeur de télévision numérique.
Sortie DVI Oui
Indique si la carte est équipée d’un connecteur DVI. Contrairement au classique connecteur RGB qui fonctionne en analogique, le connecteur DVI fonctionne en numérique. Certains écrans plats en sont éq …
Bi-écran Oui
Indique si la carte peut gérer l’affichage sur deux écrans à la fois (ces cartes disposent de deux sorties RGB ou DVI au lieu d’une seule).

les pilotes pour ta CG

tu est raccordé en RGB ou DVI


[quote="kevinol"] Oui mais sans plus de succes...

Sinon je me demandais un truc important… La mise a jour du chipset elle s’installe ou exactement ??? Sur le disque dur ?
[/quote]

non sur le chips de la cm mais si tu n’a pas d’affichage ça va être dur il faudrait que tu trouve une vielle carte pci

Waouh si t’y arrives prends la en photo stp j’aimerais bien savoir à quoi ça ressemble…:ane: