Forum Clubic

Le PC redémarre constammenrt

Bonjour.
Depuis quelques jours, lorsque j’arrête mon PC, après 4 ou 5 secondes, le voilà qu’il redémarre tout seul.
Je dois donc le débrancher de la prise au bon moment et il ne redémarre plus lorsque je le rebranche.
De quoi cela peut-il venir ???
Merci pour vos réponses.

Premier truc à vérifier, que les options Wake on LAN et autres soient désactivées dans le bios :slight_smile:

Merci, mais je ne m’y connais pas beaucoup.
Et le Bios ???
Merci d’expliquer.

Tu entres dans le bios en général avec la touche Suppr ou Del selon ton clavier, dès le démarrage du PC (il faut faire vite, tu appuies plusieurs fois de suite).
Ca se passe dans un menu Power Management ou équivalent.

Ok, je suis entré dans le bios et visité toutes les options sans trouver "Wake " ni “LAN” ???
As tu d’autres précisions ?
Merci.

Tu l’as trouvé cette section dont je parlais ou non ?
Donne au moins les différents sous-menus :neutre:

Bjr.
Ca y est, en cherchant à nouveau, j’ai trouvé une ligne:
Wake Up On LAN/Ring
Elle est sur “Disable”
Que faut il faire ?

Rien, c’est bon :smiley:
Pas d’autre fonctions de “réveil” alors ?
Tu as une référence à l’ACPI ou l’APM dans ton bios ?
Jette un coup d’oeil ici.

Bjr.

J’ai appliqué toutes les consignes de la page indiquée.
A présent, lorsque j’éteinds, en dessous du sigle Windows se trouve l’inscription: “Vous pouvez éteindre votre ordinateur”.
Si j’éteinds en appuyant quelques secondes sur le bouton de mise en marche, il redémarre après 3 ou 4quelques secondes.
Si je coupe l’alimentation il ne redémarre pas, et à la remise en route pas de problème de vérif de disque dur.

Dans “Power Management Setup” du Bios je trouve:
Ligne: Etat: Choix:

  • ACPI Function [Enable]
  • ACPI Suspend Type [S1 (Pos)] – “S1(pos)” ou “S3(STR)”
  • Power Management Option [User Define] – “User Define” , “Min Saving” ou “Max Saving”
  • HDD Power Down [Disable] – “Enable” - “Disable”
  • Suspend mode [Disable] – “Enable” - “Disable”
  • Video Off Option [Suspend --> Off] – “Always On” ou “Suspend–> Off”
  • Video Off Method [DPMS Support] – “Blank Screen”, “V/H SYNC+Blank” ou “DPMS Support”
  • Modem Use IRQ [3] – “NA” (Puis les chiffres 3, 4, 5, 7, 9, 10, 11).
  • Soft-Off by PWRBTN [Instant Off] – avec “Delay 4 Sec” ou Instant-Off"

Puis vient une ligne avec d’autres sous menus: >> IRQ/Event Activity Detect.

Voili voilou.

A+ - Je compte sur toi.
Jacques.

  • ACPI Function [Enable] ok
  • ACPI Suspend Type [S1 (Pos)] – “S1(pos)” ou “S3(STR)” ok pour S1
  • Power Management Option [User Define] – “User Define” , “Min Saving” ou “Max Saving” ok
  • HDD Power Down [Disable] – “Enable” - “Disable” ok
  • Suspend mode [Disable] – “Enable” - “Disable” ok
  • Video Off Option [Suspend --> Off] – “Always On” ou “Suspend–> Off” ok
  • Video Off Method [DPMS Support] – “Blank Screen”, “V/H SYNC+Blank” ou “DPMS Support” ok
  • Modem Use IRQ [3] – “NA” (Puis les chiffres 3, 4, 5, 7, 9, 10, 11) laisse comme c’est
  • Soft-Off by PWRBTN [Instant Off] – avec “Delay 4 Sec” ou Instant-Off" ok

Au final, tout est bon au niveau des réglages donc l’explication n’est pas là.
Tant pis, essaie de désactiver l’ACPI pour voir (c’est provisoire) -> 1er paramètre sur disabled.

Opération effectuée, mais aucun résultat positif.
La seule chose visible, presque tous les icones du bureau ont disparu.
Il n’y reste que “poste de travail” - “Mes documents” - “Favoris réseau” - “Internet explorer” "et “Corbeille”.
La séquence d’arrêt est la même. Si j’éteins en appuyant sur l’inter de mise en marche, il redémarre. Si je débranche et rebranche, il ne redémarre pas.
J’ai donc remis le paramètre sur “Enable”.

OK, tu te rappelles ce qui aurait pu occasionner ça ?
Si l’origine provient d’un dysfonctionnement de l’OS, tu peux restaurer à un état antérieur, ce sera une hypothèse d’éliminée.
Edité le 18/06/2007 à 12:03

Non, j’ai fait un formatage du DD et nouvelle installation de Windows dans l’espoir de corriger ce problème déjà présent avant.
C’est pourquoi je pense qu’il s’agit d’un problème hors windows.
Sans doute dans le Bios comme tu le disais.

Mais si on n’y arrive pas, ce n’est pas bien grave puisqu’à présent, lorsque je veux arrêter il me suffit de couper le courant lorsqu’il me le propose.

Il y a tout de même un progrès.

As tu encore le manuel de ta carte mére?
Si oui essayes de trouver dedans quelque chose qui pourrait se referrer à ton probléme (ca parait bete, mais on sait jamais :stuck_out_tongue: )

Je l’ai, mais en anglais !

Et moi, l’anglais ???

en général tu les trouve en francais sur le site du fabricant de ta carte mère

Je suis allé sur le site. - :hello:

J’ai téléchargé plusieurs pilote, mais n’ai par trouvé de notice de ma MS 8137 C. -:arf:

Parmi les pilotes il y a une mise à jour du Bios. - :pt1cable:

Est-ce dangereux ?? Est-ce facile à mettre à jour ?? - :peur:

Qu’en pensez-vous ?? - :neutre:

c’est toujours bon a prendre

cherche la mise à jour “à chaud”, sous l’OS : c’est un petit exécutable

ensuite éteint toutes les applis en cours (genre antivirus), et lance l’exe

assure tout qu’il 'y aura pas de coupure de courant et tout se passera bien, ca ne dure pas très longtemps

Bjr. -:hello:
Je viens de décompresser le fichier Bios.
Il s’agit d’un fichier unique et binaire !! - :pfff::pfff::pfff::pfff:
Il n’y a aucune explication, ni sur son contenu, ni sur la façon de procéder pour la mise à jour.
Alors ?!?!. - :grrr::o:MDR

Pas persuadé que le flash s’impose dans ton cas, le remède peut être pire que le mal…
File l’adresse du site officiel + lien vers la page de DL du bios.

En parcourant un peu Google, je suis tombé sur une piste peut-être.
As-tu installé une carte PCI récemment ?