Forum Clubic

J'ai vraiment u. Problème aider moi

Bonjour,

J’ai pas une super configuration.

*Gpu RX 570 4GB
*RAM 8GB DDR3
*CPU I5 1ER GEN

mais commem je dois avoie au moin 60 fps sur fortnite non ?
Mais la quand je joue en mode creatif jai entre 70-120 fps mais quand je vais faire du battle royale jai entre 30-50 est très rarement plus de 60fps comment je dois régler sa !

:wave:
tu joues en quel résolution? avec quel niveau de qualité ?
D’après un bench https://www.techspot.com/article/1557-fortnite-benchmarks/ tu devrais tourner aux alentours de 75FPS, mais peut être que ton CPU tire les perfs vers le bas, tu connais le modèle précis ?

est aussi esque il y a des maj sur les cpu

alors je joue en 1920x1080 et la qualité je mais tous en faible si je men rappele bien
mon CPU c’est un i5 650

alors quesque je dois faire ?

Nop

Y’a de la poussière dans ton PC?
Ptet un pb de température qui engendre une baisse de performance

hello

Il faudrait commencer par regarder les températures des composants.
Tu peux utiliser HWMontior (la version gratuite suffit amplement).

Tu pourras le lances avant de lancer un jeu et une fois ta session terminée tu pourra voir les températures atteintes.
N’hésite pas à nous indiquer les températures atteintes ou à mettre une capture d’écran.

sur cette video sa nvidia1050ti semble très très cpu limited par un I5 650 : gpu A 58% pour un cpu >85% voir <95%

sur cette video une 570 tourne a fond sur un Ryzen 7 : bien plus de 100fps en low (+ de 180 en fait, il teste jusqu’au Epic(58fps) et epic sans ombre 100fps)

un I5 650 + 570 , sur cette carte, un peu trop vide il tourne entre 50 et 100 en low

Ma conclusion : semble que ce cpu soit très limitant sur ce jeu

Après tu peux regarder quand même les température et fréquence du cpu
avec Hwmonitor (prendre le ZIP english là https://www.cpuid.com/softwares/hwmonitor.html , puis lancer HWMonitor_x64.exe present dans le zip )
tu regardes laisse l’appli ouverte et tu joues :
Si dans la partie de ton I5 650 la temperature package ou core est montée > 70° dans la colonne max un nettoyage de la poussière sous le ventilateur cpu (sur les ailettes du radiateur cpu) serait surement bienvenu car cela fait beaucoup

Si dans la partie GPU 570 tu as l’« utilization », tu peux voir si GPU monte au moins au dessus des > 80% d’utilisation, si ce n’est pas le cas elle est bridée, surement par le cpu si lui est a 100%
Si ce jeu peut se mettre en fenêtre tu peux afficher cela en même temps et regarder la colonne « actual » pour voir en direct si cpu est bien a son max de fréquence dans Clock (3200MHz pour ce I5 je pense) , et l’utilisation des gpu et cpu sont ok (gpu > 80 et cpu < 80 idéalement, mais pas possible je pense avec ce cpu)

la partie GPU avec ma nvidia :

du retard sur juju251 avec hwmonitor (pas fait gaffe une nouvelle réponse avec la recherche de videos youtube) mais bon cela complete un peu donc je laisse la partie monitoring

oui alors c’est mon 2eme compte car javais ecrit trop de message avec lotre donc je pouvais pas repondre

temperature in game

aussi jai fais sa aussi la pour decendre lutilizatiojn du cpu
Panneau de configuration > Option d’alimentation > Modifier les paramètres du mode > Modifier les paramètres d’alimentation avancés > Gestion d’alimentation du processeur >
Mini 0%
Stratégie de refroidissement du processeur > Actif.
Maxi 100%

Je ne suis pas sûr de bien comprendre, tu utilises une carte graphique AMD ou Nvidia ?

Le GPU est assez peu utilisé, il y a des chances pour que ton CPU bride le PC.

Par contre, merci d’utiliser un seul compte, on ne va pas s’en sortir autrement (de plus l’utilisation de plusieurs comptes n’est pas autorisée).

Ca ne joue pas sur l’utilisation du CPU.

Edit : Ah, sinon, pas de soucis hein, il n’y a pas d’obligation de répondre dans la minute. :wink:

1 J'aime

[quote=« GBGOUSS952, post:18, topic:430694, full:true »]
oui un GPU AMD plus precisément (RX570)

oui le GPU est peux utiliser que dois je faire pour augmenter lutilisation du GPU ?
et abécer lutilization du CPU

c’est sa que je dois faire nés pas

si tu peux me rep le plus vite possible stp je suis impeux précé de jouer xD

Arrête de créer 50 messages et de les supprimer.
Cela devient compliqué de suivre et merci de reprendre ton premier compte.

Pour résoudre définitivement le soucis, il n’y a pas 30 000 solutions hormis changer le CPU, malheureusement. :confused:

Tu peux toujours essayer de fermer ce qui tourne quand tu lances le jeu et réduire les effets graphiques, sinon, je ne vois pas 50 solutions dans ton cas.

Et pour info, je réponds quand je le peux, cela ne sert à rien d’insister, je ne répondrai pas plus vite. :wink:

merci pour ta reponse je ne peux pas changer de cpu parsque ma carte mere elle est trop anciene

pour moi la frequence du cpu est trop basse, cela devrait etre du 3200 en « actual » , voir même 3400 en max vu que c’est sa frequence turbo
mais sa température est pas mal 60° elle ne devrait pas être bloqué par ça

peut être voir avec cpu-z les valeurs de multiplier et bus speed
pareil : le zip english et la version 64 dedans : https://www.cpuid.com/softwares/cpu-z.html
multiplier tu dois etre quasi au max (8-42 chez moi, 42 c’est en turbo, 40 c’est cpu bien chargé,
un certain bus speed : 100 ici
donc 40x 100 =4000 de fréquence de base pour moi (3200 pour un I5 650)
image
quand il est inoccupé il tombe a 8 : 8 x 100 = 800
on les retrouve dans mes screenshot de hwmonitor en max et min

Captureeedede

défois sa desend a 1500mhz le core speed et le multiplier desend x11

esque cest normal

oui normal c’est la techno « Intel® Turbo Boost Technology », en gros la fréquence varie selon l’usage du cpu et sa temperature, on parle aussi de cpu throttling, cela va de 9 en idle a 26 en turbo et surment 25 en base
multiplié par le bus speed

ces quasi 3200 c’est que tu es censé avoir en jeu, si tu as + de 24 de multiplier en jeu et que tu es en 100% d’usage, c’est que tu tire le max de ton cpu
le 1463Mhz en max de ton screenshot HWmonitor au dessus est anormal dans cette optique
Avec une température > un certain seuil et il se met en securité/se bride mais on ne semble pas être dans ce cas, si ta température max avait tiré vers les 75 ou 80 j’aurais pensé a cela mais avec 60 en max j’ecarte cette idée et je ne comprends pas trop d’où cela pourrait venir, surtout que cpu-z donne une frequence correcte ici, une erreur de Hwmonitor peut être?

fdsegfresz

defois sa decend a 1463 mhz je ne sais pas pourquoi ?

je dois faire quoi alors je dois augmenter lutiliaztion de mon gpu est desendre lutilization de mon cpu non ?

comme puis je faire sa ?