Forum Clubic

J'ai recut ma nouvelle ram, que puis je faire avec - ocz DDR400 Gold EL et a64 Tweaker

http://img217.imageshack.us/img217/7707/24es.jpg

J’ai 2*512, le voltage 3v

Au passage y a t’il des option a changer dans le bios ?

Merci d’avance.

fsb a 220 en test pour le remonter.

les timings sont ceux affiché plus.

attend je reboot pour controler ceux du bios pour etre sur.

mes timings 2.5 7 3 3 2T bloqué a 200

donc je suis a 10*220 fsb, les frequences pci ne suivent pas me CPU

ba logiquement, en tout cas c’etai comme ca avant que je change la ram, mon fsb max etait 248.

imaginons que ca passe a 248, et timings a 2 3 3 7, je change quoi apres ?

j’ai bloqué ma ram a 200

mais c’est bizard, meme en bloquant j’ai l’impression que ca a une influence

je m’explique, ma ram avant etait a 166, ca tenait bien a 10x248 pour le CPU, et la ca ne tient plus avec la ram a 200 et 10x248 CPU

actuellement et sans faire de test, j’ai pu booter correctement avec la ram a 200 avec timing 2 3 3 7 2t et le cpu a 10x230

bon tu me dira si ca tient bien comme ca j’ai toujours un gain de 300mhz pour le cpu et la ram qui est pasé de 166 a 200 avec en plus des timing plus bas.

avant cette ram la je crois que j’etai a 166 avec 2.5 4 4 8 2t

y a un prog pour la memoire ? le meme genre que occt pour le cpu par exemple ?

ok merci beaucoup, je l’ai trouvé, j’ai plus qu’a tester et a chercher le max.

je vais tester en restant 2300 Mhz, 216 pour la ram en 2.5 3 3 7 2T et on verra bien.

Je rève ou tu a pousser tout les timings à leurs plus mauvaises valeurs ? :MDR :MDR :clap: :lol: :ane:

pas tres constructif ta reponse :whistle:

donne moi un peu ton avis spt ?

Bah ton screen d’A64 Tweaker ce passe de tout commantaire …
Tu est en 4.5-7-7-15 … 2T et toute les autres valeurs pareil au pires réglages possible !

d’ou mon post… lol

en fait j’ai fait un load bios default et j’ai changé mes barette memoire…

ca post etait fait pour me conseiller des reglages.

C’est de la TCCD ?

Règle les timings suivant l’FSB que tu veux …
2-2-2-5 jusque 220 MHz environ
2-3-3-5 jusque 250 MHz environ
2.5-3-3-5 jusque 280 MHz environ
2.5-4-3-5 jusque 300 MHz environ

Timing type pour de la TCCD, performant et il ne bride pas la fréquence :

tRC = 10 | tRFC = 15 | tRRD = 2 | tWR = 2 | tWTR = 2 | tRWT = 2 | tREF = 4078 | tWCL = 1 | DRAM Bank Interleave = Disable | DQS skew Control = Increase Skew | DQS Skew Value = 255 | DRAM Drive Strength = Level 7 | DRAM Data Drive Strenght = Level 2 | Max Asynce lantency = Auto | Read Preamble time = Auto | Idle Cycle Limit = 16 | Dynamic Counter = Disable | R/W Queue Bypass = 16x | Auto Bypass Max = 7x | 32 byte Granulation = Disable(8burst)

NB : Sous les 280 MHz -> DRAM Bank Interleave = Enable (Voir plus, faut tester).

Que pouvais je demander de mieu…

Merci :jap:

C’est écrit sur la puces :slight_smile:
Sinon visuellement … ou part test suivant leurs perf.

Test plutôt … perdre sa garantie pour connâitre ses puces c’est pas génial.

PC4000 OCZ -> Hynix ou Samsung … avec le modèle précis, la date d’achat, un coup de google et tu aura les puces :slight_smile:

Bon je crois que je suis arrivé au max…

CPU : 10*221 a 1.6v
RAM : 200 avec 2.3.3.5 a 3v
Temp : 35 iddle et 40 full

Me rest elpus qu’a voire si je peux monter la ram a 216

Je m’interroge toute fois sur 2 paramettres dans le Bios

HammerVid Control : la il est sur StarUp mais j’ai le choix entre 0.800 et 1.5625
MTRR mapping Mode : il y a continuous ou discrete.

je tenais le 248 avec l’autre ram qui etait cadencé a 166…

l’autre ne tenai pas le 200

et quand je suis cadencé a 200 ba ca passe pas au dessus des 221 cpu

donc j’ai des meilleur timings ram mais une perte au cpu.

alors effectivement j’ai du faire une erreure.

en fait dans le bios, je ne trouve pas d’option qui “bloque” la ram qui meme pour dire qu’elle est synchro ou non.

j’ai un emplacement ou je regle simplement la frequence.
la ou j’ai 133 166 200 216 etc…

c’est la que j’ai mi a 200 et c’etait 166 avant

je viens de voir avec everest…

http://img127.imageshack.us/img127/356/evrest7lk.jpg

ce qui est bizard… c’est que mes timing ici me donne 2.5 3 3 7 alors que j’ai mi 2 3 3 7 dans le bios

par contre apparement je suis bien a 200

tu a raison, je viens de changer mes timings pour passer ma ram a 166 en 2 2 2 5 et quand je regarde, je suis a 183 au bus memoire.

faudrait que je trouve l’option pour desynchro ma ram