Forum Clubic

Install de XP impossible sur DD maxtor! - Modele Diamondmax9 80go IDE

Bonjour!!

j’ai un gros soucis, j’ai tenté avec un pote qui est ‘en principe’ technicien d’installer windows xp sur son nouveau disque dur maxtor diamondmax9 80go IDE (8mo de mémoire cache) et le problême est qu’il est impossible de faire une installation de windows…

on a essayé plusieurs cd de windows xp, en version pro, pro sp1a… et toujours le même résultat : lors de la copie des fichiers, vers 3 ou 4%, il nous annonce qu’il ne peut copier certains fichiers… ca commence par un fichier .sys, on fait ignorer, puis un second… et en fin de compte, toute une série de fichier (je pense quasiment tous) refusent de s’installer…

le message nous parle de propriétaire du cd, ou de quelque chose du genre…

j’ai essayé mes cd de windows xp qui viennent du systeme msdnaa (un systeme permettant d’avoir les licences microsoft dans mon école, donc un cd officiel) et rien n’y a fait…

quelqu’un a parlé a mon ami qu’il s’agissait peut etre dune protection intégrée au disque dur détectant les windows xp pirates… j’en doute! mon frère a réussi a installer xp sur un disque dur identique (a cela pres que c’était la version 200go)

je pense qu’il s’agit soit d’un probleme matériel (donc sav) mais plus probablement d’un probleme d’activation du disque dur…

j’ai en ma possession les utilitaires de chez maxtor (powermax et maxblast)

par quoi commencer pour s’assurer que le disque dur est fin prêt a recevoir une install de windows?

y a t il des manip pour le formater de manière spéciale? une activation quelconque?

je serai content d’avoir quelques conseils, ou LA solution à ces curieux problemes… moi qui avait bonne image de maxtor :neutre:

merci pour votre aide d’avance!!!

un formatage bas niveau (environ 20 heures sur ton DD)

le cd de windows mort :neutre:

vu le nombre de CD qu’il a essayé, je pense pas :slight_smile:

Edit : essaye avec d’autre lecteur peut etre :ane:

faut que je lise les topic avant de repondre :paf:

c’est mieu pour venir en aide :smiley:

Pour les cd de windows, ils sont bons, faut pas s’inquiéter…
Pour la RAM, il faut que j’explore cette voie, bien que cette idée me semble curieuse, le pc marchait nickel … jamais eu de soucis de Ram…

d’ailleur, le pc est un p4 1.5ghz, carte mere msi ou asus supportant la ddr 2100 (une des premières, je n’ai pas la réf, car on parle du pc d’un de mes potes si vous avez lu le post en entier ^^)

j’ai lu sur d’autres forums que les maxtor SATA avaient des problemes d’install de windows… or il s’agit ici d’un disque dur IDE :neutre:

je pense que je devrai essayer le formatage bas niveau…

(20 heures!!!! :ouch: c’est si long que ça!!!)

d’autres idées sinon? :hello: merci pour ceux qui ont déjà répondu et pour les suivants qui je l’espère pourront m’aider :stuck_out_tongue:

+1 pour la ram, xp est tres exigeant sur l’etat de la ram a l’installation. faire un memtest (cf clubic) pour voir si tu as pas un probleme de ce coté là.

ps: la carte mere c’est quoi ? (en fait c’est un pc de marque genre hp???) :slight_smile:

edit: le temps de demander et j’ai deja la reponse. :smiley:

deja un formatge normal (45mins) avant de passer au formatage bas niveau :smiley: (qui resoud 95 % des prob avec les DD (en gros :D))

PS : j’ai mis 23 heures pour un DD de 120 Go en IDE :frowning: :smiley:

Salut,
Tes symptomes sont tout à fait ceux d’un problème de ram à l’install d’XP. Ca ne veut pas dire que ta ram est morte mais ça arrive assez souvent avec des CM Asus. Si tu as plusieurs barrettes, n’en laisse qu’une pour l’installation de XP et essaie la dans plusieurs slots si ça ne passe toujours pas. Si l’install se fait, tu pourra remettre tes barrettes après.
Amitiés
Janus

Merci! je transmet dès demain vos conseils a mon pote, mais j’aurai jamais pensé à la Ram… en supposant que vous ayez tous raison :smiley: vu qu’il a déjà installé plusieurs fois xp avec la ram qu’il a actuellement… logique donc de ne pas penser à la ram non?

à moins que la ram n’aime pas son disque maxtor lol :slight_smile:

allez, va pour le formatage de bas niveau + ram à revoir… je vous dirai ce qu’il en est!

Un formattage a bas niveau est pas censé se faire instantanément ? :heink:

+1 pour Memtest d’abord en laissant une seule barrette,3 passes.
Ensuite Maxblast pour l’install…un DD neuf n’a pas besoin de LLF => retour SAV pour échange :confused:

nop, sauf si pour toi, 23h c’est instantané :nexath

c’est le formattage rapide… qui est instantané :smiley:

Bon, je vous dirai ce qui a foiré… :neutre:

Je vais vous poster le mail de mon pote :

voilà :neutre: ya de quoi faire… il demande des avis sur western digital etc etc…

si vous pouviez m’aider a analyser ce qu’il dit… moi jpense quand meme que son disque dur a des problemes :confused:

Bios 1.03 :??:
Le dernier dispo pour la P4B266 est le 10.10 et il y a un 10.11beta
http://support.asus.com/download/download…SLanguage=en-us

Autre chose,ce serait peut-être utile de tester l’install avec un original :whistle: (j’ai rien dit) :smiley:

Salut,
Comme je l’ai déjà écrit mais ça se confirme (il a une CM Asus), il faut qu’il essaie avec juste une barrette de ram placée dans le slot le plus éloigné du processeur. En général, cela règle le problème d’install de XP sur CM Asus. Ne pas oublier ensuite de remettre les barrettes normalement.
Sinon, il parle du DD qui pose problème, cela veut t-il dire qu’il a un autre DD où l’install se passe bien ?
Amitiés
Janus

oui, on a essayé, ce sont des graveurs dvd et lecteurs dvd de marque PLEXTOR… et très récents… on a malgré tout quand même essayé avec un lecteur dvd toshiba vieux de quelques années! et rien ne s’est passé d’autre que le résultat que je vous ai expliqué :neutre:

voilà… je tiens au courant pour info ^^

euh y a un truc qui m’echappe, tu l’as peut-etre fait mais j’arrive pas a le voir (lecture rapide), tester le dd sur un autre pc ?
C’est tres con comme idée mais au moins apres tu sais si c’est le dd qui a un probleme,ou si il y a une protection dans le bios (signature comme sur certains hp par exemple)… enfin tu l’as certainement deja fait