Forum Clubic

Incompatibilité probable xp + sp2 avec mon pc

bonjours msieur dames
je viens vers vous pour vous exposez un probleme recurant depuis bien trois ans maintenant …
suite a l’achat d’un pc complet de marque fujitsu siemmens model scaleo 600 dont voici les details :

Nom de la carte mère FUJITSU SIEMENS D1675
Type de processeur Intel Celeron, 2633 MHz (26 x 101)
Mémoire système 1024 Mo (DDR SDRAM)
Type de BIOS Phoenix (09/19/03)
Carte vidéo NVIDIA GeForce 7600 GS (256 Mo)
Carte audio SiS 7012 Audio Device ( chipset integre )

le probleme est le suivant , suite a l’achat de ce pc , et ce des la troisieme semaine j’ai eu un soucis suite a divers mise a jour , le pc a planter et est devenu irrecuperable …
j’ai donc entrepris de reinstaller le tout avec le cd recovery qui est dailleur toujour en ma possession , apres reinstallation le pc etait reparti , mais comme je ne savais pas d’ou cela venait j’ai donc retenter la mise a jour qui s’est soldé par un nouveau plantage …
alors quand je dis plantage il faut quand meme que j’explique la situation , alors apres installation des differents composants , le pc demande a rebooter .
un fois le rebootage effectuer le pc ne redemarre jamais en fait il reste bloquer sur la page de demarrage avec le logo xp et le petit curseur en dessous qui devrait en theorie bouger mais qui est absent …
aux vues de ce probleme curieu j’ai donc decider de viré la licence interne de ce pc pour la remplacer par une version de 2000 pro qui ma donner entiere satisfaction jusqu’a aujoud’hui …
mais voila a l’heure actuelle une bonne partie des logiciels et jeux reclament aujourd’hui d’avoir minimum windows xp je me suis donc remis en tete de remettre mon pc sur xp , cependant j’eprouve toujours ce curieu probleme :
apres formatage et reinstallation de mon windows xp d’origine en sp1 specifique a mon pc il tourne bien mais il ne faut pas ce leurer un pc pas mis a jour ne marche pas correctement …
j’essais donc de mettre a jour le pc en passant par le pack sp2 et la resultat le pc plante comme a son habitude , et rien a faire d’autre que de formater …
alors bien decider a mettre un xp dedans et etre a jour j’ai acheter une version de xp pro en magasin il y a meme pas une semaine ( jeudi soir exactement ) apres tentative d’installation c’est pareille le pc ne demarre pas et je suppose que sur cette nouvelle version le pack sp2 est integrer d’ou mon etonnement et ma pensée pour une incompatibilitée de mon pc vers les mises a jour …

avant que certains d’entres vous ne decide de m’aider il faut que vous sachiez aussi jusqu’ou j’ai ete pour essayer de me depanner seul :

j’ai ecumer nombres de forum plus ou moins correct niveaux legislation …
il apparait clairement que je ne serais pas le seul dans ce cas la …
on ma conseiller de ne pas avoir d’antivirus et de firewall pour installer le pack sp2 car il y aurait des problemes avec , mauvais point ca marche pas mieu .
problemes de drivers ou autre incompatible possible , mes drivers d’origine etant sur un autre cd je ne les ai pas installer volontairement ainsi ce ne sont que les drivers generique de windows donc tout bon normalement ? ben ca marche pas non plus .

en fait je ne vois plus de solution .
j’ai pris ma licence d’origine et je me suis servi de nlite afin d’integrer un pack sp2 dessus et graver le tout sur un cd esperant aincis reussir a installer le maudit pack resultat ma licence ne marche plus sur mon pc parcontre elle marche sur d’autre pc etonnant non ?
idem avec ma version que je viens d’acheter , elle ne tourne pas sur mon pc mais elle marche sur un autre pc …

je dois dire que j’ai finis par epuiser toutes mes connaissances sur ce probleme qui n’est toujour pas resolu .
j’ai un grand besoin d’aide pour trouver d’ou cela vient et je remercis les personnes qui auront l’aimablité de ce pencher sur mon cas .
cordialement lepiaf
Edité le 04/12/2007 à 12:57

C’est écrit “Résolu”, c’est vrai ?

C’est un beau que tu nous as pondu là !
Que je n’ai pas lu d’ailleurs ! [:blonde]

non ca n’est pas resolu malheureusement et je ne comprends pas pourquoi il y a marquer resolu d’ailleur lol
merci d’avoir pris le temps de survoler le sujet :wink:

Tu as effectivement un problème bizarre.
Au lieu d’acheter XP, à ta place j’aurais acheter Vista, c’est le même prix, et tu aurais contourner le problème… surtout que ta machine le supporte. :neutre:

Tu n’as pas overclocké ta machine ?

Test tes périphériques avec ce CD bootable, surtout la mémoire :
Ultimate Boot CD[/url] : [url=http://www.clubic.com/telecharger-fiche11951-ultimate-boot-cd.html]www.clubic.com…

Plus le Windows est récent, plus il est sensible à la qualité de la mémoire.

je ne suis absoluement pas sur que mon pc puisse supporter vista d’ailleur j’ai pu voir comment fonctionnait vista sur le pc portable de mon frere et bien je ne suis absoluement pas emballer car il me faudrait au moins 2go de rame pour arriver a tourner gentiement ce qui n’est pas le but rechercher …
j’avais decider de passer sur 2000 pro pour avoir un pc qui tournait rond et rapidement ce qui ne serait pas le cas avec vista actuellement

mon pc na jamais ete overclocker , les seul modif a laquel il a eu droit depuis son achat sont une carte grafique plus pousser pour les jeux et un ajout de rame pour le booster un pau rien de plus .
je vais tester avec le cd et je dirais ce qu’il en est merci

bon et bien voila j’ai tester la memoire et les peripherique et les resultats sont bons pas d’erreur apparente donc ca n’est pas de la que le soucis vient …
au passage simpa cet avatar ca me rapel pleins de bons souvenirs :wink: et excellent cet utilitaire que je ne connaissais pas du tout .
retour au point de depart avec quelques infos tout de meme , on en sait un peu plus sur l’etat du system qui n’est pas defaillaint en apparence …
d’ou cela provient il ?
et pourquoi ce pc n’accepte pas de mises a jour ?
le mistere reste entier …
mr l’admin au passage un grand merci de s’etre pencher sur mon cas , si eventuellement il a encore des idées je suis preneur
ou bien une etude en comun avec d’autre membres serait pas mal …
egalement si l’admin pouvait enlever “resolu” sur mon annonce ca aiderait surement a ce que d’autre personne participe merci
cordialement lepiaf

avec un poil de recherche c’est fait j’ai reussi a enlever “resolu” .
alors messieur un petit coup de pouce pour m’aider svp
merci

J’ai un portable avec 1 Go de RAM et Vista tourne très bien dessus ! :neutre: Il en a combien sur le sien, ton frère ?

Et oui : ta config suffit amplement à faire fonctionner Vista dans de bonnes conditions !

Windows 2000 est encore plus “obsolète” qu’XP, et n’est d’ailleurs plus supporté par Microsoft depuis un moment déjà… Même s’il peut encore convenir pour un utilisateur pas trop exigeant, il vaut mieux plutôt que tu prennes un OS capable de durer encore un moment !

salut,
support.fujitsu-siemens.fr…
Avais tu essayé la solution de: Lauvna Posted: Wed Jul 12, 2006 16:07
Attention le lien du sp2 qu’il avait donné est une version EN, et je doute que cela fonctionne avec un xp FR. Regarde sur le xp que tu as acheté si le sp2 est isolé dans un répertoire et utilise le +tôt.

merci les gars le shmilblick avance , il avance …
pour le test avec le pc du frero et il bien il a un dual corp en 2x 2.2ghz avec 2 go de rame et serieusement je le trouve lent son pc …
pour ce qui est du windows 2000 pro et des ses mises a jour , en effet oui il est obsolete mais ce qu’il faut savoir , et je doute que l’on puisse me contredire la dessus c’est que a ce jour microsoft n’a fait que deux os stable et performant a leur epoque et ce fut win 98se et 2000 pro …
maintenant j’en conviens j’ai peut etre fais une boulette en achetant un win xp pro plutot qu’un vista basique mais voila c’est fait et je ne peux plus faire machine arierre …
pour le lien du forum fujitsu je suis surpris de voir qu’il y a un forum dedier fujitsu et cela risque de m’etre d’un grand secour …
et hooooooo horreur ce sont pour la pluspart les memes problemes que moi , donc probleme direct de chez fujitsu …
merci et je vous tiens au jus pour la suite car si le filon est bon le pc aura ete mis a jour completement apres 3ans d’attente et de nombreuses tentatives par differentes personnes en echec , alors chapeau bas mon bon monsieur :wink:
amicalement lepiaf

et bien voila cette fois j’y avais cru mais ca ne fonctionne toujours pas …
en fait le correctif indiquer a ete installer , dans un premier temps j’ai voulu mettre le sp2 classic mais ca a planter comme dab , ensuite j’ai retenter le coup avec le sp2 anglais mais la l’installation foire car la langue du pack n’est pas indentique a la langue de l’install donc on tourne encore en rond , quel dommage …
avez vous d’autres pistes a explorer ?
merci

Je dirais même que Windows 2000 était, de par sa nature même de système d’exploitation entièrement 32 bits, beaucoup plus stable par définition que Windows 98 SE qui lui était un hybride 16/32 bits qui s’appuyait sur MS-DOS (16 bits)… :oui: Même si on peut dire que c’était pas le plus mauvais des Windows 9x, loin de là !

Cela dit, question stabilité, Windows XP SP2 peut sans problème être rajouté à cette liste ! Et pourquoi pas Server 2003 tant qu’on y est (mais on parle pas des serveurs, là)…

Et si t’essayais avec ton ancienne carte graphique ? Des fois que ce serait ça qui coincerait…

malheureusement non puisque la premiere tentative avait ete effectuer avec la carte grafique d’origine qui etait une ATI et ca plantait tout pareille et je ne l’ai plus depuis un bon moment maintenant …
pour confirmer vos dire je dirais qu’il ma ete donner une seul fois de voir un XP pro tourner correctement et tres stablement egalement mais il s’agissait d’une version bidouiller donc que l’on ne doit pas en theorie evoquer sur ce forum lol …

alors je vous dois quelques nouvelles de la situation , ce qui me parait normal surtout a ceux qui participe au fait de vouloir me depanner …
alors parce que “AdminOfPlaygroup” me la conseiller et que Trit34 a confirmer , je suis aller cet apres midi dans un mag specialiser ou travail des gars que je cotois de temps a autre c’est d’ailleur la que j’ai acheter mon xp pro version boite , je leur ai expliquer la situation et j’avais emmener ma tour , ils ont bien voulu jeter un oeil dessus et ont tenter l’install de vista dessus qui a tres bien fonctionner des le depart a part quelques soucis de driver non trouver par vista qu’il aura fallu rechercher manuellement …
a l’heure ou j’ecris ses lignes je tourne donc sur vista et ce pour une durée de 30 jrs ce qui me laissera largement le temps d’approuver ou non l’utilisation de vista sur mon pc …
d’autre part suite au lien que ma fourni houba782 je me suis inscris sur le forum fujitsu et j’y ai exposer mon cas , j’ai eu la chance de tomber sur un gars tres simpathique qui ma donner un bon tuyau ainsi qu’un lien pour dl le bios a jour de ma carte mere et donc je viens de flasher celui ci avec succes …
donc des demain je retente l’installation de xp pro sp2 sur un autre disque dur et je verrais si maintenant ce satané pc accepte xp pro si tel est le cas mon soucis sera resolu sinon et bien me restera plus qua obtenir une licence vista definitive .
cordialement lepiaf

salut les gens
et bien voila encore des news , mais pas tres bonne …
mon pc ne marche toujours pas sous xp sp2 , avez vous encore quelques idées ???
je ne penses pas que je resterais sous vista car le pc rame beaucoup trop a mon gout , en fait il me bouffe des le demarrage 500mo de rame en continus et il n’y a rien d’installer dessus a parta vista …
donc des que je vais rajouter deux ou trois logs ce sera catastrophique je pense , de plus je ne sais pas si c’est grave ou pas docteur , mais le petit compteur que vista propose m’indique que mon process est quasi constament dans le rouge et que la temperature de celui ci reste scotcher dans les 60°
comme je l’ai demander dans les petites annonces , je souhaite changer de carte mere et de process , mon souhait serait une P4P800E deluxe avec un process nothwood de mini 3gh avec ca vista tournera surement mieu et peut etre pas de soucis avec xp sp2 quand pensez vous ? merci
cordialement lepiaf

Le rapport entre “PC qui rame” (et qui a donc du mal à exécuter des tâches à un instant T) et avoir 500 Mo de RAM - sans E, merci ! - utilisés par Vista (afin que l’OS optimise son propre fonctionnement avec ce qui n’est pas utilisé pour autre chose) ?

Alors, attention ! Dans le cas de Vista, ce n’est pas un dysfonctionnement ! Au contraire, c’est tout à fait normal dans son cas, puisque sa gestion de la RAM est tout à fait différente de celle d’XP (comme tu peux voir sur ce billet écrit par Le_Poilu ! En résumé : ça ne veut absolument plus rien dire, qu’il en “bouffe” beaucoup, puisqu’il donnera ce qu’il faudra à tes logiciels si ceux-ci en ont besoin.

De plus, le fait d’avoir ou non des logiciels installés n’a aucun rapport avec la quantité de RAM utilisée (et non “bouffée”) par Windows, puisqu’ils n’en consomment rien tant qu’ils ne sont pas ouverts eux-mêmes… :neutre:

merci Trit34
ce que je voulais dire precedement et qui me chagrinait un peu , c’etait que sur 2000 pro ou xp les deux os que j’ai pu exploiter suffisament longtemps pour m’appercevoir que plus l’on y met de logiciel et plus ils ralentissent windows du fait qu’ils tournent en tache de fond et ce des le demarrage de windows …
que dire d’un win 2000 pro qui suite a une nouvelle installation reclame gentiement 120 MO puis apres divers installs de logiciels genre ACDSSE ou bien PHOTOSHOP mon gestionnaire d’imprimante LEXMARK et bien d’autres encore qui pompe gentiement mais surement en tache de fond et qui reduise considerablement les besoins en ram quand on en a besoin …
si bien que maintenant a chaque installation d’un nouveau logiciel je me sers de REGCLEANER pour les empecher de demarrer …
d’ou mon inquietude vis a vis de vista , mais au vu de ce que tu me dis je verrais bien a l’usage …
merci encore
amicalement lepiaf

Salut,j’ai lu avec admiration tous ce que tu as écri,et je n’ai vu nulle part ,un test de ton disque dur,par exemple un scandisk.
De plus tu ne possédes pas de lecteur de disquette malheureusement,ce qui t’aurais permis de démarrer avec la disquette de démarrage de windows 98 se,et à l’invite de a:/ format c: ,ce qui aurait été pratique .
Ensuite de retirer la disquette et installer windows xp.
C’est peut-être archaïque comme moyen mais ça marche.Du moins chez moi.
Bon courage.

lol gcpas en effet je n’en fais pas mention et c’est une erreur car en fait il y a eu test avec 4 disque dur different dont deux absoluement neuf et de marque differente …
de plus a la base il est vrai que ce pc est depourvu de lecteur de disquette , ce qui ne devrait en theorie pas etre dramatique vu quelle ne servent quasiement plus , mais sur le mien voila deja bien trois ans qu’un lecteur de disquette est installer .
avec ce lecteur de disquette j’ai tenter pleins de choses , deja une installation de win 98 se sur mon pc afin de voir comment il ce comportait puisque je possede egalement cette licence , mais bien trop obsolete de nos jours …
ensuite j’ai bidouiller avec des disquettes de boot 98 SE , 2000 pro , xp modifier mais rien a faire .
hooo ca oui il y en a eu des tentatives de faite sur cette becane et toutes soldées par des echecs …
si j’ai exposer ce probleme sur ce forum c’est que je n’en vois plus le bout et que j’y ai epuiser le peu de savoir que j’avais sans succes et a vrai dire il n’y a que sur mon pc que ce probleme persiste car tous les pc que j’ai eu en main pour installation depannage ou meme comparatif , puisque lorsque j’ai tenter d’integrer le sp2 a ma licence d’origine avec nlite il a bien fallu que je test sur un autre pc pour verifier que cela marchait bien et en effet toutes mes tentatives qui ce revele infructueuses sur mon pc marche sur d’autres …
en fait je depanne gracieusement les pc de mon entourage et ils ne m’ont jamais resister bien longtemps et j’en suis toujour venu a bout mais la j’avous apres trois ans de bataille , le pc +1 lepiaf perdu …
alors loin de moi l’idée aussi de vous faire croire que je suis un expert ou autre , simplement que je sais me debrouiller en temps normal et que depuis le temps que je bidouille j’ai acquis quelques notions qui font qu’en general je me depanne seul …
voila un peu d’eclaircissement pour vous
amicalement lepiaf

Salut,
C’est tout en ton honneur,mais si au niveau du bios tout est bon,et au niveau matériel tout est bon,et que ton win xp est bon,je ne vois pas d’autre soluce que de remplacer ton processeur Celeron par un plus récent.
Oui je sais c’est nulle de chez nulle.
Mais rien ne t’empêches d’essaié.