Forum Clubic

Impossible de réinstallé windows malgré un nouveau DD

Bonjour,

Une foi de plus j’ai trop de problèmes et je dois faire appelle à vous connaissances.

En résumé:

J’ai mon 2e pc avec xp qui marchait nikel, comme j’ai acheté une nouvelle carte graph, j’ai mis ma 8800 GTS sur ce pc qui marche avec xp.

Comme j’avais oublié de déinstallé les drivers de la carte graph sur le pc qui a xp, lorsque j’ai mis ma 8800 gts dessus, je n’arrivais plus a allumé l’ordi (j’avais toujours un message d’erreur au démarrage)

Alors j’ai donc formaté mon ordinateur (c’est pas le première foi donc je sais comment faire ca) seulement lors de l’installation de windows, sans le vouloir j’ai ouvert le lecteur dvd ou se trouvait le cd d’install de windows… je me suis dit c’est bon ca va reprendre et rien faire… tu parles 5 minutes plutard j’avais une erreur comme moi il fallait installé un fichier service pack qu’il ne trouvait pas sur le cd (alors que le cd de windows valide que j’avais acheté a windows xp avec sp2…)

j’ai ingnoré cette étape et j’arrivais quand même sur le bureau de windows seulement là impossible de mettre un cd (je voulais installer les drivers de ma carte mère) car dans poste de travail il ne le voyait pas oO et aussi aucune execution automatique du cd…

je me suis donc dit bah reformate ca va vite… et là quand j’ai l’écran bleu, lorsqu’il copie les fichiers windows il me dit toujours qu’il n’arrive pas a trouver un fichier, appuyé sur F3 pour ignoré, ESC pour abandoné ou un truck du style…

alors je me suis dit bah c’est foutu, j’ai donc acheté un nouveau disque dure pour repartir sur de bonne base… je le branche je commence l’install de xp et au même endroit un peu pret j’ai toujorus le meme message qu’il ne trouve pas le fichier X… pfff

qui pourrait m’aider?

je précise que j’ai déjà formaté cette ordi et que tout a toujorus bien marché… et je précise aussi que ce n’est pas un windows cracké mais une version windows xp OEM.

merci
Edité le 05/07/2008 à 22:53

Salut a toi,

question…combien de mémoire vive as tu sur ton PC ?

car si il fait comme win 98 qui fait une erreur d’installation si tu as plus de 512 ou 768Mo de mémoire vive

pour Xp qui est a +/- 3 Go maximum reconnu, il ce pourait que sa soit la cause.

je parle peut etre a traver mon chapeau…mais sa reste a etre vérifier avec les pro du hardware d’ici

je dit ca car je veux formater moi aussi et j’ai 4 Go de mémoire mais il ne voie que 3.25Go sur mon XP

alors ton problème pourait devenir le mien si je formate…j’aime mieux prévenir que guérir

alors je vais attendre la suite de ton post pour faire un move sur le mien :wink:

Ca c’est a cause du x86 que le systeme ne reconnait pas les 4 GB de RAM.

Et sous Linux Ubuntu, est-ce qu’il y a un bug ? Linux est le meilleur OS pour tester.

Sinon, comme vous dites que c’est pas la premiere fois, peut-etre que le CD est rayer ou sale. Ca pourrait venir de la aussi.
Edité le 05/07/2008 à 23:46

lol j’ai 2 go de ram… je pense pas que le prob viens de la mais bons sait-on jamais… moi je suis toujours embêté dans tout ce que je fais lol (je devrais d’ailleur pensé a arrêter de trafiquer sur les ordis…)

Humm normalement on ne dit pas qu’un hack ou qu’on pirate sur un forum d’entraide … lol :whistle::ane:

euh je pourrais tester avec ubuntu c’est gratuit non? et au pire après je peux repasser sous xp non?

ou est-ce que je peux téléchargé ubuntu? ca s’installe comment? c’est comme xp?

merci

j’ai souvent eu affaire avec ce genre d’erreur lors du formatage, et surtout qu’avec un dd neuf… tout comme toi, lors du formatage, il n’arrivait pas à installer des fichiers et cela m’ouvrait une fenêtre “impossible d’installer le fichier blablabla” avec 3 choix “réessayer” “ignorer” et “annuler l’installation de windows” enfin un truc dans le genre.

le seul subterfuge que j’ai trouvé et qui marche toujours c’est de formater le DD en NTFS lent (celui au dessus de NTFS rapide)

certes tu mettras des heures pour formater mais cette astuce ne m’a jamais fait défaut. aucune erreur :wink:

tient moi au courant :hello:
Edité le 06/07/2008 à 00:31

salut,

j’ai déjà essayé cette manoeuvre 3 fois mais ca ne marche toujours pas…

je viens d’essayer en formatage rapide (pour la première foi) ca marche juqu’a l’installation, il me dit qu’il reste 9 minutes et il bouge plus… j’attend 30 min… et il me dit toujorus qu’il reste 9 minutes donc plantage, j’éteint le pc avec l’alim et now je recommence en mode rapide… mais bon je doute que ca marche…

faut voir si cela te le fait avec plusieurs DD, c’est surement ton lecteur qui a un problème.

possibilité d’en utiliser un autre ?

j’ai justement acheté un nouveau DD aujour’dui pour essayé mais rien a faire toujours le même problème…

je test encore ce soir une foi en ntfs rapide et une foi en ntfs normal et demain je regarde avec un autre lecteur

c’est évident que ce soit ton lecteur ou ton CD qui est mort :sweet:

lol sérieux?

mon cd je ne pense pas car il est tout neuf… sortie peut etre 3 foi pour formater depuis 6 mois et toujours bien protégé… je vais test avec un autre lecteur alros… mais je comprend pas très bien pourquoi ca serait le lecteur… si il arrive a installé une partie c’est qu’il marche non?

essaie au pire d’effectuer un clear cmos, on sait jamais :neutre:


je me dis aussi que ça peut être un truc encore + vicieux que ça genre ton port (IDE ou SATA?) qui mayrde : essaie donc de changer si tu peux ; mais aussi la nappe IDE ou SATA qui peu être en cause (c'est arrivé à un de mes pote) Edité le 06/07/2008 à 01:13

je suis en ide (master j’ai qu’un lecteur) il a toujours bien marché avant… mais j’ai pas de lecteur sata pour tester.

je viens de rééseyé en mode normal

il arrive a 53% et il me dit " ne peux pas copier le fichier p3.sys
Edité le 06/07/2008 à 02:51

Bonjour,

Et en esclave il y a quoi ?

Si il n’y a rien, mets ton HD en single (sans cavalier en principe, à vérifier sur ton HD) et en fin de nappe.

Si il y a un lecteur/graveur de CD/DVD, met le sur une autre nappe et sur le port IDE 1 (l’autre étant IDE 0)

euh c’est un lecteur graveur,

je le mets en master sur le porte IDE 1 ?

j’ai fait un formatage ntfs rapide là et a 26 minutes de la fin il me dit:

Certains fichiers du CD du Service Pack 2 pour windows xp edition familiale sont necessaire.

insérer CD du service pack 2 pour winxos xp edition familiale dans le lecteur sélectionné ci-dessous, puis clicquez sur ok

mais le cd a déjà SP2 lol

Non, en single

Pour faire propre : Si tu as un ou deux disque(s) IDE, ils se mettent sur le port IDE 0,

Remarque : le fil rouge de la nappe se met en regard de la broche 1

Pour un disque, (voir sur le lecteur comment configurer le cavalier)
le disque “C” en bout de câble et en single.

Pour deux disques, (voir sur le lecteur comment configurer le cavalier)
le disque “C” en bout de câble et en maître,
le disque “D” au milieu de la nappe en esclave.

Le graveur se place en fin de nappe sur le port IDE 1,
En single voir sur le lecteur comment configurer le cavalier.

mais en single c’est comment? sans cavalier?

et tu entends quoi part porte ide?

tu as le port ide qui va depuis la CM c’est le port ide 0

le porte qui va sur le premier lectuer c’est le port ide 1

et le port qui va sur le 2e lecteur c’est le port ide 2 c’est ca que tu entendS?

Regarde sur le lecteur de DVD ça doit être inscrit dessus.

Moi, je n’entends rien, je n’ai jamais parlé de “porte” c’est un extrait d’un de tes post (5eme plus haut) auquel j’ai répondu.

Non, regarde sur la doc de ta carte mère (quelle ?) ou vas voir sur le site de ta CM ou sur ta carte mère elle-même mais il va falloir la démonter :frowning: