Forum Clubic

Impossible de démarer The Witchers

Bonjour a tous, j’ai un bug dans the Witchers: Pas moyen de démarer le jeu apres installation avec un message: "Warming Minimum System Requirement Not Met.

C’est quoi ta config ?
Parce que le message est clair, t’as pas une config suffisante pour lancer le jeu :neutre:
Edité le 03/05/2011 à 20:49

Sur les machines récentes il faut mettre à jour les pilotes de protection TAGES aussi :wink:

Pourtant c’est largement bon, la cg est un peu légère pour la config max mais sufis pour la minimale:
Config: 4 go de ram,
wind. 7,
Nvidia geforce 8400 gs,512 mo
Resolution 1024x768
Processeur:AMD Athlon IIx2 215 Processor 2.70 Ghz

Config conseillée : Windows XP SP2/Vista/7, Core 2 Duo, 2 Go de RAM, carte vidéo GeForce 7900 avec 256 Mo.

Je t’avais pourtant dit d’essayer la démo dans l’autre topic. :o

Je dirais que t’es victime du nommage abusif des carte nvidia. Une 8400 (meme avec 512mo), c’est (beaucoup) moins puissant que la 7900 de la config conseillée. (exemple dans ce comparatif… il n’y a pas la 8400 mais sa grande soeur la 8500 et la 8600… et les 2 se font largué par la 7900.

La 8400, c’était deja à l’époque de l’ultra bas de gamme avec juste un support DX10 symbolique (car trop faible pour faire tourner un “vrai” jeu DX10…) :neutre:

C’est compliquer pour la démo chez moi : les seul ordi ayant internet est un vieux xp pourri donc pas question d’essayer la demo dessus, de plus ma mere a trop peur des virus pour me laisser télé charger quoi que se soit. :op

Config minimum : Windows XP SP2/Vista, Pentium IV 2,4 GHz, 1 Go de RAM, carte vidéo GeForce 6600 ou Radeon 9800 avec 128 Mo.

Ah ouais ok… Tout tes drivers sont à jour ? T’as fait ce que propose Cassin ?

Drivers: je pense qu’il sont a jour sinon c’est quoi les pilotes de protection TAGES ?:etonne2:

C’est la protection antic-opie du jeu et il y a un drivers qui peut être mis à jour là.

Pas sur que ca t’aide, c’est plutot pour ceux qui recoivent un message de Windows leur disant qu’un “drivers tages est incompatible et a été arreté”.

Mais si t’es sur d’avoir tous els autres drivers à jours, ca vaut peut-être le coup d’essayer :neutre:

Ah, au temps pour moi. :jap:

Sinon, pour info, une mise à jour du jeu retire les DRM. De toute façon il est conseillé d’installer les dernières mises à jour du jeu, la 1.4 ajoutant pas mal de chose, et la 1.5 en corrigeant les bugs :ane:

En fait j’ai une edition spéciale avec des bonus et tout les patch installer (y avait pas l’édition normale).

sinon pour la config min ça passe, non?:frowning:

Salut, tu fais un clique droit sur le raccourci de l’icône de The Witchers puis tu choisis Propriétés, sur l’onglet raccourci tu ajoutes dans la cible (donc après le nom du de l’exécutable) -dontForceMinReqs

Tu fais Ok puis tu testes le jeu et tu nous dis comment ça “tourne” :wink:

Super je vais essayer.:wink:

J’ai aussi téléchargé le patch 1.2 qui est sensé corriger des problèmes de copatibilité:)

Problème:@ ! Pas moyen d’entré quoi que ce soit dans “cible”: c’est verrouiller si je clic sur le rectangle blanc, rien ne ce passe et je ne peut donc pas taper quelque chose:-@:

Bizarre, t’as pas les droits pour modifier le raccourci ?

T’as installer le jeu à l’aide de steam ?

Sinon tu peux essayé de lancer le jeu sans passer pas le raccourci : tu copie le contenu de la cible avec les “” puis tu fais windows + r : (exécuter) tu colles le contenu de la cible et tu ajoutes l’option que je t’ai indiqué plus haut puis tu fais Ok.

Autre solution, tu crées un nouveau raccourci, poste de travail , c: , programmes, “le nom de l’éditeur” et/ou répertoire “the witcher” , tu cherches l’exécutable (pour le chemin exact regarde le contenu de la cible), clique droit, créer un raccourci, tu le mets sur le bureau et logiquement celui-la tu devrais pouvoir le modifier !
Edité le 05/05/2011 à 14:30

certains jeux “steam” ne se lanceront pas si on y va directement avec l’exe du jeu, je viens de tester

C’est quoi le “steam”

sinon pour banditbandit, je peut meme pas placer le curseur dans cible donc pas possible de faire copier coller mais c’et peut-etre parce que je ne suis pas sous la session administratrice.

pt-etre pour ca auusi que le jeu se lance pas :neutre:

Mais du coup d’ou vient le message?