Forum Clubic

HELP! Safari et firefox marchent plus

Bonjour,

je suis sous mac OS X 10.4. Tout allait très bien quand lundi matin Safari refuse de m’ouvrir ma page d’accueil me disant que je n’était pas connectée…Or j’étais connectée! Même chose pour firefox

La connexion marche vue que je peux toujours me connecter avec l ordi portable

Quelqu’un aurait-il une idée pour me tirer de là??? existe-t-il des virus sur mac qui bloquerait l ouverture des pages net???

répondez- moi!!!

lauriane

Comment sais-tu que tu es connectée ?
Tu peux être connectée à un réseau sans y avoir accès… Tu as un logiciel qui se connecte sur internet et qui marche ? Genre une messagerie instantanée, ou l’accès à tes mails (en étant sûr d’avoir de nouveaux mails bien sûr).

Sinon rassures-toi, c’est extrêmement peu probable que ce soit un virus.

Peut-êre le pare-feu qui a été configuré pour empêcher les connexions sur le port 80… Je n’ai plus Tiger, donc si quelqu’un pouvait lui donner la manip pour accéder au pare-feu, et le désactiver temporairement pour faire des tests…

j avais le meme probleme j ai justement changer de modem et il la marcher sans probleme nickel

cool des réponses! j me sens moins seule!

donc pour ce qui est de la connection je me connecte via une clé Wifi USB (DLG-122). Quand je rentre mon mot de passe, hop dans la barre en haut à droite ca m’indique que je suis connectée. Vue que ca marchait sans probleme avant, pourquoi je n’aurai plus le droit d’accéder à mon réseau???
J’ai msn, mais ca ne marche pas non plus. Par contre l’autre jour j’ai reçu un un message d’une copine me disant que m a photo était sur un site (Isuisse)…évidement j ai cliqué sur le lien qu’elle m avait envoyée…visiblement ca télécharge un virus pour les PC (j’ai vu ca sur des forums msn créative).
J’suis en train de scanner l ordi avec ClamXav…on verra bien!

Bon, si c’était cette histoire de pare-feu ca serait plus cool…sauf que je sais pas y acceder :frowning:

t as quoi comme modem?


vide tant en tant la cacheclick sur safari en haut a gauche a va sur vider la cache

J ai pas de modem, je passe par airport

??? tu dois avoir comme meme un modem pour surfer sur le net???non j ai aussi le airport t as la une live box ou quoi?

ah ok, je croyais que tu me parlais de modem intégré à lordinateur. J’ai une neuf box. Mais tout marchait tres bien et tout marche bien depuis l autre ordi…

visiblement je n ai pas de virus

je cherche du coté des pare-feu mais j ai peur de faire des fausses manip…

Quelle ip tu as ?

Est ce que tu peux atteindre un site par son ip? Par exemple clubic c’est le 193.22.143.64


La commande pour voir l'ip c'est ifconfig (je ne connais pas l'interface de OS X ) pour voir si tu peux accéder au net essaie de mettre une ip dans la barre d'adresse du navigateur ou de faire un ping sur une adresse externe (ping ip )

regard en haut a droite sur l emblem du wifi tu trouveras ton ip le seul pare feu que je connais c est celle de ta live box alor


t as vider la cache dit?

bon alors non je ne peut pas me connecter à un site en indiquant son ip (j ai essayé clubic, ca me repond toujours que je ne suis pas connectée à internet)

mon ip à moi c est 192.168.1.1

ca c est ton ip de ton modem? c est le meme que le mien

et oui j ai bien vidé le cache, j ai aussi effacé tous les historiques au cas où…


ok alors mon ip correct serait: 78.113.70.233

Ok. Donc
1/ Tu accèdes au modem/routeur puisqu’il te donne une IP valide
2/ La panne est au niveau du routeur/modem

Tu peux faire un ping sur routeur ? ou arriver avec ton navigateur jusqu’à l’interface de configuration du routeur ?
Edité le 12/03/2008 à 18:14

192.168.1.1 c est le meme que mon ip de mon modem ca donne quoi pour la connection internet? normalement quand tu vas en haut sur l emblem du wifi et diagnostique du reseaux normalement tu devrais voir ce qui ce passe avec ton reseaux


oui exacte sur safari tu fais 192.168.1.1 tu viendras sur le menu de ton modem et la tu pourras voir ce qui ce passe ou modifier le pare feu

heu…j ai du mal à comprendre “ping sur routeur”

si la panne etait au niveau du routeur:modem je ne pourrais pas me connecter avec l ordi portable non? (le probleme etant uniquement sur le “gros” ordi)

alors si je comprend bien sur le portable tu surfe sans problem et sur le gros tu n arrive pas a surfer c est bien ca?

voilà! et ca que depuis 48 heure, avant tout allait bien

ok alors tu as quelle system d exploitation sur le gros?

heu…bon ok j suis sur la page de ma neuf box…mais maintenant je fais quoi???


Mac os X 10.4.11