Forum Clubic

Help ! Photos invisibles sur le bon coin seulement , pourquoi ?

Bsr
Je suis pas sur d’être au bon endroit . :fou:
Il y a un mois et sans raisons apparentes les photos des annonces sur le bon coin n’apparaissent plus , partout ailleurs ca marche . :-(:
Et bien sur c’est pas le moment j’en ai un besoin urgent . :-(:
Vous voyez ce qu’il se passe ?

Bon ok . :frowning:

:hello:

Pas de réponse, en effet, déjà, il aurait peut être fallu donner des détails sur le problème, quel navigateur, version de l’OS, etc …

Et poster au bon endroit également (ce genre de soucis n’a rien a voir avec la section Matériel).

Je déplace sur une section plus adaptée, Internet. :jap:

Détails ? Bé tout est dans le titre .
C’est arrivé d’un coup , pas de soucis sur les autres sites .
J’ai aussi des choses invisibles sur les forums mais ca ca fait des années que ca dure .
J’ai Firefox depuis longtemps et j’ai rien changer pour déclancher ca .C’est quoi l’OS ?

OS = système d’exploitation

gazy52 => J’imagines que tu utilise Windows, tu as essayé avec Internet Explorer, même problème?

Sinon, pour Firefox essaie de vider le cache Menu “Firefox” / Options / Avancé / Réseau / bouton “Vider maintenant” dans le cadre “Contenu Web en cache”.

A voir aussi si le problème ne provient pas d’un module optionnel de type adblock. :jap:

J’ai XP .
Oui j’ai essayé de remettre Int.Explorer , c’est pareil .
Vider aussi le cache ca ne change rien .

Adblock ?
Ce qui est bizarre c’est que je n’ai se soucis que sur le bon coin .

:frowning: rien a faire ?

Puisque tu travailles avec firefox, tu as plusieurs choses que tu peux faire. Tu les as peut-être déjà faites, d’ailleurs :

  • soit le mode sans échec (firefox -safe-mode)
  • soit désactiver adblock
  • soit afficher la source de la page, repérer l’adresse des images en question. Normalement, c’est un lien cliquable qui te permettra de les afficher dans un nouvel onglet.
  • soit avec web developper utiliser “informations sur les images” ou “trouver les images inaccessibles”
  • soit avec firebug : c’est une façon plus simple d’explorer la source. En plus, quand tu trouves le lien de l’image, il te l’affiche immédiatement en petit.

Ok merci je vais essayer :wink:

J’arrive a rien , firebug j’arrive pas a le faire fonctionner ;:heink: mode sans échec c’est quoi ? :sweet:
Désactiver adblock ? C’est ou ce truc ? Je ne sais même pas si je l’ai ! :ane:
Y’a qu’avec webdévelopper que j’y arrive mais il faut le faire pour chaque photo ca ne règle pas le problème .:whistle:
Et surtout le problème n’arrive qu’avec " le bon coin " , partout ailleur ca marche .
Edité le 20/04/2012 à 15:29

dis nous ce que tu as comme addon dans module complementaire de firefox
dans extentions et plugins

dans options -> onglet “contenu” , tu as bien tout de coché ?

si tu fais bouton droit sur le bord du site leboncoin puis “information sur la page”, dans onglet “medias” tu vois les images ?
“bloquer les images en provenance de” n’est pas coché a coté de l’image ?

tu peux aussi faire “aide” -> “redemarrer avec les modules desactivés” pour voir si difference (si la ligne de commande du mode sans echec ne t’inspire pas)

J’essaie ca .


Ca change rien , sauf que j'ai mal au crâne ..... ca me gave .... :( Je répète que je n'ai ce soucis que sur " le bon coin " et nul part ailleurs , ca vous dit rien ? Edité le 20/04/2012 à 19:49

J’arrive a rien , firebug j’arrive pas a le faire fonctionner
il ne fonctionne pas ou tu ne sais pas le faire fonctionner ?

mode sans échec c’est quoi ?
tu ouvres une console (par cmd) et au prompt tu tapes Firefox -safe-mode
Ca va t’ouvrir firefox sans les extentions.

Désactiver adblock ?
Outils > modules complémentaires > Extensions : tu regardes si adblock est dans la liste ; si oui, tu as un bouton qui te permet de le désactiver.

Y’a qu’avec webdevelopper que j’y arrive mais il faut le faire pour chaque photo
Tu as juste à le faire sur une photo qui ne marche pas :
lorsque tu as repéré le lien qui correspond à l’image, tu vérifies qu’il s’ouvre quand tu le tapes comme adresse dans une nouvelle fenêtre.
Au besoin, tu nous mets les lignes de code (avec l’adresse de la page d’origine) pour qu’on puisse comparer.
Tu vérifies aussi que tu n’as pas de problème pour afficher d’autres images du même type (jpg, png, …)

Question sans doute superflue, mais on ne sait jamais : tu as bien vidé tous tes caches avant de commencer tes investigations ?

Je ne sais pas , y’a plusieurs cache ?
Edité le 20/04/2012 à 20:40

On parle souvent de cache au pluriel…

Si ça merde que sur le bon coin, ben renseigne-toi auprès du bon coin :jap:

Bonne idée :super:, ca ne risque rien , je viens de leur envoyer un message .

Rien que pour firefox, si tu fais outils > options > avancé, tu verras qu’il te propose déjà de vider deux caches (mémoire et disque).
Et ceux-là sont propres à Firefox, IE va en utiliser d’autres …

Puisque tu as web developper d’installé, tu peux déjà faire Images > Trouver les images inaccessibles et voir ce qu’il te dit.
Et essaie aussi Images > Remplacer les images par l’attribut alt
Normalement, un texte (court) doit apparaître en lieu et place de l’image.
Tu vas dessus et tu fais clic droit > Ouvrir le lien dans une nouvelle fenêtre.
Si l’image ne s’affiche pas, tu risques au moins d’avoir un message d’erreur plus explicite qui nous guidera.
Tu peux aussi regarder ce que te dit la console d’erreurs au moment du chargement de la page(Maj-Ctrl J pour l’afficher)

Edité le 21/04/2012 à 21:10

Réponse du bon coin :

Bonjour,

Des opérations de maintenance ont malheureusement empêché l’usage normal du site, aussi bien au dépôt d’annonce que dans la gestion de votre annonce. Celles-ci ont duré plus longtemps que prévu et nous nous en excusons.

Ce problème est désormais résolu, vous pouvez vous rendre sur notre site afin de déposer votre annonce et bénéficier pleinement de nos services.

Nous vous prions de nous excuser pour le désagrément engendré.

Nous vous remercions de votre compréhension.

Merci de votre confiance et à très bientôt sur notre site.

Bien cordialement,

Leboncoin.fr

:icon_biggrin::ane::lol: