Forum Clubic

HD5870 en activité anormale? (chauffe au "repos")

Bonjour,

Je viens de me rendre compte que ma carte graphique chauffe au repos, c’est à dire lorsque je surfe, ou lorsque je regarde des videos (HD ou non), enfin bref, lorsque je ne joue pas.

Pour quantifier, elle passe de ses habituels 45°C à 53-57°C, avec une élévation de la fréquence (elle passse au maximum, c’est automatique sur ces cartes) ce qui témoigne d’une activité (même pour 10%) et par conséquent cela se traduit par une augmentation de la vitesse de rotation du ventilateur et donc du BRUIT (voilà le principal problème! :ennuye: )

Je ne vois pas franchement pourquoi elle se met à charger inutilement :heink:

Ou alors peut être que je me plante complètement et qu’elle a toujours fait ça, mais je m’en rends compte que maintenant, probablement car depuis peu j’ai modifié mon boitier: j’ai soudé des interrupteurs sur le châssis afin de couper tous mes ventilateurs de boitier (sauf 1, celui de derrière), ducoup plus un bruit, SAUF la CG quand elle s’y met…

Et on peut tout de suite exclure l’hypothèse que la CG chauffe plus qu’avant de part la coupure des ventilos car il me semble que cet effet ne serait pas significatif. En plus, il s’agit d’augmentations ponctuelles de l’activité du GPU, et c’est cela que je n’arrive pas à expliquer en tout cas. :confused:

Bref, est-ce normal tout ça? :neutre:
Edité le 17/02/2012 à 18:37

en regardant des vidéos genre youtube, la carte peut être utilisé en accélération matériel. Certains logiciels genre VLC et PowerDVD gère aussi l’accélération matériel

Tu peux le fixé dans le catalyst :neutre:
Edité le 16/02/2012 à 16:12

j’ai chopé un truc sur un autre pc y a un petit moment qui montait mon gpu a 100% pendant quelques minute, puis revenait a la normal, puis repartait…virus (pas le 2.2 hein) mais pas virus, c’etait un peu galere, le processus n’apparaissant qu’un instant, bref si tu fais vraiment rien et que ca chauffe regarde dans les processus si rien n’apparait a ce moment…on ne sait jamais

sinon en effet certaine video prenne sur le gpu, c’est normal ca
Edité le 16/02/2012 à 16:22

oui j’ai fait des check de processus, mais je trouve rien d’anormal, dailleurs les processus n’affectent-ils pas que la charge CPU? :confused:

@v1rus 2.2

Oui je pourrais fixer la vitesse, mais la température va tout de même augmenter, et finalement, cela ne resoud pas vraiment mon problème! A moins qu’il soit psychologique :riva:
Mais je veux être sûr

trouve le bon ratio. Personnellement sur ma HD 6950, il est à 40% et il est totalement inaudible et en jeu je monte rarement au dessus de 80 degré
Edité le 16/02/2012 à 16:29

Ben franchement c’est plus qu’une question de ratio à ce niveau… ^^
En fait c’est que mon PC ne fait réellement plus aucun bruit (2 noctuas de 12 pour le proc et une alim extremement silencieuse) Donc pour que ma carte ne dépasse pas ce silence il faut qu’elle reste à son minimum paramètrable (limite infranchissable) de 20% !! Et encore, je la soupsonne de faire tout le bruit que j’entends même en étant au minimum! :icon_biggrin:
Edité le 16/02/2012 à 16:32

+1 C’est ce à quoi j’ai aussi pensé… l’accélération GPU est de plus en plus commun… Adobe Flash, Firefox, Youtube, VLC, PowerDVD, Photoshop, bref, on ne les compte même plus!!

hum tu as des oreilles bioniques ou quoi ? ou ton boitier est sur le bureau, panneau latéral ouvert !? La plupart des cartes graphiques sont pratiquement innaudible jusqu’à ~40% :neutre:
Edité le 16/02/2012 à 16:36

bah dans ce cas c’est psychologique, jpeux pas faire grand chose pour toi

Tu as une carte stock ou une version qui a un rad maison?

C’est un plus ou c’est une plaie?
Parce que pour l’instant ça me fait plus chier qu’autre chose! Un i7 peux certainement bien se démerder tout seul pour afficher Firefox ou des videos!! :neutre:

Comment on désactive cette fonction? Au pire je pourrais tester pour voir si il y a une différence. :arf:


[quote="ManuKey"] [quote="v1rus_2_2"] en regardant des vidéos genre youtube, la carte peut être utilisé en accélération matériel. Certains logiciels genre VLC et PowerDVD gère aussi l'accélération matériel [/quote] +1 C'est ce à quoi j'ai aussi pensé... l'accélération GPU est de plus en plus commun... Adobe Flash, Firefox, Youtube, VLC, PowerDVD, Photoshop, bref, on ne les compte même plus!! [quote="Thib_O"] [quote="v1rus_2_2"] [quote="Thib_O"]

Oui je pourrais fixer la vitesse, mais la température va tout de même augmenter, et finalement, cela ne resoud pas vraiment mon problème! A moins qu’il soit psychologique :riva:
Mais je veux être sûr
[/quote]
trouve le bon ratio. Personnellement sur ma HD 6950, il est à 40% et il est totalement inaudible et en jeu je monte rarement au dessus de 80 degré
[/quote]

Ben franchement c’est plus qu’une question de ratio à ce niveau… ^^
En fait c’est que mon PC ne fait réellement plus aucun bruit (2 noctuas de 12 pour le proc et une alim extremement silencieuse) Donc pour que ma carte ne dépasse pas ce silence il faut qu’elle reste à son minimum paramètrable (limite infranchissable) de 20% !! Et encore, je la soupsonne de faire tout le bruit que j’entends même en étant au minimum! :icon_biggrin:
[/quote]
hum tu as des oreilles bioniques ou quoi ? ou ton boitier est sur le bureau, panneau latéral ouvert !? La plupart des cartes graphiques sont pratiquement innaudible jusqu’à ~40% :neutre:
[/quote]

Sans blagues, tu connais pas les HD5870!!! à 40% c’est un CESSNA et à 100% c’est Discovery!!!


[quote="v1rus_2_2"] bah dans ce cas c'est psychologique, jpeux pas faire grand chose pour toi http://img.photobucket.com/albums/v654/heffem/blog/posts/2007/05-May/18/marc-labreche/2002707743918715729_rs.jpg

Tu as une carte stock ou une version qui a un rad maison?
[/quote]

Elle est stock, mais overcloquée (j’aimme cette orthographe! :icon_biggrin:) d’origine: @875Mhz au lieu de 850 ouuuh! :paf:
Et je l’ai “boostée” à 900Mhz ducoup (après ya une limitation bios…)
Enfin même à la fréquence d’origine, elle chauffe pareil.
Edité le 16/02/2012 à 16:41

C’est beaucoup,la mienne est en général à 30° sous Windows :neutre:

Pas étonnant qu’elle chauffe,alors : le ventilo arrière extrait (un peu) l’air chaud,mais il n’y a aucune entrée d’air frais dans le boîtier donc une très mauvaise circulation :confused: silence ou refroidissement il faut choisir,perso j’ai un boîtier HAF932 qui n’est pas vraiment silencieux mais la cg ne chauffe pas et le ventilo ne turbine pas,voilà les valeurs max qu’elle atteint en jeu (1920 x 1080,toutes options activées et réglages à fond) :

Bioshock : 60° fan à 45%

Stalker CoP : 62° fan à 47%

Rage : 51° fan à 35%

Tu dois avoir un mauvais ventirad :confused: la mienne aussi est o/cée et pas bruyante pour autant,c’est celle-là :

www.club-3d.com…
Edité le 16/02/2012 à 17:03

qu’est-ce que tu entends c’est probablement le débit d’air

Vu que c’est une carte stock, tu peux toujours envisagé de changer le rad de la carte graphique par un accelero extreme (par contre ta carte deviendra une triple slot)

Effectivement je peux changer le rad qui est celui d’orgine constructeur (AMD), donc petit et bruyant, et moins efficace qu’un Vapor-X de sapphire ou que celui de la club3D, mais je sais tout ça…

Pour l’instant j’essaye de trouver une solution plus simple, comme par exemple désactiver l’utilisation de la CG autrement que pour les jeux. Et si ce n’est pas possible ben soit je fait avec, soit je sort mes outils et je décapsule ce rad ^ ^) de merde ^ ^)

Ah mince je viens de me rendre compte qu’on avait pas le droit de dire merde
merde !

PS: ventilo à 100% la température atteint un plateau minimal de 37°C
Edité le 16/02/2012 à 17:27

Clair qu’à 100 % elle doit se faire entendre :peur:

Sinon je pense qu’on ne peut rien faire contre l’augmentation des fréquences 2D => 3D en fonction (comme dit plus haut) des applications qui utilisent la puissance du gpu,le font chauffer et augmentent la température :neutre:

A moins peut-être de créer via un logiciel genre Atitool un profil “low” qui forcerait la cg à garder des fréquences basses,mais perso je trouverais ça un peu lourd à l’usage…sans compter que ça pourrait poser problèmes,ralentissements ou autres,avec certaines applications qui pourraient vouloir utiliser le gpu :confused:

Pour moi,le mieux est de monter un meilleur ventirad :slight_smile:
Edité le 16/02/2012 à 17:44

Bon donc en tout cas c’est un phénomène normal…
Reste juste à m’en accomoder ou au mieux, changer de ventirad!

Si tu tiens à conserver un bon silence mais abaisser la chauffe,c’est même la seule solution : changer le ventirad pour un modèle moins bruyant et plus efficace :wink: mais ce serait encore mieux d’avoir au strict minimum un ventilo 120/140 mm qui aspire de l’air frais à l’avant pour établir un certain flux d’air dans le boîtier :neutre:

Par curiosité,quelles sont les fréquences 2D de la cg ? 157/300 Mhz ou 400/300 Mhz ?

PS : je viens d’ouvrir un fichier .mp3 avec VLC et Foobar histoire de vérifier ce qui se passe,et en effet ma cg passe en fréquences 3D :wink:
Edité le 16/02/2012 à 17:57

2D en 157/300 et bizarrement j’ai vu parfois 600/900 mais je sais pas pourquoi. Et sinon au max c’est 900/1300.

Et par curiosité j’ai viré aero pour le theme classique, et… bingo, chute de la température moyenne sur 10minutes, je suis même en dessous de “ma moyenne” de 45°C, là je suis à 42°C mais faut que je teste plus longtemps :oui:

Et il semblerais que je n’ai plus de petits pics d’activités! Et oui j’ai un pic si je lance une video sur VLC (j’ai testé avec du 720p)
Edité le 16/02/2012 à 17:59

Ce sont les “anciennes” valeurs :heink: tu as quelle version des Catalyst ?

Il y a eu des soucis avec certains pilotes parce que les fréquences 2D de 157/300 Mhz étaient justement trop basses (j’ai eu moi-même des plantages et/ou des messages d’erreurs en quittant des jeux,lorsque les fréquences repassaient du mode 3D au mode 2D :confused: ) et depuis quelques mois les fréquences 2D des pilotes Catalyst ont été passées à 400/300 Mhz :neutre:
Edité le 16/02/2012 à 18:02

ah ben ç’est étonnant car j’ai les 12.1! je les met régulièrement à jour et je le fait proprement, je coupe ma connexion internet, je laisse l’installateur tout virer, je redemarre et je relance l’installation. (entre 2 je fait un CCleaner)

dailleurs, je doute que les pilotes puissent y faire grand chose car il me semble que les fréquences maxi et mini sont bornées par le bios de la CG et pour le mettre à jour c’est une autre histoire!!
Edité le 16/02/2012 à 18:07

J’ai pourtant eu un changement sans toucher au bios : j’ai longtemps tourné avec les 10.8 et les fréquences 2D étaient de 153/300,là j’ai les 11.12 et les fréquences sont devenues 400/300 :neutre:

Tu as les pilotes AMD? ou fournisseur?

Edit: incroyable la température continue de baisser après avoir désactivé Aero: j’en suis à 41°C! et tous les ventilos boitier sont désactivés…
Edité le 16/02/2012 à 18:34