Forum Clubic

HD5850 baisse à 30fps sur Counter-strike source o_O

Bonjour,

J’ai un petit souci, j’ai acheté une HD5850 et sur CSS j’ai des fps non-constant c’est à dire, je passe de 160fps à 40fps d’un coup.

Que se passe-t-il pour une carte de ce tarif là ?

Au niveau des autres jeux comme BF BC2 pas de problème…:wink:

Merci d’avance

Tu as pas d’autre jeux Sources pour test ?


Fait le test de performance dans le jeu.

Au niveau des autres jeux c’est sympathique aucun souci de FPS… c’est que dans les actions où je rencontre un “ennemie” sur CSS et dans une fumigène ou dans un long champ de vision que j’ai des baisses incroyables

Si c’est des maps non-officiel tout pourrie, c’est normal il y a généralement aucune optimisation sur ce genre de map…

Non non c’est sur De_dust2…de_cbble…toutes les maps quasiment

Tu as les derniers driver vidéo d’installé ?

J’imagine que tu joues tout à fond ce qui est normal, mais tu ne forcerais pas un Anti-Aliasing exagéré par hasard ? (ex.: 16XQ AA + AA transparence)

Synchro verticale activé ?
Edité le 13/04/2010 à 20:57

J’ai même tout enlevé au niveau AA… et sincèrement j’avais une HD4850 avant et tout passais à fond, alors sur une HD5850 c’est quand même pas normal que ça ne passerais pas, surtout sur un moteur Source.

Je me lance dans la réinstallation du système Valve-Steam et du jeu, quid de la synchro Vertical je n’ai pas prêté attention à ce détail.
Edité le 13/04/2010 à 20:54

pas tenir compte… “/$?&”$&* de forum qui bug
Edité le 13/04/2010 à 20:57

Tu as les derniers driver vidéo d’installé ?

J’imagine que tu joues tout à fond ce qui est normal, mais tu ne forcerais pas un Anti-Aliasing exagéré par hasard ? (ex.: 16XQ AA + AA transparence)

Synchro verticale activé ?
[/quote]

Déjà avec ma HD4870 je met tout a fond sans problème (1920x1200), alors avec une HD5850 il devrait pas avoir ce genre de problème :neutre:

Tu as déja fait des tests en forcant l’AA exagérément dans les drivers ??? ça peut gravement faire chuter les perfs :neutre:

Osef des drivers, je laisse le jeu gérer

Donc tu dois te passer d’AA et d’AF dans BIEN des jeux… :sarcastic:

De toute façon ça aurait pu être un éventualité, ya bien des gens qui forcent des options via les driver… bref il va réinstaller et on verra ensuite…
Edité le 13/04/2010 à 21:02

Oops ma bétise serait source de là ?

J’ai demandé à CCC de forcer au max l’anti-crénelage ^^’…j’essaie d’aménager ça par défaut

Pas a ceux auquels de joué en tout cas :neutre:

Les jeux Source c’est surtout le processeur qui entre en jeu, t’as mis en mode performances élevées pour voir ?..CSS c’est pas THE JEU où il faut THE CG pour y jouer…

+1 même pas pensé de lui faire lister le reste de sa config! :ane:

Alimentation : Real Power M620w By CoolerMaster (Modulaire)
Carte mère : DFI LanParty 790GX-M2RS
Processeur : AMD Phenom II X4 940 Black Edition 3,00Ghz
Ram : 22Go By Mushkin XP2-PC8500 Édition limitée Toxic
Carte graphique : HD5850 PowerColor 1go
Disque dur : 2
500go + 1250go
Lecteur DVD - Graveur DVD LG
Boitier : HAF 922 By CoolerMaster
Ventilateur : 3
200mm By CoolerMaster 2120mm CoolerMaster & Xigmatek
Écran : 1
T220 Samsung - 1*Benq 19"

Bon, j’ai le même proc que toi, on va comparer pour voir si c’est normal, mets les réglages suivants sur le CCC :

  • SMOOTHVISION HD : Anti-Aliasing---------->Use Application settings
  • SMOOTHVISION HD : Anisotropic Filtering–>Use Application settings
  • Catalyst AI :----------------------------------->Standard
  • Mipmap Detail Level :------------------------->Performance
  • Wait for Vertical Refresh :-------------------->Off, unless application specifies
  • Adaptative Anti-Aliasing (ça tu le décoches)
  • Triple Buffering (tu décoches aussi)

Ensuites tu vas dans ton panneau de config’ tu mets le mode d’alimentation en ‘‘performances elevées’’.
Ensuites tu vas dans tes réglages sur CSS, tu mets tout avec l’*, AA désactivé, AF désactivé, VSync désactivé.

N’oublies pas de débloquer les fps avec la commande : fps_max 1500 dans la console (donc ca bloque tes fps à 1500 au lieu de 300 auparavant, j’ai mis 1500 mais tu peux mettre ce que tu veux mais au dessus de 1000 c’est recommandé car vers la fin du test les fps montent vers les 900 donc…)

Si tu trouves entre 350 et 400 fps c’est que c’est bon, si c’est pas bon, je pense pas que ça vienne de ta CG mais plutôt de ton Processeur.

HF.

Très bien merci de cette réponse clair et efficace, je me met au boulot pour tester ça !

Résultat ->

Des montés à 200, stable plus ou moins vers 160fps et a la “corniche” sur De_dust2 , je chute à 60fps

Commande fps_max 1500 avec.