Forum Clubic

Hd 5770

Bonsoir je vien d’acquerir cette carte qu en pensez vous je la trouve plutot sympa certes elle est mise sur mon deuxieme pc mais je fais quand meme 11 000 point 3d mark 06 ( dual core amd x2 6000 3 ghz + 4 go ram + hd 5770 ), qui l’aurait pour avoir des avis , point positif un vrai petit silence et pas une grosse monter en temperature

C’est a cause de ton processeur que tu fait un petit score.

Tu lance 3Dmark06 par défaut au moins ?
Edité le 22/10/2009 à 22:48

ui tkt pas , mais bon je pense que sur le E8400 a 4 ghz elle pourait peut etre mieux monter que ma hd 4870

et si tu mets tes pilotes à jour, comme passer au 9.10 qui sont sorti aujourd’hui

bas etrangement j’ai des nouveau pilote fournie avec la carte les 13.10

T’es en avance de plusieurs année toi, t’es en 2013 :paf:. Télécharge les 9.10 sur le site d’AMD/ATI.
Edité le 23/10/2009 à 09:35

loool le truc bizarre ses que il n’y a pas de driver pour la carte sur xp

Bizarre pas vraiment, c’est une CG DX11, utiliser une CG DX11 sur XP c’est un peu con. Moi je suis sur XP mais j’ai une CG DX9 et je ne joue pas vraiment aux derniers jeux du moment (le plus récent que je possède c’est STALKER). Le mec qui veut jouer aux jeux qui vont sortir avec une CG dernier cri il faut qu’il passe à Vista ou Seven, c’est une question de cohérence :neutre: (en plus certains jeux à venir ne tourneront plus sous XP, ça a été annoncé et XP n’est officiellement plus supporté par MS, en même temps XP a quand même plus de 8 ans!!)
Edité le 23/10/2009 à 17:39

je pense que la carte va tirer une meilleur puissance sous seven
Edité le 23/10/2009 à 18:06

Salut tout le monde.

J’ai cette carte, elle marche vraiment pas mal quand elle veut marcher :@
Je tourne sous seven 64bit et j’ai tres souvent des bugs : jeux qui retournent sous windows, ou même parfois l’écran qui se fige en affichant des bandes verticales grises…
J’ai essayé tous les pilotes dispo à ce jour, de ceux livrés avec la carte en passant par le catalyst 9.10, et meme la béta du catalyst 9.11, rien n’y fait…

Quelqu’un aurait les memes soucis avec cette carte?

NB: j’oubliais! : aéro se désactive sans raison puis réapparait au bout de qqes minutes… Et l’écran figé avec barres grises peut apparaitre n’importe quand, pas forcément dans les jeux… Température après crash: 40C… Dommage une bonne carte pourtant, pilotes trop jeunes?

NB2;): L’alim est une Antec Earthwatts 500, je pense que ca passe vu que la carte est censée consommer peu et plante meme au “repos”

Sinon pour plus de précisions sur le matos si ca peut aider : Asus P7P55D, core i5, 2x2go GSkill 1333, 2dd wd caviar black, Noctua pour boitier E/S et processeur…
Edité le 31/10/2009 à 17:12

Peut etre les driver , car la mienne ne plante pas sous xp , et sinon tu fait combien avec a 3d mark 06 ?

En fait voici d’ou venait le pb:

Une foultitude d’erreurs dans memtest…
Ensuite je me suis rendu compte que j’avais pas monté mes barettes en dual channel et en plus elle étaient bridées par le bios à 800MHz au lieu de 1333…
Une fois tout cela corrigé et apres une mise à jour du bios, nouveau memtest et là, plus aucune erreur!

Depuis tout à l’heure le pc est stable et les jeux ne plantent plus, donc rien à voir avec ma 5770 ouf…

En ce qui concerne 3d mark j’ai pas encore essayé mais je posterai des que je saurais!

Bonjour à toi,

Je ne mets que très rarement des post mais la, je bloque complètement.

J’ai la même carte que toi sapphyre HD 5770 et à utilisation normale en bureautique tout se passe bien. résolution 19001090 passe très bien.Les jeux anciens pas trop gourmands style Quake 3 passent très bien aussi.
Par contre, après quelques minutes de Shaun White snowboarding en résolution 1650
… , même symptôme que toi décrit au dessus. Le jeu plante littéralement. ( traits gris etc.) reboot obligatoire au bouton.
3DMark, impossible d’arriver au bout.

Ceci testé sous XP et Seven (nouvelle installation ), le problème reste le même avec le jeu gourmand.

Config tout bête : Q6600, ASUS P5Q deluxe, alim CORSAIR 650Watts 4Go ram PC8500.

Que faire …?!! Drivers trop frais et instable et par conséquence correction de bug attendue ?!
Me manque plus qu’à tester sur une nouvelle installation mais je n’y crois pas trop.

si quelqu’un à une idée … :slight_smile:
Il est le ou la bienvenue.
Bonne journée tout le monde.

Bonjour a vous , je vois enfin que je ne suis pas le seul !

Même souci des crashs quelque soit les jeux ecran de couleurs differentes avec des bandes colorées , reboot a la main !
Ca peut etre au bout de 5 min tout comme 2 h!
Config : core2duo e8400 , asus p5qc , 2x2 go ddr3 pc 10600 , sapphire hd 5770! je suis sous seven 64bits

J’ai fait les mem test , pas de soucis, j’ai essayé tous les pilotes possibles et imaginables, changé de versions de windows (32/64 bits), j’ai meme été decocher la gestion de l’economie d’energie du port pci express sous seven!

Franchement je suis perdu la je peux jouer a aucun jeu! je n’ai aucune idée d’ou ca pourrait venir! vous avez resolu vos problèmes vous ?? si oui aidez moi :slight_smile:

Bonne journée !!

Bien venus chez ATI :lol:

je mettais en avant la qualité d’une partie des puces qui sortent mais jusqu’à présent j’avais relever des probleme sur les 58** mais pas encore sur les 57** fait un retour SAV de ta carte :jap:

on a 2 cas :sarcastic:

Moi ce qui me semble enorme c’est qu’un ami et moi avons commandé 3 cartes sapphire 5770 en meme temps! sur cette commande! 2 cartes ont ce problème… ce qui fait quand meme un beau 66.6% de puces defectueuses??? ca semble hallucinant quand meme!

voila alors pour ceux que ça intéresse et qui ne sont pas aussi buté qu’une certaine personnes laissant des commentaires vous pouver aller voir ici

www.clubic.com…
:jap:

Ecoute je viens de lire ton article c’est impressionant! je pensais pas ! bref me reste qu’a esperer qu’ldlc assure au niveau du sav…je renvoie ca demain j’editerai si mes problèmes sont résolu! la j’ai baisser ma ram a 1066 au lieu de 1333 pour tester! dernier espoir avant le renvoi du colis

ldlc et materiel.net sont les deux qui assurent le plus niveau sav donc ca devrait le faire ^^

Meme si les hd5xxx sont de belles cartes, l’accouchement se fait bien en douleur, merci TSMC… et j’ai le sentiment qu’on va y avoir droit aussi pour les GT300. Ca fait deja plusieurs années que TSMC font n’importe quoi mais l’absence de réelle concurrence pousse à laisser continuer… vivement global foundries : /