Forum Clubic

Hd 4870x2 - dual screen ?

Salut,

J’ai une sapphire 4870x2 sur une asus p5q pro et dans gpu-z j’ai le crossfire enabled, alors que dans le catalyst l’onglet ou l’option Crossfire est introuvable.
je ne comprends pas.
j’ai essaye les catalyst 8.8, 8.10, 8.11, 8.12 et toujours pareil.

hum hum? :confused:

ah… et ce qui m’a mené ici, c’est qu’il m’est impossible d’activer mon second écran branché aussi bien en DVI que VGA (via daptateur) pour beneficier d’un dual screen.

"Averstissement CrossfireX

CrossfireX est actuellement activé. Avant de pouvoir activer un bureau étendu ou réaffecter l’affichage principal, vous devez désactiver CrossfireX.
Verifier une fois l’état du CrossfireX."

humpf humpf? :frowning:

Donc ici je comprends bien qu’il faut lui désactiver le crossfire (bien que je vois pas pourquoi… mais je veux bien) mais malheureusement celui ci est introuvable en parametrage.

CLICK CLICK…
:op:op:op:op:op:op:op

Dans le BIOS:neutre:

oui j’y avais pensé mais rien trouvé à ce sujet.

A moins de devoir mettre à jour le BIOS, mais j’aime pas trop toucher à ça…

:confused:

Normelement dans le BIOS tu as une options pour l’activer ou non c’est le seul truc dont je me rappelle …

Bah pourquoi activer un crossfire tu as une seule carte ?? a moins que je soit a la rue mais la je capte pas :etonne2:

Pas besoin d’avoir deux carte graphique pour explorer son BIOS ! :wink:

Pas le bios ! activer le crossfire ca sert à rien

pour le crossfire , il faut deux cartes :o

Bah oui c’est bien ce que je me disait ^^

euh oui en effet le terme Crossfire equivaut au systeme avec 2 carte graphique, mais plus precisement pour 2 gpus !

hors une 4870x2 possède 2 gpus, et pour exemple, lorsque je lance un jeu “derniere generation” genre far cry 2 l’icone “Crossfire” apparait de la meme maniere qu’avec 2 cartes.

En esperant avoir le soutient de quelqu’un qui en possede une ?

et du coup je ne peux activer un dual screen a cause de l’erreur mentionnée plus haut :frowning: :frowning: :frowning:

moi j’ai une HD4870X2 , j’ai pas d’icone crossfire
pour ton dual screen va dans les CCC > gestionnaire d’affichage et normalement tu devrais avoir une téle qui est grisé pour pouvoir l’activé , tu va dessus clic droit , mais il a plusieur mode d’affichage ( clone ou etendre en un seule ecran )

non je peux pas, meme message d’erreur.

et j’ai 4 ecran au total, et non 2… :confused:

et je perciste, j’ai un icone crossfire dans les jeux.

:etonne2::confused:

fait un screen

screen frozen throne avec crossfire hd4870x2 :

http://bonobboons.free.fr/images/crossfire/frozen-CrossfireX.bmp

screen far cry 2 avec crossfire hd4870x2 :

http://bonobboons.free.fr/images/crossfire/farcry2-CrossfireX.bmp

reglages ccc :

http://bonobboons.free.fr/images/crossfire/ccc.bmp

donc j’ai bien une icone, et ce fameux crossfire qui s’active en jeu (une bonne chose) mais toujours mon probleme de dual screen… car impossible de trouver l’option pour désactiver le crossfire.

:frowning:
Edité le 15/12/2008 à 18:06

sa doit etre ta mobo ou un pilote ATI qui doit faire apparaitre l’icone
moi perso , j’ai jamais eu d’icone crossfire X :neutre:

mouais non pas d’accord,

ya 2 gpus oublie pas pour une hd4870x2, donc on peut utiliser le terme crossfire.

non ?

non , le teme crossfire , c’est deux carte comme pour le sli :jap:

Sadépend de la génération de CM i en a pour metre une X2 il fo obligatoirement 2 port PCI-E (meme si tu na qu’une CG) mais sur les carte moderne tu peu avoir un seul port pci-e et avoir du crosfire si ta une carte graph x2 bien sur

admettons,

mais pourquoi :

"Averstissement CrossfireX

CrossfireX est actuellement activé. Avant de pouvoir activer un bureau étendu ou réaffecter l’affichage principal, vous devez désactiver CrossfireX.
Verifier une fois l’état du CrossfireX."

pour définir un dual screen ?

Je voi pa ce que le t
crosfire vien faire dans l’affichage multi écran, quoique si c’est comme si tavé 2 carte réel, tu pouré metre un écran par carte, c’est la le pob je pense