Forum Clubic

Hd 4870 help

Bon alors voila je vien de me procurer la Shapphire HD 4870 (en 1Go GDDR5) et l premier jeux que j’ai tester est crysis wars or en plein jeu je subbit d’ennormes lag alor que la carte graphique est largement capable de supporter crysis. Ensuite j’ai tester bioshock all setting au max et call of duty 4 all settings au max et je n’ai pas rencontré de problemmes, par contre quand j’ai testé dead space all setting au max la aussi j’ai rencontré quelques lags (bien sure tous jes jeux auquels je jou n’on pas l’anti-alliasing et la syncro a chaque image).
Voila ma config: AMD phenom 9500 core quad
3Go RAM DDR2
Sapphire HD4870 1Go GDDR5
alim corsair de 520W (80+)
PS: je jou en 1280*1024
Voila je voudrai savoir si c’est normal? si non que doi-je faire?

alors deja merci pour la réponse tres rapide^. J’ai tester crysis en moyen, hight et very hight et ca bug presque autant. la version du catalyst je crois que c’est 8.632.0.0 (je crois =)

oui j’ai bien désinstallé mon ancienne CG qui était une Geforce 8600GS 512Mo DDR2

ou j’ai bien sur tester sans les filtres (ca dommande bcp trop de puissance a mon gout) et je ne pense pas que ca vienne de la connection car les lag ressembles a des lag graphiques genre ca ram quoi. en tout cas en ce qui s’agit de la connection je n’ai pas une supper connection.

En fait je vien de re-test, ca lag autant que je mette le jeux en 12801024 avec all setting very hight ou que je mette le jeu en 800600 all setting low. je comprend pas. on dirai que c’est le chargement de fond de la carte qui lag ( car ca ram quand je regarde les montagnes au loin et tou ca.)

personne?

salut sa resemble fortemen a un bug que j ai eu qui venez d une barette de memoir defectueuse lance un meme test .

est-ce que tu as désinstaller les pilotes de la nvidia?

oula oula, alors deja commen on fais un mem-test? xD.
et avant d’installer ma carte graphique, j’ai désinstallé le truck nvidia dans panneau de configuration et “desinstaller un programme”. Seulement quand je vais dans HDD/Driver je vois un fichier “VIDEO NVIDIA” or ma carte graphique est une ATI.

ta probablement des restes de pilotes nvidia, prend dcleaner et désinstalle-le via se programme. C’est probablement sa qui fait “chier” ton ordi

L’idéal, quand on saute chez le concurrent (d’ati chez nvidia ou vise versa), c’est de formater justement pour éviter ce genre de problème

o.O. j’y avai penser car j’avais eu quelques problemmes lors du premier demmarage de ma ATI. mai bon j’ai trop evi de perdre mes données.
je vais test de suite CCleaner, et jte prévien si ya un pépin =). merci pour vos réponses.


xD, j'ai fais une faute "j'ai pas trop envi de perdre mes données" ^^
je crois que j'ai un peti probleme, les drivers de ma carte mère sont NVIDIA aparement. =(

CCleaner ne me propose rien a désinstaller en ce ki concerne mes anciens pilotes. j’ai juste le NVIDIA de ma carte mère.

pas ccleaner, Dcleaner

edit: probablement qu’il va falloir aller dans le c: supprimer les fichier directement aussi
Edité le 25/07/2009 à 15:57

bon bah voila j’ai utilisé le logiciel , je sais pas si ca a marché mai en tout cas il me dit “cleaning finished”


je v test crysis

Non malheureusement ca ne change rien =(


je comprend pas, dans le jeu c'est le fait de regarder les montagnes et tou qui le fais lager ou rammer. mai il lag autan en all setting au max qu'en all setting au min.

Non ca change rien. c’est vraiment soulant car le jeux que j’aime le plus je ne peu meme pas y jouer. le seul moyen d’y jouer est de mettre la résolution minimale avec tous les setting en low (mai c’est encore pire que ma 8600GS !!)


please help me! =(

Je sais pas si cela peut aider, mais tu peux toujours essayer :
le jeu génère des shaders qu’il met en cache dans le répertoire du jeu dans mes-documents , les shaders ne sont pas optimisé de la même manière que ce soit sur CG ati ou nvidia -> faire un essai avec un jeu propre

dans mes documents : C:\Documents and Settings\utilisateurxp\Mes documents\My Games\Crysis_WARHEAD
tu peux tenter de renommer ce repertoire autrement (crysis save par exemple a la place de crysis warhead) , puis tu lance le jeu pour tester sans les anciens shaders (qui sont dans shaders/cache))
si cela marche bien, tu copies tes savegames de ton répertoire crysis save dans le répertoire que le jeu vient de recréer
Edité le 26/07/2009 à 13:23

ça a l’air d’être une bonne idé

Merci encore pour vos réponses, mais je crois avoire trouvé commen faire pour jouer un peu mieu a crysis: j’utilise le Pydon’s Shaders Tweak qui est sencé améliorer le framerate jusqu’à 33% en mode “Elevé” et 50% en mode “Très Elevé”. Donc je l’ai tester et ca passe beaucoups mieu, mai ca continue de sacader.
Je vais essayer ton idée feunoir.
Merci =)

Mais bone je pense que c’est mon proco. je vais changer mon proco et ma carte mère, pourriez vous me dire si cette config est-elle bien?:
----->AMD Phenom II X4 810 - Quad Core Socket AM3 0.045 micron Cache L2 2 Mo Cache L3 4 Mo( 2.6 Ghz)
----->carte mère:MSI 770-C45 (AMD 770) - ATX
----->carte graphique: Sapphire radeon HD 4870 1Go GDDR5
----->par contre pour la RAM je ne sais pas si je peu garder celle de mon ancien ordi???
----->Alimentation VX520W (corsair)
Quelquen peu me dire si je peu garder la RAM de mon ancien ordi?(3Go RAM DDR2)
Voici les liens: carte mère
processeur
carte graphique