Forum Clubic

Gros probleme oblivion - 2min de jeu sa fais un peu cour (page 2)

merci c’est gentil de demander pour moi parceque moi et l’anglais…

Va d’abord voir sur les fofo français, on verra ça apres :wink:

j’ai le meme probleme quelqu’un a til la soluce
mon pc se fige quand je joue et me mt runtime error…jais ts les derniers drivers le patch j’ai install puis desinstall des codecs rien n’y change
merci pr votre aide

salut, moi aussi g le meme problème, je viens d’acheter mon pc portable(dell core2duo T7200 2ghz, 2go ram et Geforce7900gtx512m) et g essayé avec plusieurs souris, g mis tous les pilotes a jour, g essayé toutes les résolutions(le jeu tourne niquel pendant 2min en 1920x1200 et après plus de souris et plus de clavier et le patch ne change rien).j’espère ki y a une soluce, il y a plein de gens sur d’autres forums a qui ca fait ca et
y ont pa de soluces aussi.
merci de m’aider

Salut, j’ai EXACTEMENT le même problème que Zoic et ça fait des semaines que je cherche un tel topic… Vous imaginez pas à quel point ça peut me faire plaisir (même si c’est bien triste). Voila pr ce qui est des symptomes c’est la même chose. j’ai chronométré le temps d’apparition du bug: exactement 10 min à partir du moment où on rentre dans une partien même si je crois que parfois c’est plus rapide. Avant les vacances d’été, Oblivion tournait parfaitement, presque tout au max (j’avais des dizaines d’heures à tout régler), Avec un Atlon XP 3200+ (OC de près de 300MHZ mais il y avait aucun problème), une Ati Radeon 9800 pro 256 Mo (elle ossi bien OC avec atitools) et 1.5 Go de Ram dont 1go de Corsair dual Chanel Cl2 (bine timée comme il faut). Après un incident mécanique causé par ma ptite soeur, Pc obligé d’aller à l’hopital… tout est réinstallé…
Et la quand je réinstalle Obli(en anglais cette fois), ca tourne, moins bien forcément mais j’avais rien réglé. Et la un beau jour (2 semaines après la réinst) le bug apparaît. Vous connaissez la suite.

Alors si quelqu’un a la soluce: HELP ! (j’ai presque tout essayé, sauf de changer d’utilisateur et de… réinstaler Windobe…)

Merci d’avance

Guillaume

ca y’est j’ai aussi essayer de lancer Obli avec la commande "exécuter en tant que " par la session de ma soeur et… Pareil, le même problème…

Au secours

J’ai le même probleme sauf que moi, la souris bloque (et le jeu continu à tourner derriere) seulement quand je suis dans les menus ou l’invetaire… je peux pas jouer…

Je me permet de UP, si quelqu’un a une solution… merci :paf:

Tu as essayé avec le patch officiel 1.1? (dispo ici au cas où)

oui oui c’est fait, j’ai meme tout reinstaller…

Ca te l’as toujours fait?

Tu utilises des mods?

Désolé, je vois pas trop :neutre:

Tu peux toujours essayé de mettre à jour les pilotes de ta souris…

J’ai rien installé en supplément pour oblivion, juste le jeu simple et le patch (et même sans le patch ca le fait).

La souris bloque au bout de quelques secondes dans les menus et l’inventaire…

:hello:

Et le sinon, dans le jeu, la souris marche parfaitement?

Dans les menus, tu penses au menu des options?
Dans le menu de l’inventaires, tu peux quand même bouger (au clavier) ou pas?

dans le jeu même, elle marche correctement, c’est quand je suis dans les menu ou inventaire, elle marche bien mais au bout de quelques secondes elle bloque alors que le jeu tourne encore derriere

Modification : je viens de me rendre compte qu’il n’y a pas que dans les menus mais dans le jeu aussi… (j’avais pas joué plus vu que ca bloquait dans les menus)… pourtant je viens de mettre a jour mon clavier et souris…

ca a tendance a planter plus vite dans les menus que dans le jeu lui même… et ca plante meme en mode fenetré

Up :frowning:

Tu n’as pas joystick, manette de branchée?

non aucun :frowning: souris et clavier sans fil. imprimante, écran, modem…

:hello:

Euh, un test, desinstaller les drivers de la souris, … en général, les drivers génériques XP marchent tres bien… Sinon je vois que la solution ultime … :neutre:

pareil ca bloque tjrs :neutre:

Je crois qu’il va falloir sortir les gros moyens les garsjava script:emoticon(’:pfff:’)
smilie… Hélas, c’est si triste.
C’est pour ça, si quelqu’un connait un topic/post/tuto expliquant très bien la réinstallation de winXP, et comment faire en sorte d’éviter toutes les bourdes au début (…), merci de nous l’indiquer.

Desepéré…java script:emoticon(":’(")
smilie