Forum Clubic

Gros Probleme d'installation

Bonjour ! c’est encore moi , donc voilam on probleme :

J’ai monté mon pc , j’ai réussi a installer Vista decu mais une fois finis , terminer il a redémarrer et la j’ai un message me disant que le vista n’étais pas bon . Je n’avais pas rentré la clé a l’installation ! Suite à cela j’ai reformaté le disque dur avec un autre PC et maintenant il me met le message apuuyer sur n’importe quel touche pour lancer le cd puis BOOTMGR Absent et la je peux rien faire ! le disque est vierge , et j’ai ce message … le lecteur dvd et pourtant en 1er dans le bios et rien ne se lance ni un xp ou le vista ! je suis totalement perdus !!

Salut, question bête : tu appuyes bien sur ton clavier lorsque le message “appuyer sur n’importe quelle touche pour lancer le cd” apparait ? :stuck_out_tongue:
Edité le 20/09/2008 à 15:48

oui rien ne se passe lol le lecteur dvd et branché en IDE sur la carte mere

nan cété une autre erreur , et en mettant un lecteur DVD IDE et en laissant le disque dur en SATA … vista se lancé direct … la ya plus rien qui ve se lancé


et il ya ce message que je ne comprend pas ! le disque dur et reformaté , j'ai remis la carte mere en initiale grace au bios mais rien ny fais ... meme en mettant un autre disque dur en IDE ca le met aussi ce message : BOOTMGR Absent a la fin ...

ba oui justement je veux réinstaller ! et plus rien ne se lance ! que doit je faire ? un pote de msn m’a dis d’essayer de mettre a jour la carte mere ( le sata ) par disquette , peut etre que si les ports sata sont a jour , ca pourrait aider mais je suis sur que le message restera

le graveur été en maitre et le disque dur … position inconnu , cété pas écris

nan cela ne change rien le message BOOTMGR Absent reste … j’ai essayé tout les combinaisons possible entre le graveur et le disque dur … le probleme vient du BIOS mais je sais pas d’ou et pourquoi il reste !!

flashé ! arf je l’ai jamais fais mais bon faut bien essayé ! déja j’ai télécharger la mise a jour du SATA sur le site et il dise aussi de prendre awdflash.exe et de collé les 2 fichiers sur la disquette ! le probleme c’est que je ne trouve pas ce fichier la

oué bin je me demande aussi , mais j’ai quand meme réussi a installé vista decu … il a tenu jusqu’ à sont redemarrages et sont messages d’erreur de demarrage vista … selon les internautes c’est parce que ce n’est pas une version légal … mais je comprend pas il c’est quand meme lancé … pourquoi ce message BOOTMGR absent depuis que j’ai formaté le DD … meme un autre disque Dure en ide ne fais rien

Je vien d’appelé un technicien par téléphone, il me dis que le disque dur c mis en Sécurité car aparament sur les nouveaux disques ya une sécurité pour vista et une fois installé , si on veut le réinstallé il se met en sécurité dans le BIOS ! Alors maintenant il a pa voulu me dire comment désactivé ca ! La grande question est donc comment faire dans le BIOS pour que la sécurité s’enleve et que je puisse le rinstallé lol !?

bienvenue dans le monde de vista il ma dis !! pour remettre tout en ordre et installer windows XP home ou je dois lui donner une licence que je possede d’un autre pc … c 59.90 e lol alors bon il doit enlevé ca ou ptete flasher il ma ptete dis nimpe aussi


Sur ce site [www.vnunet.fr...](http://www.vnunet.fr/fr/vnunet/news/2007/04/12/vista-microsoft-passe-loupe) il parle de cette sécurité

bin si c’est dans la carte mere , sur le bios qu’il reste …c’est peut etre pour ca … je voudrai bien essayer le clear CMOS mais bon je suis pas sur de la manip ! c’est une GA-MA78GM-S2H

nan ca change rien

Flasher c’est une autre pert de manche !! ce qui métonne c’est que le gars du magasin info dépannage la il savait ce que c’étais et ma assuré qu’il savait la manip a faire dans le BIOS … ca me tue ca … il dis que c’est une protection du bios pour quand tu veux rinstallé un vista cracké mais la meme le CD de XP ne veut plus se lancé … avant il se lancé quand meme avec le lecteur IDE et me disé que le disque dur nété pas detecté vu que celui ci été en SATA … ya que avec vista ou il detecté les ports SATA de la carte mere … donc c’est vraiment la galere total !

non ce n’est pas un original , je possede bien un licence dis acheter car mon vieux pc a une licende xp home … mais celui que je met dedans et Xp sp2 … et il a toujours marché sur d’autre PC et il avait marché sur celui la sauf que a cause du DD il a pas put … peut etre mettre un original changerai quelque chose ? byzarre aussi

je demanderai a des potes qui on le cd original de me le prété , et je metterai ma licence … car biensur a époque xp été sur des cd 4 ou 5 dis de rinstallations … j’en ai pas un sous ma main ! mais j’essayerai… si d’autre gens ont des idées pour m’aider jsuis toujours la ! je regarde le forum tres souvent !!

J’ai débranché mon DD et la j’ai mis le cd de vista … et installation se lance … byzarre … mais il va forcément me demandé d’installé vista sur le DD a un moment alors la il faudra que je le rebranche … ca va surement bugué mais bon jvais kan memem essayé !

Effectivement il ne reconnait pas de DD sata … alors j’ai mis mon DD Externe en port usb et il le reconnat et accept de s’installé decus … sauf que c’est un externe ( en ide ) byzarre que hier quand j’ai mis un autre disque dur ide il ne voulais quand meme se lancé … j’aurais du peut etre essayé de débranché … faire comme aujourdui a installation le branché comme ca et voir si il le detecte … Donc la je formate le disque dure SATA en Long et je verrai défois que !

oué pareil c’est pas la premiere fois que je monte un pc j’en ai déja fais pas mal et pourtant ! d’abiture au démarrage , je regle sur CD rom dans le BIOS et op la le CD se lance ( XP dabitude ) mais vista marché aussi … j’amais eux de probleme pareil !! c’est a ny rien comprendre … et si ya une sécurité oun quelque chose qui bloque … je n’étais vraiment pas au courant ! en tout cas si je trouve la solution je vous tiendrai au courant et vous dirais pourquoi … en attendant j’attend

Je ne sais pas si ça a été dit mais bon une augmentation trop important de la fréquence PCI-E entraine une corruption des SATA ( controleur ) ce que fait que les DD “disparaissent” ) .