Forum Clubic

Gros problème d'installation gears of war

j’ai installer le jeu , mais arriver au menu le jeu ce coupe et retour a windows,je n’ai même pas le temps de m’inscrire a windows live…

Salut !

T’as essayé les patch ?
www.clubic.com…

Et regardes si la config est bonne.


Essayes d'autres jeux aussi. Si ça fait pareil sur plusieurs jeux ça peut-être les drivers. Edité le 08/03/2008 à 13:00

oui j’ai telecharger le patch et j’ai eu le temps de crér un compte, et je n’ai m^me pas le temps de commencer une partie et ça coupe :etonne2::etonne2:
pas de probléme du coté de ma config , i 6600 et 8800gt

tu devrais peut être essayer avec des options d’affichage du jeu plus petite et monter petit à petit. Style: met l’affichage du jeu en 800 par 600 et monte jusqu’à ton affichage normal.

ok je vais essayer, mais maintenant je vais prendre l’air pendant 2 heures sinon je vais casser ce jeu de … c’est quand m^me incroyable d’acheter un jeu et d’etre obliger de chercher des soluces pandant des heures avant de pouvoir le faire tourner :-@:

je reviens quand je serais calmé, merci a vous 2 et surement a+ :lol:

Oui essayes de régler la résolution un peu plus basse.

Moi j’ai le problème, il faut mettre le jeu en mode fenetré et là il n’y a plus aucun problème depuis

bon je reprends , patch installer + mode fenêtre : ça ne marche toujours pas , quelqu’un a t’il une solution ???:o
prescision je suis sous vista 32 bits
Edité le 08/03/2008 à 17:40

tas essayé la résolution ?

oui ça y est :smiley: ça marche mais dire comment j’ai fait :heink: bon j’ai réduit en petite fenetre et la résolution au mini , puis apres 2 minutes de jeu j’ai remis en pleine écran et la ô surprise ça MARCHE !!! enfin ça a marcher au moins 1 fois , je vais réessayer une autre partie un peu plus tard , je vous tiens au courant :sol:
petit commentaire perso : je ne recommanderai a personne ce jeu, car s’embêter autant avant de faire tourner un jeu a 50euros ce n’est vraiment pas normal , si quelqu’un connait un site ou pouvoir pousser un coup de gueule contre cette éditeur , je suis preneur :o
en tout cas merci beaucoup a vous pour vos conseils :clap:

Voici un site qui devrait faire votre bonheur:

utforums.epicgames.com…

C’est un lien qui permet de telecharger un fichier zip WARENGINE et vous n’aurez plus aucuns problemes pour jouer.

Par contre pour les X2 il faut installer le dual core optimizer d’AMD.

merci pour l’adresse , mais une fois que l’on a ouvert le lien ??? c’est payant ???

Non non c’est gratos prends plutot le 2eme lien le 1er est en russe. :paf:

il faut crér un compte ??? prendre le premium ???
Edité le 08/03/2008 à 21:36

dans le jeu oui mais je crois que tu peux creer un compte gratuit pour profiter du jeu online.

Mais deja la campagne solo en mode difficile est assez hardu.La difficulte est bien dosee.

désolé mais je crois que l’on ne ce comprends pas , tu me parle d’un patch pour améliorer le jeu ???

oui le lien c’est une sorte de patch qui enleve juste le probleme de reboot incessant.

Apres la creation d’un compte tu le fais quand tu as lance le jeu.Je ne pourrais pas te dire quel compte prendre.Demande de l’aide mais deja installe ce petit hotfix tu verras tu n’auras plus de problemes de reboot intempestifs.

il ne faut pas ouvrir le lien ???
il faut juste le copier et le coller dans mon dossier de jeu ???

Non tu ouvres le lien et ca va te proposer le telechargement du hotfix.Tu acceptes et le telechargement va se lancer.

salut, tu as été faire un tour sur le lien que tu me propose ??? car quand tu l’ouvre le lien est en rouge , mais n’est pas actif, et je suis désolé mais je ne vois pas comment le telecharcher :confused: