Forum Clubic

Gros problème d'avatar :grrr:

bon alors, j’explique. J’ai voulu changer cette après midi d’avatar, et au début ça semblait marcher, je voyais le nouvel avatar. Puis je reviens sur clu² , je raffraichi la page … revoilà l’ancien avatar :heink:
bon, je me dis que j’ai peut etre mal uploadé, je recommence… peu après, à nouveau l’ancien avatar qui revient [:kramoc]

là ça a commencer à m’énerver, mais j’insiste [:kramoc] (c’est ça un breton :smiley: ) … pareil encore et encore… :grrr:

là ce soir, je suis allé posté sur un topic détente, et demander à certains forumeurs de confirmer que le nouvel avatar était bien affiché … , la chose a bien été confirmer… et puis là ca commence à redéconner, on vois l’ancien avatar réapparaitre [:toxicavenger]

la Team vous avez une raison à me donner ? les devs peut etre ? et surtout … une solution ?? :sarcastic:

(pour le fun je vais re-re-re-re-re-re uploadé le nouvel avatar …

l’ancien c’est sangohan petit qui vole avec une épée dans le dos, donc si vous voyez celui là, c’est que le nouvel avatar aura pas durée longtemps, encore une fois :sarcastic:

sous maxthon 2.0.5 (moteur ie7) , winXP SP2
Edité le 22/11/2007 à 20:58

Je confirme :oui:

alors, après mon post j’ai changer d’avatar pour le nouveau, ça a fonctionné sur le coup … j’ai de suite fermer maxthon, j’ai vider tous les fichiers temporaire internet, cookies etc… je relance maxthon et je me reconnecte à mon compte … et là je revois mon ancien avatar :neutre:

alors maintenant j’aimerais bien que quelqu’un m’explique et trouve le souci :neutre:

Keep cool man.T’as toujours ton épée en bois dans le dos :kaola:

nop je n’ai pas “toujours” mon épée, je l’ai “à nouveau” , vu que j’avais changer l’avatar entre temps , juste que là il est resté encore moins longtemps que les autres fois :sarcastic:

Essai un avatar style Barbie pour voir si t’as vraiment une différence :heink:

meme pour un test je mettrais jamais un style “barbie” :o , mais je vais chercher un autre avatar , bien que c’est l’autre que je veux :confused:

ps pour la Team : est-ce le fait que mon avatar ai été enregistrer depuis paint shop pro ? :etonne2: si c’est à cause de ça franchement c’est débile et neuneu :wink:


bon j'ai mis un autre , on le vois ? :o

Je confirme non:non:


T'est ban d'avatar hypothese

donc, vous voyez les enfants, la drogue c’est mal, après les gens ils disent n’importe quoi :oui:

[quote="[sz]gazton"][quote=“Obelix_de_Montreuil”]


T'est ban d'avatar hypothese [/quote]

donc, vous voyez les enfants, la drogue c’est mal, après les gens ils disent n’importe quoi :oui:
[/quote]
si tu pouvais éviter de venir pour dire n’importe quoi :confused: , au moins obelix essaye de trouver une raison :jap:

merci de ne pas inverser les rôles :jap:
il n’y a aucune modération en amont des avatars et ce depuis plusieurs années ( depuis le passage sous ipb il me semble ) et quand un admin intervient il a la politesse de le signaler au forumeur. :slight_smile:

un conseil : upload sur un hébergeur gratuit celui que tu souhaites mettre, cela pourrait p-e aider à la résolution de ton problème quand la team y regardera de plus près :wink:


demande à un admin de te supprimer ton avatar actuel et recharges le nouveau, qui sait :neutre:

[quote="[sz]gazton"]merci de ne pas inverser les rôles :jap:
il n’y a aucune modération en amont des avatars et ce depuis plusieurs années ( depuis le passage sous ipb il me semble ) et quand un admin intervient il a la politesse de le signaler au forumeur. :slight_smile:
[/quote]
de un, je pense que tu me connais pour savoir que je ne suis pas du genre à aimer inverser les roles de qui que ce soit :jap:
de deux, avant c’était bien le cas, le controle des avatar , obelix n’est pas censé savoir qu’il n’y a plus du tout de controle systématique
de trois, il pensait peut etre à un “ban” automatique me bloquant dans l’upload d’avatar à force d’avoir insisté pour avoir voulu le placer.

vu que j’ai essayé avec un autre avatar (qui autrefois passais), ca a refait pareil :neutre: (10mins où le nouvel avatar apparait puis rebelotte mon ancien reviens)

y a bien un bouton “supprimer mon avatar” que j’ai essayer hier, j’ai attendu puis remis à nouveau le nouveau que je voulais et pareil :frowning:

je retente aujourd’hui, vais bien voir si ca n’était que passager hier :neutre:

édit : voila, là c’est le nouveau, espérons qu’il tienne :confused:
Edité le 23/11/2007 à 15:44

img.clubic.com…

on voit bien le nouveau mais quid du problème de la gestion du cache quand mm.

[quote="[sz]gazton"]img.clubic.com…

on voit bien le nouveau mais quid du problème de la gestion du cache quand mm.
[/quote]
du cache sur le serveur alors :o , parce que chez moi j’ai vider n fois mon cache internet (et meme les cookies, etc…) et en revenant sur le forum et ré-actualisant je me repayé le vieux [:kurdent]

par contre je me demande si c’est pas le systeme de redimensionnement automatique sur le forum qui fait ce problème [:paysan] , parce que là (enfin je touche du bois) ça semble fonctionner (pour le moment du moins), mais cétait déja un avatar à la bonne taille
donc si ca tiens disons 2h je rechangerais par un légèrement plus grand que la taille prévu, pour voir si le programme de redimensionnement du forum va débloqué ou pas :o


bon voila... je revois à nouveau l'ancien avatar :jap:

help :sarcastic:

bon alors après mon changement d’avatar ça donnait ça :

http://img136.imageshack.us/img136/8609/preuve1hv8.th.jpg

une fois le bug … je retrouve l’ancien avatar :

http://img136.imageshack.us/img136/8188/preuve2md7.th.jpg

je l’ai bien vu un court moment en effet :smiley:

[quote="[sz]gazton"]je l’ai bien vu un court moment en effet :smiley:
[/quote]
le plus drole c’est que ton lien qui donnais mon nouvel avatar… a été remplacer par l’ancien avatar :sarcastic:

si les dèvs pouvaient essayer de venir comprendre ce souci (mineur peut etre mais pas sympa :frowning: )

je voudrais signaler aux développeurs (qui ne se donnent pas la peine de répondre [:shy] ) qu’un autre forumeur a essayer de changer d’avatar à ma demande… et à eu droit exactement le meme problème, c’est à dire le retour de l’ancien avatar peu après :super:

faudrait prévenir si on a plus le droit de changer d’avatar :o

A mon avis c’est un problème de synchronisation des données entre les serveurs clubic.

Tu as uploadé ton avatar sur le serveur Y, mais la réplication sur les autres ne s’est peut etre pas encore faite (normalement les rsync et compagnie se font pdt la nuit).

Donc quand tu reviens sur le forum, si tu tombes sur Y ca va, mais si tu tombes sur X tu auras l’ancien.

Donc je te propose d’attendre d’ici demain :slight_smile:
Edité le 23/11/2007 à 20:25

Sauf que son problème date d’hier.